Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: Lumia 710 connectivity problem with CK 7W car ...

New Member
greysides
Posts: 5
Accepted Solution

Lumia 710 connectivity problem with CK 7W car kit

[ Edited ]

I too am having car kit connection problems. I have a Lumia 710 and a CK 7W car kit. The does connect but needs to be connected manually and a password put in every time. A nuisance as I'm in and out of the car several times a day.
When connected callers are hearing themselves speaking as an echo.
Not condusive to long conversations!
My phone will not connect by BT to other phones, including a Nokia 701. It will only connect to my old phone to transfer contacts but otherwise won't and it won't connect to a modern Blackberry.
This is spoiling an otherwise good experience but I do question why there is no inherent method to send business cards. It seems to me the OS is very much under developed yet.
Thanks for any help.

 

Moderator's notes: title edited to match topic discussed

Please use plain text.
New Member
greysides
Posts: 5

Re: Lumia 710 connectivity problem with CK 7W car kit

[ Edited ]

PS: The car kit is a Nokia kit.

Please use plain text.
Mobile Overlord
aspergerguy
Posts: 10,000

Re: Lumia 710 connectivity problem with CK 7W car kit

@greysides

 

Your Nokia CK-7W carkit is now rather out of date with no noise cancelling features, have you considered updating to say CK-100?

 

As you have experienced Bluetooth protocols upon Nokia Windows devices are very limited unfortunately.

Happy to have helped forum with a Support Ratio = 42.5

Please use plain text.
Ex-Moderator (Retired)
Raoul_Duke
Posts: 3,173

Re: Lumia 710 connectivity problem with CK 7W car kit

Hi Greysides,

Thank you for your post and welcome to the discussion forums.

Have you tried resetting the car kit?
The Car Kit saves the last 7 Bluetooth devices that it has been paired with and this might be causing the issue. To erase the list, the Car Kit must be switched off (indicator light goes off) and then:
Press and hold the button until a signal tone indicates that the list has been erased. Also erasing the pairing on your phone and try re-pairing the two devices with the passcode 0000.
Hopefully this should resolve the issue.

In regards to this echo does this happen to every caller or only certain callers? Does this occur when you are driving high speeds i.e motorway driving or city driving?
What you can try is to keep the phone itself away from the mic and the car kit itself and also try to adjust the volume on car kit and the phone and see if this makes a difference.

Also is your phone updated to the latest version?

Regards

Raoul_Duke
If you find this post helpful, a click upon the white star at bottom would always be appreciated.
If it also solves your problem, clicking ACCEPT AS SOLUTION below it will benefit other users!
Please use plain text.
New Member
greysides
Posts: 5

Re: Lumia 710 connectivity problem with CK 7W car kit

Aspergerguy, thanks for your input. I did not have the noise problem with my previous Nokia 6303i. 

 

I will upgrade if necessary but it would be nice to use the old kit and avoid the cost and hassle of getting a new kit put in.

Please use plain text.
New Member
greysides
Posts: 5

Re: Lumia 710 connectivity problem with CK 7W car kit

Raoul, many thanks for your detailed and prompt reply.

 

I have tried what you suggested and it seems toi have WORKED, the phone will now connect automatically.

That's brilliant and one problem solved!

 

 

 

The echo occurs with all callers and in all situations. It may not be as bad at low speeds. I hear the caller perfectly but they hear themselves speaking with a ~ two second delay.

 

I will try keeping the phone and mic further apart, or cover over the mic. At the moment they are effectively either side of the steering wheel. If the phone was sufficient on it's own I could disconnect the mic but I would need the speaker from the car kit.

 

I have tried using the phones loud speaker and have problems hearing the caller without leaning forward over the wheel.

 

My old Nokia 6303i worked without problems in the same kit.

 

My phone is new and fully up-to-date with software updates.

 

Thanks again for your help.

 

 

 

 

Please use plain text.
Ex-Moderator (Retired)
Raoul_Duke
Posts: 3,173

Re: Lumia 710 connectivity problem with CK 7W car kit

@greysides,

Thats great to hear. Did you try adjusting the volume on phone and the volume on the car kit?
If you find this post helpful, a click upon the white star at bottom would always be appreciated.
If it also solves your problem, clicking ACCEPT AS SOLUTION below it will benefit other users!
Please use plain text.
New Member
greysides
Posts: 5

Re: Lumia 710 connectivity problem with CK 7W car kit

Raoul, sorry for the delayed response, it has taken a while to try out your suggestion.

Lowering the volume has helped to the point of the kit being usable.

It leaves the volume a little lower than I'd like but it's an acceptable compromise.

Thanks very much for the help.
Please use plain text.