Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: BH-111 Windows pairing mic issue

New Member
boomie
Posts: 4

BH-111 Windows pairing mic issue

I paired BH-111 with a PC. It is able to send sound to the device, but it is only able to receive loud hissing noise from its mic.

What is unusual, is that is worked well twice, I could hear normal sound, but after few reboots I only get hissing now. And the hissing pattern looks like as if mic receives sound, but at ultra-high volume, i.e. when I keep quiet, the hissing stops.

I tried to remove, disconnect, pair again several times, but it still doesn't work properly.

Mic also work well when paired with my lumia 525, but on PC it doesn't.

Please advise.

Please use plain text.
Mobile Guru
nj15
Posts: 3,783

Re: BH-111 Windows pairing mic issue

boomie,

 

 

Try adjusting the microphone volume on your Windows PC. The instructions are on this page - KB935309.

 

 

 

Good luck

 

 

_____________________________________________
Please use plain text.
New Member
boomie
Posts: 4

Re: BH-111 Windows pairing mic issue

It wasn't that.
I plugged out my usb bluetooth dongle and plugged it in another port and it started working. So it's either dongle itself or generic windows drivers are at fault.

Please use plain text.
Mobile Guru
nj15
Posts: 3,783

Re: BH-111 Windows pairing mic issue


boomie wrote:

It wasn't that.
I plugged out my usb bluetooth dongle and plugged it in another port and it started working. So it's either dongle itself or generic windows drivers are at fault.


Did the hissing sound disappear? Also try not maxing out the volumes both on the PC and the BH-111.

 

 

 

Good luck

_____________________________________________
Please use plain text.