Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

BH-111 won't switch off

Registered Member
blurg64
Posts: 1
Accepted Solution

BH-111 won't switch off

Hi,

 

I have a BH-111 that I can't seem to switch off. I have been using it for about 2 months without issue. Earlier this week I let it drain down totally and recharged it fully overnight. Today when I tried to turn it off following my daily commute to work, it refuses to turn off. The usual holding the power button untl the light turns red works, but the BH-111 then flickers and shows the green light continuously again.

 

After checking the manual on nokia.com there doesn't appear to be a reset.

 

Does anyone have an idea how to get it to turn off, or is it faulty and in need of a return?

 

Thoughts / comments?

Please use plain text.
Ex-Moderator (Retired)
astra2025
Posts: 912

Re: BH-111 won't switch off

Hi blurg64, 

 

Welcome to Nokia discussions board! 

 

In order to fix this issue, I advise you to reset the headset and its paired devices by doing the following:

 

Switch the headset off, and press and hold function key for 9 seconds. The headset beeps twice, and the red and green indicator lights alternate. After the settings are cleared, pairing
mode is activated.

 

If the headset still does not stay switched off, take it to your nearest Nokia Care point or the retailer you purchased it from for inspection.

 

Apologies for the inconvenience.

 

Feel free to post any other questions you may have. 

 

Regards, 

 

astra2025

Press the 'Accept Solution' icon if I have solved your problem, Kudos my post if my advice has helped you!
Please use plain text.
Counsellor
LandoftheRich
Posts: 56

Nokia BH-111 LED Light is Taunting Me

Something has happened to the LED light and now it is on ALL the time. Even while the device is powered off the green light stays on. I've had this headset for about 2 weeks now and this LED issue just started this morning.

 

I tried holding down the multifunction key + rewind while its connected to my phone. According to the manual, this is supposed to completely deactivate the LED. It didn't.

 

I also tried resetting the device by holding down the multifuction key for about 10 seconds while its powered off. This is supposed to clear everything and put it in pairing mode. Well it did that, however the LED light is still on constantly! Any ideas?

 

 

Please use plain text.
Counsellor
LandoftheRich
Posts: 56

Re: BH-111 won't switch off

blurg64,

 

Are you sure the device is still powered on, or is it just that the LED light is remaining on? My BH-111 is powering off but the LED light is stuck on. 

 

I tried the solution offered by the Nokia moderator above and that did not resolve the issue of the LED remaining on. 

Please use plain text.
Ex-Moderator (Retired)
Kosh
Posts: 3,113

Re: BH-111 won't switch off

 

Hi LandoftheRich,

 

I would suggest you contact either your retailer or a Nokia Care Point. Depending on the retailer you might still be able to exchange the device as faulty (verify with retailer). Else contact Nokia Care Point with proof of purchase as you do have a manufacturers warranty.

 

Hope this helps,

Kosh

Press the 'Accept As Solution' icon if I have solved your problem, click on the Star Icon below if my advice has helped you!

Please use plain text.
Counsellor
LandoftheRich
Posts: 56

Re: BH-111 won't switch off

Kosh, thank you for the reply.

 

I inadvertanly resolved the problem yesterday. When I let the BH-111's battery drain completely, then recharged it fully and turned it back on the LED light started functioning correctly. So for anyone else having the problem I did, I would recommend giving this a shot. 

Please use plain text.