Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: HELP CK300 UPDATE! I NEED USB SW Update Cable ...

Mobile Overlord
aspergerguy
Posts: 10,000

Re: HELP CK300 UPDATE! I NEED USB SW Update Cable CA-138D.


blutarsky wrote:

Any sense upgrading from 1.3 to 1.6?


Although no changelog available thought v1.600 was more about Bluetooth connectivity stability issues, but maybe wrong; with advent of Symbian S^3 devices CarMenu support finally lost, although CK-300 still functional as handsfree with N8.

Happy to have helped forum with a Support Ratio = 42.5

Please use plain text.
Sage
CLTSchwarz
Posts: 141

Re: HELP CK300 UPDATE! I NEED USB SW Update Cable CA-138D.


blutarsky wrote:

Any sense upgrading from 1.3 to 1.6?


Also if you use Nokia Maps the beginning of the instructions will get cut off pre v1.5.

Please use plain text.
New Member
tomhuleboer
Posts: 4

Re: HELP CK300 UPDATE! I NEED USB SW Update Cable CA-138D.


confiture wrote:

You must connect both outputs from the car kit to the stereo.

 

Mono output to take calls through the inbox ISO cable or 3.5mm socket wiht the little locking block on it.

 

Stereo output must go to aux in on the car stereo. This is the 3.5mm socket with no locking block but a silver ring on it.


well i just bought a ck-300 kit un used, and the seller told me it has the newest software . I installed it acording to the online manual. music streaming works, muting works, but!! when i try to cal or some call me the music mutes, but no voice comes in the speaker neither from my phone or the calling phone. I then tried to pull out the aux cable to the radio and put in a normal headset and it played the music ok but no phone calls. then I searched this forum and found the note about the cable with the looking block is for the phone. can i check this output in any way without destroing it ? please help me nokia gurues! ;-)

Please use plain text.
New Member
tomhuleboer
Posts: 4

Re: HELP CK300 UPDATE! I NEED USB SW Update Cable CA-138D.

forgot to say I have a nokia n8 and without the car menu.
Please use plain text.
Mobile Overlord
aspergerguy
Posts: 10,000

Re: HELP CK300 UPDATE! I NEED USB SW Update Cable CA-138D.


tomhuleboer wrote:

Well I just bought a ck-300 kit un used, and the seller told me it has the newest software .


If the box still has tamperproof seal on it, I doubt very much if HF-21W has v1.600 installed as production ceased a while ago now.

Happy to have helped forum with a Support Ratio = 42.5

Please use plain text.
Sage
CLTSchwarz
Posts: 141

Re: HELP CK300 UPDATE! I NEED USB SW Update Cable CA-138D.


tomhuleboer wrote:

confiture wrote:

You must connect both outputs from the car kit to the stereo.

 

Mono output to take calls through the inbox ISO cable or 3.5mm socket wiht the little locking block on it.

 

Stereo output must go to aux in on the car stereo. This is the 3.5mm socket with no locking block but a silver ring on it.


 and it played the music ok but no phone calls. then I searched this forum and found the note about the cable with the looking block is for the phone.


Phone calls only comes out the Mono port.  If you plug the speaker that came with the CK-300 in to the 2nd plug from the left then you will hear the phone call.  The round plug 2nd from the left is the voice out for phone calls (it has a speaker symbol below it), the round plug 2nd from the right is the stereo output for music (it has a round symbol with an arrow below it).

Installation guidelines for Nokia Car Kit CK-300

Please use plain text.
New Member
tomhuleboer
Posts: 4

Re: HELP CK300 UPDATE! I NEED USB SW Update Cable CA-138D.


aspergerguy wrote:

tomhuleboer wrote:

Well I just bought a ck-300 kit un used, and the seller told me it has the newest software .


If the box still has tamperproof seal on it, I doubt very much if HF-21W has v1.600 installed as production ceased a while ago now.


the box was opened, så maybe ?

Please use plain text.
New Member
tomhuleboer
Posts: 4

Re: HELP CK300 UPDATE! I NEED USB SW Update Cable CA-138D.


CLTSchwarz wrote:

tomhuleboer wrote:

confiture wrote:

You must connect both outputs from the car kit to the stereo.

 

Mono output to take calls through the inbox ISO cable or 3.5mm socket wiht the little locking block on it.

 

Stereo output must go to aux in on the car stereo. This is the 3.5mm socket with no locking block but a silver ring on it.


 and it played the music ok but no phone calls. then I searched this forum and found the note about the cable with the looking block is for the phone.


Phone calls only comes out the Mono port.  If you plug the speaker that came with the CK-300 in to the 2nd plug from the left then you will hear the phone call.  The round plug 2nd from the left is the voice out for phone calls (it has a speaker symbol below it), the round plug 2nd from the right is the stereo output for music (it has a round symbol with an arrow below it).

Installation guidelines for Nokia Car Kit CK-300


ok I plugged my chep headset from my pc in to the hole for musik and it played music but in the mono hole for the speaker no reaktion. ( have to say that the headset has a stereo cable) would it make a differens if i got at mono jackstick and conected it to at speaker ? There where no speaker in the set I bought. ( I thougt the sound would go out through the speakers from the car stereo?? )

Please use plain text.
New Member
oliara
Posts: 3

Re: HELP CK300 UPDATE! I NEED USB SW Update Cable CA-138D.

Hi.

 

Do you still need USB SW Update Cable CA-138D ?

 

I have one for sale for €50, which is the price I paid for the cable.

 

Rgds,

 

Olafur.

 

Please use plain text.
Mobile Overlord
aspergerguy
Posts: 10,000

Re: HELP CK300 UPDATE! I NEED USB SW Update Cable CA-138D.


oliara wrote:

 

Do you still need USB SW Update Cable CA-138D ?

 

I have one for sale for €50, which is the price I paid for the cable.


As CK-300 no longer in production you are perhaps being a liitle over optimistic here!:smileywink:

Happy to have helped forum with a Support Ratio = 42.5

Please use plain text.
New Member
oliara
Posts: 3

Re: HELP CK300 UPDATE! I NEED USB SW Update Cable CA-138D.

Maby I am, but it´s actually what I paid. If you are interest to upgrade your CK-300 FW to 1.6, please give me an offer.
Please use plain text.
Counsellor
blutarsky
Posts: 202

Re: HELP CK300 UPDATE! I NEED USB SW Update Cable CA-138D.


oliara wrote:

I have one for sale for €50, which is the price I paid for the cable.

 



Shame on you, 50€ for a cable, you can buy a new kit with that amount of money..

Ridiculous

Please use plain text.
New Member
oliara
Posts: 3

Re: HELP CK300 UPDATE! I NEED USB SW Update Cable CA-138D.

I know that you do not belive me, but that is actually the price I bought it for.  This cable is not public merchandise and difficult to get.    Blutarksy, if you want to tick someone off, then please send an stinker to Nokia.  Not blame me.

 

Well, if you want to get hand on the cable please send me an resonable offer (RTF).

Please use plain text.
Contributor
vesko_m1
Posts: 5

Re: HELP CK300 UPDATE! I NEED USB SW Update Cable CA-138D.

Finally I found a schematic of the CA-138D

write me a private message if you want it

(I promise that I will check my private messages daily, because I have written to at least 5 people here on the forum asking for the schematic, but it seems they are no longer coming back to this forum)

Please use plain text.
Mobile Overlord
scoobyman
Posts: 10,000

Re: HELP CK300 UPDATE! I NEED USB SW Update Cable CA-138D.

Hope you give credit to xsatquest whom first posted this, although even using official CA-138D update process is not always a smooth one and sometimes requires several goes to achieve required result!

 

You find find this run through of benefit if you haven't already seen it:http://discussions.nokia.com/t5/Accessories-Car-Phones-and-Other/HELP-CK300-UPDATE-I-NEED-USB-SW-Upd...

Happy to have helped forum in a small way with a Support Ratio = 37.0

Please use plain text.
Contributor
vesko_m1
Posts: 5

Re: HELP CK300 UPDATE! I NEED USB SW Update Cable CA-138D.

Of course I give credit to xsatquest even though he did not answer my PM 3 months ago - after all I have a schematic that is a JPG picture in which it says that xsatquest created it and there is no copyright :smileyhappy:

I haven't upgraded my CK300 yet - i plan to do it in the next couple of days, but the information that the process is not smooth is mentioned in the JPG from xsatquest and I will be persistent :smileyhappy:

Please use plain text.
Mobile Overlord
scoobyman
Posts: 10,000

Re: HELP CK300 UPDATE! I NEED USB SW Update Cable CA-138D.

I wish you good luck as modified existing connector myself before managing to obtain CA-138D and have updated a number HF-21W via both cables, although an old unit upon v1.200 gave me the most trouble updating to v1.600 as got stuck upon v.1.400 for some reason. Had problems sourcing 180 Ohm SMD resistor in UK although Zener diode easily found.

 

I am sure that you won't have any problems, but please post the outcome.

Happy to have helped forum in a small way with a Support Ratio = 37.0

Please use plain text.
Contributor
vesko_m1
Posts: 5

Re: HELP CK300 UPDATE! I NEED USB SW Update Cable CA-138D.

[ Edited ]

OK - 2 days later - I have an upgraded CK300 :smileyhappy:

I bought the resistor and the zener. Opened the existing CA-113CU.

You have to have steady hand to solder the resistor and the zener.

After that I tried to upgrade the CK300 - but to no avail - I thought that it should be easy :smileyhappy: like the ck100, ck200 and ck600 - just connect the box to the PC with the cable, but for the CK300 it should be powered !!!

So went with the notebook in the car - still the CK300 was not recognized by the PC.

After that I removed the 22Kohm resistor that was originally in the CA-113CU, restarted the computer and started the car ( I don't know exactly what of all these 3 helped :smileyhappy: probably the restart of the PC )

The CK300 was recognized - it was with version 1.200

 

http://i46.tinypic.com/30kuazq.jpg

 

It started upgrading to version 1.600 - but in the middle of the process, when the computer started to install new drivers, the update was interrupted (like xsatquest mentions)

So started it again - this time it went smooth

 

http://i48.tinypic.com/2yl1myc.jpg

 

The result was - before the update I used it only with iPhone 4S, and never succeeded pairing it with Samsung S5620 Monte, Nokia E52 and Samsung Galaxy Nexus

After the update it works with all the phones mentioned.

Still not fully happy, because every time I get in the car I have to forcefully tell every phone to connect to the CK300, but I guess I am spoiled by the CK100 in the other car where it connects automatically after starting the car.

 

P.S. scoobyman - if I had known that you are still active in these forums I would have written you PM to share the schematic

Please use plain text.
Mobile Overlord
scoobyman
Posts: 10,000

Re: HELP CK300 UPDATE! I NEED USB SW Update Cable CA-138D.

It maybe due to having paired four devices with your CK-300, does the last used device automatically re-connect? Admittedly I was using device with Nokia CarMenu installed but don't remember any such issues using just one phone.

 

Did you ever have Nokia Car Menu installed upon your E52?

http://nds1.nokia.com/phones/files/software/Nokia_CK-300_CarMenu_v28P.SIS

Happy to have helped forum in a small way with a Support Ratio = 37.0

Please use plain text.
Contributor
vesko_m1
Posts: 5

Re: HELP CK300 UPDATE! I NEED USB SW Update Cable CA-138D.

Patience is a virtue :smileyhappy:

 

You were right scoobyman - the last used device connects in "acceptable" time - 45 seconds :smileyhappy:

 

Here is a quote from the user and installation guide for the CK 300

 

QUOTE

When you switch on the car kit, within 45 seconds the car kit tries to

make a Bluetooth connection to the last used device. If this fails, the car

kit tries to connect to one of the other Bluetooth devices that have been

most recently paired with it.

END OF QUOTE

 

If I try to use another phone (not the last used one) the time needed for the CK300 to connect is more than a minute.

 

Once again - I am spoiled :smileyhappy: CK100 connects in a matter of 5 to 10 seconds no matter which of all used phones.

Please use plain text.