Search Discussions:


Showing results for 
Search instead for 
Do you mean 
Advanced search
Welcome to our community! Here you can share advice and tips with thousands of other Microsoft mobile devices users around the world in English. Please take a moment to read our community guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others you need to sign in first. If this is your first time here, you can choose an alias to represent you. If you don't have an account yet, please register here.
Reply

6151 Local Mode

New Member
Posts: 2

6151 Local Mode

[ Edited ]
I have a recurrent problem with my Nokia 6151, bought 2 months ago, that makes me think there is an error in the software.
I use to use to switch off the phone at night, while programming the alarm on the morning, to wake up. I have been doing this for years with other phones, also Nokia. But from the first day I bought the 6151 this was not possible, as the alarm did not activate, and on the morning I found the phone not responding al all, with the message "Local Mode" on the display, having to take out the battery to be able to use it again. I could see that this (showing "Local Mode" ) happened at the moment that the alarm was programmed to activate.
Firstly, the shop changed my phone for another one (same model), but the problem was the same.
Then the phone was sent to the Nokia Service, and after 3 weeks they told me that had updated the phone software.
After this, the problem persists.
What can I do?

Message Edited by monsalvegf on 05-Aug-200705:11 PM

New Member
Posts: 2

Re: 6151 Local Mode

¿Any answer, please?
New Member
Posts: 2

Re: 6151 Local Mode

The very same happens to my new Nokia 6151, but not always. It happens to me every 2 or 3 charges.

Taking out the battery everything is fine again.

As a note, I leave the battery to drain completely before recharging (I wait for the phone to "die" before recharging).

The phone seems to be fine, and I suspect some kind of problem with the battery. Maybe the 2GB miniSD card I have adds too much drain to the battery during the startup process?

Apart from this annoying problem, the phone is awesome for the price (I got it for 9€). It reminds me of my good ol' 3310 :smileyhappy:
New Member
Posts: 1

Re: 6151 Local Mode

SIMILAR:

I bought myself 1 month ago the mobile Nokia 6151.

Initially, 3 ó the first 4 unloads, when it(he,she) was setting it to load I was leaving on the screen "LOCAL MODE " and the symbol of load was not seen. The battery was difficult to me to fit until I was achieving that I was loading. I changed the following adjustment:

Menu - Adjustments - Adjustments of the telephone - Way of network(net) and I selected "GSM"

With this change, from then, it loads the first one.

But this week I have started using the alarm of the mobile and the alarm does not sound. It has spent(passed) 2 times.
In this moment when I look at the mobile me there appears on the screen the same text: "LOCAL MODE ". I try to ignite the mobile but it's not possible. I have to extract the battery, turn it to placing and this way the mobile is ignited.

I do not understand that it happens ...! Is it a failure of the mobile, of which I have formed badly the mobile or that?

I have consulted the user guide but I have not found anything about this. I would like that you were helping me to solve this topic, please.
Registered Member
Posts: 1

Re: 6151 Local Mode

Hi!

I bought my 6151 one week ago. My phone also shows "local mode" after having been turned off a couple of hours. I talked to Nokia support, but they weren´t much of a help.

I don´t know for sure, but I uninstalled the memory card (Sandisk 2GB) and then it appears to work, but i´m not sure yet.

Does anyone of you guys have the sandisk memory card? Maybe it is incompatible with the phone...?!?!

Pär
New Member
Posts: 2

Re: 6151 Local Mode

I have a Sandisk 2GB mem card in the phone.

The fact is that the "local mode" stuff happened to me several times, and in every instance just removing the battery and putting it in place again everything went fine.

Never tried it by removing the sandisk mem card.

Anyway that happened during the first 2 weeks after purchasing the phone. Since then it didn't happen again, and everything is working fine, including the 2gb mem card.

My phone is switched off only when the battery is drained completely, then fully recharged being switched off.

Toni
Registered Member
Posts: 1

Re: 6151 Local Mode

I have same problem, I've never used a memory card, so that shouldn't be the problem.

Anybody have any answer?

At the end of 2007 when I bought the phone, the technical support store, only reset my phone, update firmware and my phone was with same problem. It was here:
Orange Care CANARIAS
C/ San Nicolás 3
35002 Las Palmas de G.C.
Tfno: 928431299

What can I do if they do the same again?