Search Discussions:


Showing results for 
Search instead for 
Do you mean 
Advanced search
Welcome to our community! Here you can share advice and tips with thousands of other Microsoft mobile devices users around the world in English. Please take a moment to read our community guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others you need to sign in first. If this is your first time here, you can choose an alias to represent you. If you don't have an account yet, please register here.
Reply

ASHA 200 problems after update to v.11.56

Advisor
YLAP
Posts: 11

ASHA 200 problems after update to v.11.56

After update to 11.56 my internet browser is no longer starting in Asha 200 phone, Store application quits when loading. Tried factory reset and reinstall 11.56 options. No use, browser is not working at all, Store quits on load, so it's not working too... Any suggestions?

NOKIA Asha 200 v.11.56
Advisor
YLAP
Posts: 11

Re: ASHA 200 problems after update to v.11.56

Tried to repair it for third time. The same problems remains... :smileysad:

NOKIA Asha 200 v.11.56
New Member
garthark
Posts: 5

Re: ASHA 200 problems after update to v.11.56

I have the exact same issue, it all begun when I updated the phone, the Nokia store got updated and then stopped working, then there was the update to the web browser, and that's stopped working... and there seems no way of fixing it as even a full re-flash using the Nokia software fails to fix the problem
Ex-Moderator (Retired)
Raoul_Duke
Posts: 3,173

Re: ASHA 200 problems after update to v.11.56

Hi Guys,

Sorry to hear about the issues you are having with your device.

Have you tried doing a hard reset?

To do this dial *#7370#. When the device ask's for a code this is by default 12345 unless you have changed this.
Please make sure before you do this to back up your device using Nokia suite. If you don't know how to do this please refer to the link below:

http://europe.nokia.com/support/product-support/nokia-ovi-suite/howto?ccf_name=nokia-suite-3-2/guide...

Let me know how you get on.

Regards

Raoul_Duke

If you find this post helpful, a click upon the white star at bottom would always be appreciated.
If it also solves your problem, clicking ACCEPT AS SOLUTION below it will benefit other users!
Registered Member
Akku_king
Posts: 1

Re: ASHA 200 problems after update to v.11.56

even my nokia asha 200 is stuck wid d same problm..!! pls help me out!! :smileysad:  ur updat has totaly made my phone dead.. i cant use any browser's!!!

Ex-Moderator (Retired)
Raoul_Duke
Posts: 3,173

Re: ASHA 200 problems after update to v.11.56

[ Edited ]

Hi Guys,

I have the same phone and have just updated it to v11.56 and have not experienced the same issues. Browser is working fine as is the Store client.

What I can suggest is to do a hard reset, *#7370# (Please make sure you back up your device first!) and then check to see if this works. Also if the device asks for a code the default is 12345.

If it still doesn't work then try to reinstall the firmware via Nokia suite by hitting the update icon (Green with a white arrow) and then when you press refresh hit reinstall which will be written in Blue.

Give this a go, If after a full hard reset and a reinstall of the firmware it still doesn't work I would suggest a visit to one of our local Nokia care points. You can check you nearest one on the below link:

http://www.nokia.com/global/support/

Let me know how you get on.

Regards

Raoul_Duke

If you find this post helpful, a click upon the white star at bottom would always be appreciated.
If it also solves your problem, clicking ACCEPT AS SOLUTION below it will benefit other users!
Advisor
YLAP
Posts: 11

Re: ASHA 200 problems after update to v.11.56

I've already tried this 4 times, including firmware reinstall. This is not a solution. A) Seems I am not the only one with this problem B) It is a nonsense to go to the service with brand new phone because of buggy NOKIA software/firmware. So I am waiting for the fix. This is Your software issue so please fix it. I have bought NOKIA phone not for leaving it for month in service center because of Your mistakes.
NOKIA Asha 200 v.11.56
New Member
lvivski
Posts: 3

Re: ASHA 200 problems after update to v.11.56

Have the same problems. Social app doesn't work after update to 11.56 (crashes). Nokia Browser asked to update to 2.0.2 installed, got so,e strange message like 'invalid application' now it doesn't start at all. Tried to reset, fully reset, reinstall firmware, neither helps.

Registered Member
navsha_123
Posts: 1

Re: ASHA 200 problems after update to v.11.56

I am facing same issue..


garthark wrote:
I have the exact same issue, it all begun when I updated the phone, the Nokia store got updated and then stopped working, then there was the update to the web browser, and that's stopped working... and there seems no way of fixing it as even a full re-flash using the Nokia software fails to fix the problem

 

Advisor
YLAP
Posts: 11

Re: ASHA 200 problems after update to v.11.56

What can I say: the same problems here, but Nokia claims "is not us, no problems here". Well, everyone who has ~ 100 USD worth phone is not a valued customer by Nokia... No support at all, I doubt we will recieve any update or hotfix for that. It's a pitty, but I have non Nokia phone to, and I can compare the level of support I recieved. NOKIA - Failing people, again... Sad.

NOKIA Asha 200 v.11.56
Registered Member
Posts: 3

Re: ASHA 200 problems after update to v.11.56

Upload the store iBrowser. You can use it. But it is better to go to the opera and opera mobile download. It is Sun still better browser ovi.

Ex-Moderator (Retired)
Raoul_Duke
Posts: 3,173

Re: ASHA 200 problems after update to v.11.56

[ Edited ]

Hi Guys,

I have the exact same issue also with the browser as well with a different Asha 200. I updated the software and all worked well. As with you I tried to update the browser and exact same issue.


The store client and social app are still working for me fine but the browser is not responding. I have escalated this with our tech team so am awaiting feedback. In the meantime I recommend that you visit your your local Nokia care point to have the device inspected by one of experts. You can check this on the following link:

http://www.nokia.com/global/support/

 

So to clarify I have updated to Asha 200 devices one is working fine the other not so good. 

Will keep you guys posted.


Regards

Raoul_Duke

If you find this post helpful, a click upon the white star at bottom would always be appreciated.
If it also solves your problem, clicking ACCEPT AS SOLUTION below it will benefit other users!
Advisor
YLAP
Posts: 11

Re: ASHA 200 problems after update to v.11.56

Well, at last someone admits there is a problem. Actually after some kind of update my Store app is broken too. It is loading but shuts down in the middle of something. As far as it's my work phone, and I can call and answer my call, I will wait for any OTA (or Nokia Suite)sollution to this problem. :smileyhappy:

NOKIA Asha 200 v.11.56
Ex-Moderator (Retired)
Raoul_Duke
Posts: 3,173

Re: ASHA 200 problems after update to v.11.56

Hi Guys,

Anyone who is experiencing the issues described above can you please post me your product code. You can find this written on the back of the phone if you remove the battery it is written on a white label.

Thanks

If you find this post helpful, a click upon the white star at bottom would always be appreciated.
If it also solves your problem, clicking ACCEPT AS SOLUTION below it will benefit other users!
Registered Member
Posts: 3

Re: ASHA 200 problems after update to v.11.56

059J4M3

Registered Member
Yegon
Posts: 2

Re: ASHA 200 problems after update to v.11.56

059J4L6
Registered Member
Yegon
Posts: 2

Re: ASHA 200 problems after update to v.11.56

Why was Nokia Beta Browser removed from the 'Nokia Store'? This could have been a temporary consolation to us with a frozen Nokia browser not of our own making!!!!!

New Member
garthark
Posts: 5

Re: ASHA 200 problems after update to v.11.56

059J4L6

Registered Member
donipotpot
Posts: 1

Re: ASHA 200 problems after update to v.11.56

What do we need to do??? I'm having the same problems with  my NOKIA ASHA 200. Can't open any browser!!!! NOKIA, you need to do something about this. 

Advisor
YLAP
Posts: 11

Re: ASHA 200 problems after update to v.11.56

059J9T7
NOKIA Asha 200 v.11.56