Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: Disable creating secure connection in nokia as...

New Member
Justine007
Posts: 2
Accepted Solution

Disable creating secure connection in nokia asha 306

I updated nokia browser recently. Now when I connect to internet it show "creating secure connection". How to disable it? Thanks.
Please use plain text.
Sage
Sijin
Posts: 91

Re: Disable creating secure connection in nokia asha 306

You cant disable this feature.. in fact there is no need for that..

You cant browse the web securely without such a connection.. Check your date in your device.. sometimes error in date will affect the secure connection.....


________________________________________________
Nokia Asha Lover..... and Proud to be a Nokian
If this post helped you, don't forget!! click on the white star
Please use plain text.
New Member
bboyjunbert
Posts: 1

Re: Disable creating secure connection in nokia asha 306

How to check date settings in my device to create secure connection?thanks

Please use plain text.
Ex-Moderator (Retired)
emilygreen
Posts: 903

Re: Disable creating secure connection in nokia asha 306

Hi bboyjunbert

 

Thank you for posting and welcome to Nokia forum! :Cool:

 

Are you referring to Time and date settings of your phone? If yes here are the steps to check the date and time of your phone:

 

1) Menu

2) Settings

3) Date and time

 

 

 

 

If my post helped you, please don't forget to click on the "White Star" and if it resolved your issue click on "Accept as Solution" :smileywink:

Nokia Lumia 920 Nokia Asha 308 Nokia 808 PureView 
Please use plain text.
New Member
bibi17
Posts: 1

Re: Disable creating secure connection in nokia asha 306

hi! I just bought Nokia Asha 306 when i tried to go to "Internet" it says "Creating secure connection", I'm connected to wifi and I already check my dates and time as what you said. but still. can you help me please:squint:

Please use plain text.
New Member
akostadinov_
Posts: 4

Re: Disable creating secure connection in nokia asha 306

Not sure, I have the same problem with my father's asha 210. I'm suspecting the operator has disabled wifi somehow and am going one of the next days to go to them and check it. With mobile data enabled currently browser is using the mobile data but not wifi. when I go to OTA update, wifi seems to work without issues. So perhaps you may also have something locked by your greedy network operator who sold you the phone.
Please use plain text.