Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: Switch Off GPRS Settings on ASHA 302

Advisor
scott2012
Posts: 11

Re: Switch Off GPRS Settings on ASHA 302

i had this proble. its was the whatsapp always conneting to intertet. go into my apps and delete it. its a load of rubbish anyways
Please use plain text.
Registered Member
sri727
Posts: 1

Re: Switch Off GPRS Settings on ASHA 302

delete the whats app application and see the e symbol automatically vanishes

Please use plain text.
Registered Member
Fenring
Posts: 1

Re: Switch Off GPRS Settings on ASHA 302

Hello,

 

I have the same issue. I have not used WhatsApp so far, but I intend to do so as its the prime reason I bought a new phone in the first place.

Most of the time there is a wireless network nearby I can use, but not always, so I want to disable GPRS entirely. Frankly Im surprised that this is not a single-click option in the phone. Long live user-friendlyness, I suppose.

 

I changed the names of the access points which according to some info on the web is supposed to render them useless, but this doesnt seem to work.

 

Help would be seriously appreciated.

Please use plain text.
Registered Member
malik727
Posts: 1

Re: Switch Off GPRS Settings on ASHA 302

very simple solution for all. Go to settings, configuration, and delete every saved info from it....i am relaxed now
Please use plain text.
Registered Member
mohansrinivas87
Posts: 1

GPRS issue on ASHA 302

I deleted WhatsApp thats it... the G/E sign stopped... 

Please use plain text.
Registered Member
Yusufh
Posts: 1

Re: Switch Off GPRS Settings on ASHA 302

Just tell ur network operator to disconnect the internet services if u don't need it anyways
Please use plain text.
New Member
scottnet
Posts: 1

Re: Switch Off GPRS Settings on ASHA 302

Hi

To manually set up the configuration on a Nokia Asha 302, see below.

I removed WhatsApp as it tended to reduce battery life because it permanently accesses the Internet (either via LWAN or my Service Provider).  


Here are the sonfiguration settings:

 

Ask first -  this allows you to decide whether to use a WLAN or your Service Provider to access the Internet:

Step 1. Press the Menu button.
Step 2. Highlight Settings and press the Select button.
Step 3. Highlight Connectivity and press the Select button.
Step 4. Highlight Internet connection and press the Select button.
Step 5. Highlight Ask first and press the Select button.

To access the Internet via WLAN network

Step 1. Press the Menu button.
Step 2. Highlight Settings and press the Select button.
Step 3. Highlight Configuration and press the Select button.
Step 4. Highlight Personal settings and press the Select button.
Step 5. Press the Options button.
Step 6. Highlight Add new and press the Select button.
Step 7. Highlight Web and press the Select button.
Step 8. Highlight Account name and press the Select button.
Step 9. In the Account name field enter WLAN (or whatever you want to call this) and press the OK button.
Step 10. Highlight Use preferred access pt. and press the Select button.
Step 10. Highlight Yes and press the Select button.
Step 11. Press the Back button until you reach the Personal accounts screen.
Step 22. Highlight WLAN and press the Options button.
Step 23. Highlight Activate and press the Select button.

To access the Internet via your Service Provider (values shown in bold are for MTN, South Africa – other service providers will need to supply you with their own values) 

Step 1. Press the Menu button.
Step 2. Highlight Settings and press the Select button.
Step 3. Highlight Configuration and press the Select button.
Step 4. Highlight Personal settings and press the Select button.
Step 5. Press the Add new button.
Step 6. Highlight Web and press the Select button.
Step 7. Highlight Account name and press the Select button.
Step 8. In the Account name field enter MTN Data and press the OK button.
Step 9. Highlight Use preferred access pt. and press the Select button.
Step 10. Highlight Noand press the Select button.
Step 11. Highlight Access point settings and press the Select button.
Step 12. Highlight Proxy and press the Select button.
Step 13. Highlight Enable and press the Select button.
Step 14. Highlight Proxy address and press the Select button.
Step 15. In the Proxy address field, enter 196.011.240.251 and press the OK button.
Step 16. Highlight Proxy port and then press the Select button.
Step 17. In the Proxy port field, enter 8080 and then press the OK button.
Step 18. Highlight Bearer settings and press the Select button.
Step 19. Highlight Packet data acc. pt. and press the Select button.
Step 20. In the Access point field, enter internet and press the OK button.
Step 21. Press the Back button until you reach the Personal accounts screen.
Step 22. Highlight MTN Data and press the Options button.
Step 23. Highlight Activate and press the Select button.

Set the Default Config.

Step 1. Press the Menu button.
Step 2. Highlight Settings and press the Select button.
Step 3. Highlight Configuration and press the Select button.
Step 4. Select Default config.

Step 5: Highlight Personal config.

Step 6. Press the Options button.

Step 7. Highlight Set as default.

Step 8. Press Select button.

Step 9. Highlight Default in all apps.

Step 10. Select Yes

   

Please use plain text.
New Member
VanillaPanda
Posts: 3

Re: Switch Off GPRS Settings on ASHA 302

i still cant disable my gprs settings after doing everything suggested here. I even soft reset and hard reset my asha 302. Please can someone help me im getting charged even if i dont use the internet.
Please use plain text.
Registered Member
miina
Posts: 1

Re: Switch Off GPRS Settings on ASHA 302

i have same this problem in nokia asha 302 and i did every thing bt nothing

this very bad mobile

Please use plain text.
Registered Member
remotrix007
Posts: 2

Re: Switch Off GPRS Settings on ASHA 302

U cannot disconnect mobile data in asha 302.
It's the main drawback.
Please use plain text.
Registered Member
remotrix007
Posts: 2

Re: Switch Off GPRS Settings on ASHA 302

common Nokia technical team......give an updated program for disconnecting mobile data.......it will be very much useful.
Please use plain text.
New Member
akram2aku
Posts: 3

Re: Switch Off GPRS Settings on ASHA 302

I can not able to open the option "Internet" after latest softwer downlod.
Please use plain text.
Ex-Moderator (Retired)
emilygreen
Posts: 903

Re: Switch Off GPRS Settings on ASHA 302

Hi akram2aku

 

Simple steps that you can try:

 

Restart your phone


1. Switch your phone off
2. Remove the battery. 
3. After a few seconds, put the battery in and switch your phone on.

 

Reset the settings

Restore the original factory settings as instructed in your phone's user guide.

If my post helped you, please don't forget to click on the "White Star" and if it resolved your issue click on "Accept as Solution" :smileywink:

Nokia Lumia 920 Nokia Asha 308 Nokia 808 PureView 
Please use plain text.
Registered Member
Subhra1
Posts: 1

Re: Switch Off GPRS Settings on ASHA 302

Bro,i faced the same problem like u...this happens to me due to my facebook notification enabled...i just go to my apps>notifications and then uncheck the facebook notification enable option,thats it.
Please use plain text.
Registered Member
zinam
Posts: 1

Re: Switch Off GPRS Settings on ASHA 302

a very simple step to turn off 3g and packet data services.

go to settings _ device _ network mode _ select GSM.

only this setting switches off 3g permanently!!!
Please use plain text.
Registered Member
arossa
Posts: 1

Re: Switch Off GPRS Settings on ASHA 302

I have a Nokia Asha 302. I am not being able to switch off mobile data while using Wi-Fi connection. The handset itself drops the wifi connection and starts deducting my balance when I am not using an internet pack. I have been facing this problem for an extremely long time now. My balance gets wasted in unnecessary mobile data usage while I have a Wi-Fi  connection which the handset just won't use. Please let me know how I can deactivate my GPRS, so that I can continue to use internet on my phone through wifi without getting my balance deducted for no good reason.

 

Please help !

 

Thanks & Regards, 

Please use plain text.
Mobile Guru
Srikanthsd
Posts: 2,044

Re: Switch Off GPRS Settings on ASHA 302

[ Edited ]

Activate the wrong access point or delete all of them. Make sure you have set ask first in WLAN settings found in settings.

 

Do know about manual internet settings as explained here.

 

Hope this helps.

________________________________________________________________

-------------------If this post helped you, click on accept as solution.------------------
-----------------------------Appreciate by clicking on white star.----------------------------
Please use plain text.
Registered Member
143ramapriya
Posts: 2

Re: Switch Off GPRS Settings on ASHA 302

it is not working.. i stil my balance id redusing due to net activation

Please use plain text.
Mobile Sensei
Abi99
Posts: 8,718

Re: Switch Off GPRS Settings on ASHA 302

[ Edited ]

143ramapriya wrote:

still my balance is reducing due to net activation


We have several issue here in this thread:

A) some users want to use only Wi-Fi for Internet access, there you go …

B) some users want to prevent accidental Internet access at all, there you go …

C) some users face periodic Internet access because one app gone wild

 

In the latter case, we have to find the culprit app causing this, because just turning-off Internet does not stop that app, and then that app drains your battery because it wants to go for Internet all day long. Therefore:

  • Mail
  • Mail Exchange
  • WhatsApp
  • Facebook

In which app did you create an account? Then we look-up how to disable its periodic polling.

Please use plain text.
Registered Member
143ramapriya
Posts: 2

Re: Switch Off GPRS Settings on ASHA 302

when network mode is in dual mode not in gsm mode..

netactivated actomatically when network mode is in gsm mode .. so put network mode in dual and then follow this step

Try this. Go to Settings-> Connectivity -> Packet Data -> HS packet access and disable HS packet access. Worked for me E sign is not showing. Hope that Helps...

Please use plain text.