Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Switch Off GPRS Settings on ASHA 302

Contributor
kamisaleem
Posts: 3

Switch Off GPRS Settings on ASHA 302

Hi 

 

Can some one tell me,  how we can switched off the GPRS settings on ASHA 302.

My Phone always connected with Internet using GPRS and consuming the balance.

 

I have already set the following

 

1) Settings/Connectivity/ Internet Connection -> "Ask First"

2) Settings/Connectivity/ Packet Data Connection --> "When needed"

 

Regards,

Kamran

 

Please use plain text.
Mobile Overlord
farby
Posts: 19,486

Re: Switch Off GPRS Settings on ASHA 302

It may be due to an e-mail client continuously trying to connect or some other such Messaging application ...

Please use plain text.
Mobile Guru
ng85
Posts: 1,950

Re: Switch Off GPRS Settings on ASHA 302

menu-settings-configuration settings-personal config settings- create new. do not enter values in any field & press the back button.
create one setting each for web & access point. these will b the dummy settings. activate them. set these to default. the phone will not connect using GPRS.
------------------------------------------------------------------------------------------------------
Please mark the post as solution if it solves your problem.
Current Device - Nokia Lumia 1020/920
Please use plain text.
Registered Member
anderlim
Posts: 1

Re: Switch Off GPRS Settings on ASHA 302

hi thanks NG  for the info

i have followed the instruction but the G sign is still on?

thank you

Please use plain text.
Mobile Overlord
farby
Posts: 19,486

Re: Switch Off GPRS Settings on ASHA 302

If the G sign is visible..it doesn't mean you are connected to it.. Refer Pg.12 of the User_Guide to determine how this G is displayed under various conditions..

Please use plain text.
Registered Member
Brianwpoole
Posts: 1

Re: Switch Off GPRS Settings on ASHA 302

hi i have followed all these instructions and my asha is connecting via gprs randomly, I am not sure why I dont think i have any applications that connect automatically. even with the dummy web and access points i can still connect to the internet, any other ideas?

Please use plain text.
Mobile Guru
ng85
Posts: 1,950

Re: Switch Off GPRS Settings on ASHA 302

After selecting personal config in default configuration settings & access point, did you activate default in all applications? Also is the phone network locked?
------------------------------------------------------------------------------------------------------
Please mark the post as solution if it solves your problem.
Current Device - Nokia Lumia 1020/920
Please use plain text.
Registered Member
Blekyto
Posts: 1

Re: Switch Off GPRS Settings on ASHA 302

Nothing easier than call to your operator and cancel your GPRS/EDGE service :smileywink:

Please use plain text.
Registered Member
vak10
Posts: 1

Re: Switch Off GPRS Settings on ASHA 302

hey i followed all the instructions given by ng ..

still that E sign is not goin .. nd cutting off my balance every 1-2 hours ...
help me out please .. :smileysad:
Please use plain text.
Mobile Guru
ng85
Posts: 1,950

Re: Switch Off GPRS Settings on ASHA 302

Is the E sign in a box? If yes then the phone is getting connected to the network. It may be due to the email client, WhatsAppp, Chat application, communities/social. If any of these application is activated it will lead to connection automatically.
------------------------------------------------------------------------------------------------------
Please mark the post as solution if it solves your problem.
Current Device - Nokia Lumia 1020/920
Please use plain text.
New Member
sheikhsanaullah
Posts: 3

Re: Switch Off GPRS Settings on ASHA 302

oh this is the problem for which i was looking solution so finally its solved ,,, 

Please use plain text.
New Member
sheikhsanaullah
Posts: 3

Re: Switch Off GPRS Settings on ASHA 302

o no problem not solved ,,, sad 

how i can singout in WATS APP ..?

i tried , it reply me go to phone number,,, i ididnt understand ,,, solve the problem

Please use plain text.
Mobile Guru
ng85
Posts: 1,950

Re: Switch Off GPRS Settings on ASHA 302

You will have to delete the app to stop it from connecting. Other way will be move it to memory card. Then restart the phone.
------------------------------------------------------------------------------------------------------
Please mark the post as solution if it solves your problem.
Current Device - Nokia Lumia 1020/920
Please use plain text.
Registered Member
umerharoon
Posts: 1

Re: Switch Off GPRS Settings on ASHA 302

just go to packet data option and disabled it 

Please use plain text.
Registered Member
najmi89
Posts: 1

Re: Switch Off GPRS Settings on ASHA 302

i tried all the following steps but still the problem persist...plzzz help

Please use plain text.
Registered Member
mandip_
Posts: 2

Re: Switch Off GPRS Settings on ASHA 302

Plz help when i use my internet telephone then after closing my internet telephone also my gprs connection continuous gets on.. How to remove connection from G my all balance gone :smileysad: i deleted my internet telephone account bt also my gprs connection didnt get off.. Please suggest me how can i remove connection from G
Please use plain text.
Registered Member
minika
Posts: 2

Re: Switch Off GPRS Settings on ASHA 302

there is E sign but it is not in box is it still connected to network...

Please use plain text.
Mobile Guru
ng85
Posts: 1,950

Re: Switch Off GPRS Settings on ASHA 302

If its not in box, its not connected to network. To remove it go to settings- connectivity- packet data- set when needed.
------------------------------------------------------------------------------------------------------
Please mark the post as solution if it solves your problem.
Current Device - Nokia Lumia 1020/920
Please use plain text.
Registered Member
mandip_
Posts: 2

Re: Switch Off GPRS Settings on ASHA 302

when i use my internet telephone first time i succefully call one number.. Next time i tried then it starts to tell number bg.. I tried to call 100's of number butt everytime it tells number bg.. Any solution to internet caller? I am using it with friend caller
Please use plain text.
Registered Member
8lakeley
Posts: 1

Re: Switch Off GPRS Settings on ASHA 302

Have you set up a mail account? mine was constantly connecting to 3G and WIFI even though i'd switched to manual updates

 

I deleted my mail account and it switched off

Please use plain text.