Search Discussions:


Showing results for 
Search instead for 
Do you mean 
Advanced search
Welcome to our community! Here you can share advice and tips with thousands of other Microsoft mobile devices users around the world in English. Please take a moment to read our community guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others you need to sign in first. If this is your first time here, you can choose an alias to represent you. If you don't have an account yet, please register here.
Reply

nokia 5130 camera standby problem

Contributor
Posts: 5

nokia 5130 camera standby problem

i've had this phone about a week and am having issues with the camera assigned to the shortcut button. If I wait too long the camera will go in standby mode and when I press continue, it just freezes and I can't get out of the standby mode. the only way I can fix it is to power off the phone. can someone tell me what I'm doing wrong here( if anything) or how to fix this problem? thanks in advance!
New Member
Posts: 2

Re: nokia 5130 camera standby problem

Registered Member
Posts: 2

Re: nokia 5130 camera standby problem

Software version 6.68 11-05-09 RM-496

 

I had changed my navigation keys, so that when I pressed the right navigation key it opened the camera from the main menu. Then, while in camera mode, if I pressed the right button (to go to video mode) the camera went into standby and I couldn't get out of standby without restarting my phone. Well, I changed the navigation button, so pressing up from the main menu went to camera and right went to mms. Now, i can press up, down, left, right and it works just fine, no standby mode!

 

Hope this helps.

Registered Member
camerastandby
Posts: 1

Re: nokia 5130 camera standby problem

i hv also done dis problm....unlock the keypad and remove the back cover of phone...and hit lightly u r camera and put the bettry out and after sm time swith the phone on.and camera dont go to standby mode..try 2-3 times its working...