Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: Nokia e61 Wlan does not appear in connectivity...

Contributor
Nathanmcc
Posts: 8
Accepted Solution

Nokia e61 Wlan does not appear in connectivity menu

[ Edited ]

Hello, i just bought this phone today, and i have done everything step by step to connect to my wireless router at home, when i go to connection manager it shows my home network, when i set up its acces point all is fine untill i go to the connection menu and there is no symbol for wlan it only has bluetooth,infrered,data cbl, modem, conn mgr, dev mgr, internet tel, IM and Sync, but not Wlan option anywhere, does any1 know what my problem is?

 

when i go to the web a pop up shows sayin no gateway reply, i have done a full rest and then done everything in the bobk step by step, i dont know what wrong with it, the only reason i bought this Phone was for the wifi

Please use plain text.
Contributor
Nathanmcc
Posts: 8

Re: Nokia e61 Wlan does not appear in connectivity menu

my home router is a BT home hub if that helps

Please use plain text.
Contributor
Nathanmcc
Posts: 8

Re: Nokia e61 Wlan does not appear in connectivity menu

can anyone please help me i dont have a clue what im doin, ive been lookin around and all different people say different thing about adding the mac address to my router which i havent a clue how to do, aswell well as other things, i need help big time

Please use plain text.
Mobile Guru
hadimassa
Posts: 4,790

Re: Nokia e61 Wlan does not appear in connectivity menu

 


Nathanmcc wrote:

Hello, i just bought this phone today, and i have done everything step by step to connect to my wireless router at home, when i go to connection manager it shows my home network, when i set up its acces point all is fine untill i go to the connection menu and there is no symbol for wlan it only has bluetooth,infrered,data cbl, modem, conn mgr, dev mgr, internet tel, IM and Sync, but not Wlan option anywhere, does any1 know what my problem is?

 

when i go to the web a pop up shows sayin no gateway reply, i have done a full rest and then done everything in the bobk step by step, i dont know what wrong with it, the only reason i bought this Phone was for the wifi


 

 

Check the English manual on page 45 about WLAN accesspoints. And turn off the power saving in the advanced settings of WLAN as described on page 86.

http://www.nokia-asia.com/support/product-support/nokia-e61/user-guides

‡Thank you for hitting the Blue/Green Star button‡

N8-00 RM 596 V:111.030.0609; E71-1(05) RM 346 V: 500.21.009
Please use plain text.
Contributor
Nathanmcc
Posts: 8

Re: Nokia e61 Wlan does not appear in connectivity menu

i downloaded the manual and on page 45 it is for diverting calls and call barring, and on page 86 is for nokia catalogs and sett.wiz, i dont see how that would help me connect to my wireless

Please use plain text.
Mobile Guru
hadimassa
Posts: 4,790

Re: Nokia e61 Wlan does not appear in connectivity menu

My mistake. :smileysurprised: Check page 61 about accesspoints and page 99 about the power saving.

‡Thank you for hitting the Blue/Green Star button‡

N8-00 RM 596 V:111.030.0609; E71-1(05) RM 346 V: 500.21.009
Please use plain text.
Contributor
Nathanmcc
Posts: 8

Re: Nokia e61 Wlan does not appear in connectivity menu

i have created an access point now and still when i try to go to the web it says, "no gateway reply" i have also turned off the power saving

 

this is what i have done for my access point

 

connection name: Home

date bearer: wireless LAN

WLAN netw. name: BThomehub2-N4TK

network status: Public

Wlan netw. mode: Infrastructure

Wlan security mode: WPA/WPA2

Wlan security sett. :        WPA mode: pre-shared key

                                           Pre-sharedkey: i typed my wireless key

  TKIP encryption: Allowed

Homepage:  google.com

 

i looked at my wireless status on my lasptop and it says AES instead of TKIP would that make any diffrence?

 

one more thing, i dont have a symbol for WLAN under menu>connect.

Please use plain text.
Contributor
Nathanmcc
Posts: 8

Re: Nokia e61 Wlan does not appear in connectivity menu

thanks very much for your help! i got it solved

Please use plain text.
New Member
RuSheR1337
Posts: 3

Re: Nokia e61 Wlan does not appear in connectivity menu

[ Edited ]

I´ve got the same problem.

I can connect in any w-lan but not to a vodafone easybox.

I doesn´t see it the most time and if i see it i cant connect. The phone whats to connect but then comes an error (no connection blabla)... even if i´m next to the router (arround 2 meters..)

 

If it couse of 802.11n? i use mixed b/g/n

Please use plain text.
Mobile Guru
hadimassa
Posts: 4,790

Re: Nokia e61 Wlan does not appear in connectivity menu

 


RuSheR1337 wrote:

I´ve got the same problem.

I can connect in any w-lan but not to a vodafone easybox.

I doesn´t see it the most time and if i see it i cant connect. The phone whats to connect but then comes an error (no connection blabla)... even if i´m next to the router (arround 2 meters..)

 

If it couse of 802.11n? i use mixed b/g/n


 

(no connection blabla)... isn't much of a clue. Anyway, turn off  802.11n. Only use the 802.11b/g

 

‡Thank you for hitting the Blue/Green Star button‡

N8-00 RM 596 V:111.030.0609; E71-1(05) RM 346 V: 500.21.009
Please use plain text.
New Member
RuSheR1337
Posts: 3

Re: Nokia e61 Wlan does not appear in connectivity menu

i dont know what it means in english. in german its "Es konnt ekeine verbindung hergestellt werden"..

why doesnt work it in mixed mode like other 802.11g/b equpment?

Please use plain text.
Contributor
Nathanmcc
Posts: 8

Re: Nokia e61 Wlan does not appear in connectivity menu

Es konnt ekeine verbindung hergestellt werden

 

means

 

Unable to establish connection

Please use plain text.
Mobile Guru
hadimassa
Posts: 4,790

Re: Nokia e61 Wlan does not appear in connectivity menu

802.11n is a new standard for higher wireless tranfer rates. Your E61 doesn't support this n standard as many other devices like PC's, laptops dont (yet). So, unless you really need it, turn it off for the time being.

‡Thank you for hitting the Blue/Green Star button‡

N8-00 RM 596 V:111.030.0609; E71-1(05) RM 346 V: 500.21.009
Please use plain text.
Contributor
Nathanmcc
Posts: 8

Re: Nokia e61 Wlan does not appear in connectivity menu

 Bluetooth and Wi-Fi share the same 2.4 GHz band so turn your Bluetooth off too

Please use plain text.
New Member
RuSheR1337
Posts: 3

Re: Nokia e61 Wlan does not appear in connectivity menu

but my HTC Hero doeas connetct withe the w-lan and it doesn´t supports n too...

and i dont use only n like i said its mixed.. b/g/n...

is there no chance to get connected with my E61?

Please use plain text.
Mobile Guru
hadimassa
Posts: 4,790

Re: Nokia e61 Wlan does not appear in connectivity menu

 


RuSheR1337 wrote:

but my HTC Hero doeas connetct withe the w-lan and it doesn´t supports n too...

and i dont use only n like i said its mixed.. b/g/n...

is there no chance to get connected with my E61?


 

Well, there might be. We're only trying to eliminate the causes of your issue.

 

‡Thank you for hitting the Blue/Green Star button‡

N8-00 RM 596 V:111.030.0609; E71-1(05) RM 346 V: 500.21.009
Please use plain text.
New Member
Desmodelli
Posts: 1

Re: Nokia e61 Wlan does not appear in connectivity menu

I own a nokia e61. The phone is working well but the wifi of the phone has started showing connectivity problems. Whenever i try to connect my phone through wlan, it does not connect and shows" Wlan network not found" even when the wlan signal is greater than 60% or the webpage
starts to open and then stalls leaving a complete white page and replies back as" no gateway reply" and the page does not open. This wlan malfunction is causing alot of problems as i work mostly through wifi.please help me . If there is any problem with the settings please guide me what changes should i make.



Please use plain text.