Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: Anybody reply me on this forum??..

Counsellor
space11
Posts: 38

Anybody reply me on this forum??..

I have Nokia C7 and windows 7 64 bit...i didnt get succeeded in connecting my phone and laptop......nobody help me out on this forum after alot of posts....now i want to throw my Nokia phone and never ever again want to buy it..:smileysad:.........any Nokia phone expert help me plz...

Please use plain text.
Mobile Guru
hadimassa
Posts: 4,790

Re: Anybody reply me on this forum??..

What kind of connection are you trying to make? Are you using the latest Nokia Ovi Suite? What errors do you get?

 

http://europe.nokia.com/support/product-support/c7-00

‡Thank you for hitting the Blue/Green Star button‡

N8-00 RM 596 V:111.030.0609; E71-1(05) RM 346 V: 500.21.009
Please use plain text.
Counsellor
space11
Posts: 38

Re: Anybody reply me on this forum??..

Thanksssssssssssss aloooooooot for reply.....I want to connect my phone with laptop via bluetooth and also via USB cable...when i connect my phone via latest OVI suit then my phone get paired first successfully but then afterwards when OVI suit goes to "cheking bluetooth capabilities of your device"...after 5 or 10 min searching it goes to "connection failed"...no file sending is possible from Laptop to phone and phone to Laptop...when i try to send file from phone to laptop i got msg on my phone in  a moment "unable to connect"...and when i try to send file from Laptop to phone i got no responce....complete silence...initially i got an error "bluetooth peripheral device driver not found"....plz reply

Please use plain text.
Mobile Guru
hadimassa
Posts: 4,790

Re: Anybody reply me on this forum??..

Looks like a driver issue to me. Uninstall all Nokia software and drivers with Revo. Clean registry and restart. Reinstall Nokia Suite without any additional drivers. Reset the C7. Dial *#7370# reformat, you'll lose all data. Make a backup first and restore without the settings. Reconnect the phone when asked.

 

http://www.revouninstaller.com/revo_uninstaller_free_download.html

‡Thank you for hitting the Blue/Green Star button‡

N8-00 RM 596 V:111.030.0609; E71-1(05) RM 346 V: 500.21.009
Please use plain text.
Counsellor
space11
Posts: 38

Re: Anybody reply me on this forum??..

Done all steps but no success at all....:smileysad:.........i think it requires something more...

Please use plain text.
Counsellor
space11
Posts: 38

Re: Anybody reply me on this forum??..

sending my screen image about error.....

Please use plain text.
Mobile Guru
hadimassa
Posts: 4,790

Re: Anybody reply me on this forum??..

[ Edited ]

Looking at your screenshot, your device is not connected. Delete all Bluetooth accesspoints from your device. Make sure Bluetooth is on and visible. I suggest you close as many apps as you can on your lap. Did you install Nokia Suite as admin? Is your Bluetooth stack in this list?

 

http://discussions.nokia.sg/t5/Connectivity/Supported-Bluetooth-Drivers-Sticky/td-p/1308

 

And from here on, stick to this one post, you're all over the board.

‡Thank you for hitting the Blue/Green Star button‡

N8-00 RM 596 V:111.030.0609; E71-1(05) RM 346 V: 500.21.009
Please use plain text.
Counsellor
space11
Posts: 38

Re: Anybody reply me on this forum??..

Ok

1.My fone is connected as it got paired and appeared on Laptop.

2.What do u mean by delete all access points?delete from fone or Laptop?as in fone there are no access points?..plz clear this

3.bluetooth is on and shown to all.

4.yes, I install suit as an admin.

5.I m sending u my screen images of stacks.take a look and tell me the installations are enough or not?or there is need to install something more.

 

One more thing my fone is connected with other fones and Laptops successfully with windows 32 bit and my Laptop is connected with other nokia fones except this C7...

waitin

Please use plain text.
Mobile Guru
hadimassa
Posts: 4,790

Re: Anybody reply me on this forum??..

By accesspoints I mean paired devices in Bluetooth settings. Longpress a device (e.g. lap) and delete.

I still think it's a driver issue even though W7 64bit is known for Nokia Suite installation problems. Did you check for updates for your Dell Wireless 1701drivers? Check Bluetooth devices in Networkadapters with Device Manager.

 

http://www.wireless-driver.com/dell-wireless-1701-bluetooth-vista-win7-driver-vera0251008234/

‡Thank you for hitting the Blue/Green Star button‡

N8-00 RM 596 V:111.030.0609; E71-1(05) RM 346 V: 500.21.009
Please use plain text.
Counsellor
space11
Posts: 38

Re: Anybody reply me on this forum??..

I delete all access points...

About update i m confused..:smileyindifferent:....I open the Link u paste...go to download and download the driver....but It is for 1701....on the other hand in my Laptop installation is with name 1702...(sending my screen image of Network adapter)....even though i install this download....as i didnt understand this update point very much...plz describe it more...how i can update my driver in this device manager?...and which one is need for update?

Please use plain text.
Counsellor
space11
Posts: 38

Re: Anybody reply me on this forum??..

After new driver installation from link u send...i did connection steps again...and sending my screen image...still no connection..:smileysad:

Please use plain text.
Mobile Visionary
ajaydavidson
Posts: 855

Re: Anybody reply me on this forum??..

Hello space11, did you try to connect your phone to some other PC or laptop? If its working then there ought to be some problem with your system. Again, are you able to connect to other phones via bluetooth?
Nokia C7
Please use plain text.
Mobile Guru
hadimassa
Posts: 4,790

Re: Anybody reply me on this forum??..


space11 wrote:

After new driver installation from link u send...i did connection steps again...and sending my screen image...still no connection..:smileysad:


My mistake. Check this new link for the right W7 driver.

 

http://www.wireless-driver.com/dell-wireless-dw1702-bluetooth-winxp-vista-win7-driver-software/

‡Thank you for hitting the Blue/Green Star button‡

N8-00 RM 596 V:111.030.0609; E71-1(05) RM 346 V: 500.21.009
Please use plain text.
Counsellor
space11
Posts: 38

Re: Anybody reply me on this forum??..

Yes, I connect my phone with other laptops with Windows Home edition, Windows 7 32 bit, it connect successfully.

I connect my fone with other fones as well, it is fine n ok...connect successfully...The problem is with this Laptop, having Windows 7 but 64 bit...I dont think there is problem with my system as i formate it again n again to rectify any this type of issue...i also formate my fone as well..but still no connection..:smileysad:

 

Please use plain text.
Counsellor
space11
Posts: 38

Re: Anybody reply me on this forum??..

After new installation i did connection steps again....no success...sending u my image as well...

Please use plain text.
Mobile Guru
hadimassa
Posts: 4,790

Re: Anybody reply me on this forum??..

Check Bluetooth without Nokia Suite. You should be able to at least transfer files.

‡Thank you for hitting the Blue/Green Star button‡

N8-00 RM 596 V:111.030.0609; E71-1(05) RM 346 V: 500.21.009
Please use plain text.
Counsellor
space11
Posts: 38

Re: Anybody reply me on this forum??..

Without using Suit, When i try to send a file from phone to Laptop , in a sec i got msg on phone "unable to connect"....

When i try to transfer file from Laptop to phone i didnt get any success at all....No transfer of files with or without Suit....

Please use plain text.
Mobile Guru
hadimassa
Posts: 4,790

Re: Anybody reply me on this forum??..

Still a driver conflict. In fact, you're using to sets of BT drivers (Dell + Microsoft). Uninstall all Nokia related software, drivers and Dell BT drivers as I wrote earlier. Reinstall Nokia Suite and let Windows do the rest without the Dell BT drivers.

Now, keep smiling, we're almost there.

‡Thank you for hitting the Blue/Green Star button‡

N8-00 RM 596 V:111.030.0609; E71-1(05) RM 346 V: 500.21.009
Please use plain text.
Counsellor
space11
Posts: 38

Re: Anybody reply me on this forum??..

I again uninstall all nokia related products & BT drivers as well....when i restart Laptop automatically windows install BT driver....then i install Nokia Suit and tried to connect....i send u images of all these processes as well....finally again failed to connect...:smileysad:.....i didnt know why all methods r not working.....plz continue to guide me...

Please use plain text.
Counsellor
space11
Posts: 38

Re: Anybody reply me on this forum??..

more images...

Please use plain text.