Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Bluetooth: Pairing fails after S^3 Anna update (C6...

Registered Member
heydecke_hh
Posts: 1

Bluetooth: Pairing fails after S^3 Anna update (C6-01, 022.014)

I am rather unhappy about a significant problem after upgrading to S^3 anna 022.014. I have 2 cars with Volkswagen premium hands-free car phones in rSAP mode (which are apparently made by nokia). After the anna upgrade I can't pair the C6-01 mobile anymore. Pairing fails after the enter password question. Connectivity is still working on the car that has been paired before the upgrade.

 

Both hands free kits work fine with my BB Curve 9300 and my older nokia 6234 (the latter just for testing).

 

It either needs an update for the bluetooth part on the C6-01 or nokia needs to provide volkswagen with an update for the "premium fse" quickly.

 

I have stuck to nokia phones just for the excellent connectivity with the volkswagen group cars. If this isnt' fixed soon, this will have been my last nokia...

 

Thanks

 

 

Please use plain text.
New Member
Posts: 5

Re: Bluetooth: Pairing fails after S^3 Anna update (C6-01, 022.014)

[ Edited ]

Same here. My E7 with Anna won't pair with the Premium kit in my Skoda Superb.
Nokia, please get into this problem and respond!

Please use plain text.
Mobile Overlord
aspergerguy
Posts: 10,000

Re: Bluetooth: Pairing fails after S^3 Anna update (C6-01, 022.014)

@keenoncoolstuff

 

You may just have to point finger at VAG here as both E7 & N8 (Anna) have no issues with latest Toyota Touch multimedia unit.

Happy to have helped forum with a Support Ratio = 42.5

Please use plain text.
New Member
Posts: 5

Re: Bluetooth: Pairing fails after S^3 Anna update (C6-01, 022.014)

[ Edited ]

The system worked before, but stopped working AFTER the update. So the update seems to be the problem (not backwards compatible) because the hardware (carkit) didn't change.

EDIT: Besides, when my information is correct, the units that currently are fitted to VAG cars are made by Nokia.

Please use plain text.
Registered Member
vroger007
Posts: 1

Re: Bluetooth: Pairing fails after S^3 Anna update (C6-01, 022.014)

Same problem here with Opel Zafira Cosmo built-in carkit. Worked flawlessly before the upgrade. With Anna, bluetooth auto-disconnects within a second after pairing. If there is no network (e.g. in underground parking lot), my Nokia N8 connects to the carkit and stays connected until the network is found. As I spend many hours in the car, the symbian Anna has made my brand-new expensive N8 totally useless! Nokia cannot deliver me a downgrade to the previous symbian ^3, and refers me to my carkit manufacturer, apparently refusing also a patch to make Anna downwards compatible or at least work with Bluetooth. This story makes me VERY very angry and upset. I am a Nokia customer since more than 12 years and was always satisfied. Now I will no longer consider Nokia a viable candidate for a new smartphone, unless they provide me a fix ASAP! So much for customer care!

Please use plain text.
Registered Member
lalib
Posts: 3

Re: Bluetooth: Pairing fails after S^3 Anna update (C6-01, 022.014)

i have the same problem when i want to pair from another device to my E7 it gives me "unable to connect" but if i pair it from the E7 to the other device that is not an E7 it takes the connection directly 

can anybody help with this problem??

Please use plain text.
New Member
Posts: 5

Re: Bluetooth: Pairing fails after S^3 Anna update (C6-01, 022.014)

I guess we'll all have to wait until Nokia provides us with a fix for this problem. I'm happy that I'm not the only one, but I doubt that this fix will be released soon... :smileysad:
The more people report their problems, the bigger the chance that Nokia takes us seriously...
Please use plain text.
Registered Member
lalib
Posts: 3

Re: Bluetooth: Pairing fails after S^3 Anna update (C6-01, 022.014)

i have a solution u should backup all ur files using ovi suite and than restore to factory setings with all data delete
after that u phone will work again like a new one and u can restore all ur files
it worked for me :smileyhappy:
Please use plain text.
New Member
Posts: 5

Re: Bluetooth: Pairing fails after S^3 Anna update (C6-01, 022.014)

@lalib: I just tried it, and it WORKED! Thanks sooooo much for mentioning this solution. Seems to be a Nokia problem after all, but THANK GOD it's solved now.
Please use plain text.
Advisor
ilxter
Posts: 18

Re: Bluetooth: Pairing fails after S^3 Anna update (C6-01, 022.014)

 

I wouldnt mark this as "solved", as there are still issues with the E7 and bluetooth - connectivity to older model car kits / in-dash units.

 

I have reseted the phone twice now to factory settings, with no change.

 

My in-dash player is JVC KD-AVX77.

I have tried with several other phones and pads, they all work and connect smoothly - just not the E7.

"Oops, Nokia did it again..."

 

 

Lumia 800
r.i.p: E7, E90, E71, 6310i...since 1610
Please use plain text.
Counsellor
e71n8
Posts: 74

Re: Bluetooth: Pairing fails after S^3 Anna update (C6-01, 022.014)

I would like this solved properly.

 

Having to backup and restore the file set is not a good solution, even if it solves the problem.


Nokia need to solve the problem by updating Ovi Suite, providing a driver or whatever the solution turns out to be.

 

Please use plain text.
Registered Member
lalib
Posts: 3

Re: Bluetooth: Pairing fails after S^3 Anna update (C6-01, 022.014)

@Ilxter i have a question for u
when u chose to restore to factory settings u have two choices:
1)RESTORE:which will not make any change
2)DELETE DATA AND RESTORE:which will make all the diference
so i suggest u to try a third time and for the last timethe secound choice and if it doesnt work so i think u are not supposed to get it work(desteny)
so gd luck :smileywink:
Please use plain text.
Advisor
ilxter
Posts: 18

Re: Bluetooth: Pairing fails after S^3 Anna update (C6-01, 022.014)

[ Edited ]

@lalib

Thank You, but I did erase all data when resetting.

(and it took me a few hours to get everything back to order again)

 

UPDATE:

My dad has also the E7.  I met him yesterday to try BT connection with my in-dash carkit, and the results were same as with mine.

I was hoping that it would have been only an isolated problem on my E7, but it does not seem so.

 

SECOND UPDATE:

After stumbling around this Discussions Board, I have noticed that many have similar problems, not just with E7, but with "Anna".  Somebody already posted a collection of various threads:

 

"It seems like there are some bluetooth issues after updating to Anna since other users are reposting similar things (I assume the car audio issues might be linked to this issue too).

--> Not able to transfer media files form nokia E5 TO e63

--> bluetooth authorization after update anna

--> Nokia N8 bluetooth problem (maybe linked?)

--> Bluetooth: Pairing fails after S^3 Anna update (C6-01, 022.014)

--> Bluetooth Problem after Anna Update (maybe linked?)

--> Nokia C7 Bluetooth problem with Audi Bluetooth handsfree 

--> C7 Bluethooth problem (with car) after Anna update"

 

On the one at the bottom there was also one solution - I am going to try it and see if it helps:

 

“Finally I could solve my bluetooth problem. What I did step by step are:

1. delete the pairing from both my car and phone.

2. restart my phone.

3. switch on the car's bluetooth.

4. switch on phone's bluetooth and keep it "Shown to all".

5. keep the car's bluetooth in searching for pairing mode.

6. At that time start search from phone for pairing.

7. Phone finds car for pairing and punch in the code to pair.

 Now my calls from car is working fine as before. I did not reinstall anna. “

Lumia 800
r.i.p: E7, E90, E71, 6310i...since 1610
Please use plain text.
Advisor
ilxter
Posts: 18

Re: Bluetooth: Pairing fails after S^3 Anna update (C6-01, 022.014)

UPDATE for the UPDATE:

No, the above mentioned solution did not work either.

 

Nokia, solve this.

Lumia 800
r.i.p: E7, E90, E71, 6310i...since 1610
Please use plain text.
Advisor
Posts: 12

Re: Bluetooth: Pairing fails after S^3 Anna update (C6-01, 022.014)

Its a QT problem, a hard reset is required then install  QT 4.7.2 thereafter install the Anna update again.

Please use plain text.
Advisor
ilxter
Posts: 18

QT?

 

What the **** is "QT" and why does the end-user need to know?!?

 

I do not really care if there is a release available to download - why is it not posted on the Nokia web site or here as a patch, sw/fw update or equivalent?

 

Some googling tells me that QT 4.7.4 and a 4.8 Beta have already been released: http://labs.qt.nokia.com/2011/09/01/qt-4-7-4-released/

 

How does one find out what, where and how this should be installed?

 

Lumia 800
r.i.p: E7, E90, E71, 6310i...since 1610
Please use plain text.
Advisor
Posts: 12

Re: QT?

QT.

 

First of all I wholly agree that Nokia should have this fixed and we should not have to deal with this orselves its pretty poor to be honest when you take it all into consideration.

 

A hard reset then installing QT (4.6 was the one I used) then installing Anna again was what worked for me, I dont know if it will work for everyone however I did try a lot of the "solved" methods in this forum to no avail ! 

 
 
Please use plain text.