Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

C2-01 how to switch off mobile data

New Member
bigbruv
Posts: 2

C2-01 how to switch off mobile data

I bought the C2-01 as a simple no-nonsense phone but it is driving me up the wall at the moment because I am unable to permanently disable it from accidentally using costly data  when fat figures hit the internet, OVI, facebook etc buttons.

 

I have checked out  other appropriate messages and have already tried the following.

  • handset is using the latest software
  • under connectivity- packet data conn. settings I have set it as 'when needed', although the fact that it does not have a 'never connect' or 'disable' option is a serious omission in my opinion.
  • under configuration I have set up all the relevant dummy personal configuration settings and dummy preferred access points as default settings.

In spite of this whenever I test the internet connection or Ovi applications, it still connects over the mobile data network using costly data.

Please help, there must be a way to permanently disable mobile data use.

Please use plain text.
Mobile Overlord
aspergerguy
Posts: 10,000

Re: C2-01 how to switch off mobile data

@bigbruv

 

Presumably you have already seen this post and tried following it to the letter?

http://discussions.nokia.com/t5/Cseries/Disabling-internet-access-on-C2-01/m-p/1376541/highlight/tru...

Happy to have helped forum with a Support Ratio = 42.5

Please use plain text.
New Member
bigbruv
Posts: 2

Re: C2-01 how to switch off mobile data

Yes I have worked through that solution.

 

The configuration settings are currently showing as:

Default config. sett.  - ' Personal config.'

Preferred acces pt.  - 'dummy'. where dummy is the name of the blank access point I created under Personal config setting

I have also set up a dummy web account under Persoinal config setting, which is set to use the preferred access point.

Yet it still automatically connects to GPRS.

Any other suggestions?

Please use plain text.