Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: C3-00 and 8.63: Wifi still disconnecting after...

Contributor
mark_
Posts: 13

C3-00 and 8.63: Wifi still disconnecting after 1 min

I was hoping that 8.63 firmware was meant also for fixing wifi connection, but after 30 sec of wifi the connection stops working, this happens with every application. i tried with different routers but it doesnt work (and i'm not far from my router)

does anybody have the same problem?

 

thanks

Please use plain text.
Contributor
mark_
Posts: 13

Re: C3-00 and 8.63: Wifi still disconnecting after 1 min

hey, wow so much support, thanks!

Please use plain text.
Mobile Guru
hadimassa
Posts: 4,790

Re: C3-00 and 8.63: Wifi still disconnecting after 1 min

It's advised to reset the device after a firmware update. Dial *#7370# 12345 reformat, you'll lose all data. Make a backup first and restore without the settings.

‡Thank you for hitting the Blue/Green Star button‡

N8-00 RM 596 V:111.030.0609; E71-1(05) RM 346 V: 500.21.009
Please use plain text.
Contributor
mark_
Posts: 13

Re: C3-00 and 8.63: Wifi still disconnecting after 1 min

thanks for your answer, however i did it about 5-6 times and the problem still remains, i also reinstalled the software via NSU.

Please use plain text.
New Member
jheezy
Posts: 4

Re: C3-00 and 8.63: Wifi still disconnecting after 1 min

thats my problem too

did you fix that??

Please use plain text.
New Member
jheezy
Posts: 4

Re: C3-00 and 8.63: Wifi still disconnecting after 1 min

sir what do you mean in without teh setting??
i will unmark the setting before restoring??
Please use plain text.
New Member
jheezy
Posts: 4

Re: C3-00 and 8.63: Wifi still disconnecting after 1 min

hey tnx dude finally..

tnx tnx

Please use plain text.
Registered Member
Malak_Ramzoo
Posts: 1

Re: C3-00 and 8.63: Wifi still disconnecting after 1 min

Hey!
I'm facing the same problem would u pleeeeeeeeease tell me what have u done 2 ur phone
n
Thnx
Please use plain text.