Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: Nokia C5 - screen totally zoomed in

New Member
moreno5
Posts: 4
Accepted Solution

Nokia C5 - screen totally zoomed in

Hi Guys,

 

For some reason the screen on the C5 I have is totally zoomed in, so I cannot see any features just letters which are as big as the screen, how can I get it back to regular zoom?

 

thanks guys

Please use plain text.
Mobile Overlord
farby
Posts: 18,038

Re: Nokia C5 - screen totally zoomed in

Did you try Re-booting the phone ?

Please use plain text.
New Member
moreno5
Posts: 4

Re: Nokia C5 - screen totally zoomed in

I have tried a soft reset, which has made no difference.

Please use plain text.
Mobile Sensei
adrianhughes
Posts: 8,926

Re: Nokia C5 - screen totally zoomed in

have you checked if there are any firmware updates available for your device via Nokia Suite on your PC? if there are any, please update to the latest version offered. Otherwise, try re-installing your current firmware, and if that doesn't work, then perform a three finger hard reset. Failing that, you will need to take your phone to your local Nokia Care point for them to inspect: http://nokia.com/support
Image and video hosting by TinyPic
Please use plain text.
New Member
moreno5
Posts: 4

Re: Nokia C5 - screen totally zoomed in

How do I do a 3 fingered hard reset?

 

This phone has a talks package as the colleague is blind, will this hard reset make any difference?

Please use plain text.
New Member
moreno5
Posts: 4

Re: Nokia C5 - screen totally zoomed in

oK, found my own answer.

 

Click the home button

then keep your finger on the button above the home bar until "magnification" comes up.

then click down on the central keys to change the magnification option to "no".

 

Done!

Please use plain text.