Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: Hotmail Settings on E71 & Symbian 60 3rd Serie...

Contributor
Posts: 7

Hotmail Settings on E71 & Symbian 60 3rd Series

It appears that Microsoft have made slight adjustments to their hotmail protocol settings so what follows are the correct settings to make it work.

 

There are two very annoying processes on the E71 when you try to enter a hotmail address, the first being the new Nokia Messaging interface and the second being that the phone thinks it cannot do hotmail on its own via POP3 so it simply puts a link in the web browser bookmarks...none of which are what I wanted. I am sure I can remember www.hotmail.com!

 

The first thing you will notice if you try the default email entry for a hotmail address e.g. abcZZZZ@hotmail.com is that the prompt will want to connect to the network or internet. This is because it wants to use the latest version of Nokia Messaging. If you are happy with this new mail interface (I prefer the older manual email setup) from Nokia then simply enter your email address and password and bobs your auntie.

 

But if you want to get around the Nokia Messaging then here is what to do:

 

Go to Mail on your phone  - Options - Settings -  scroll down to email - Options - New Mailbox

 

Click - start and then NO to allow connections (that stops Nokia Messaging swinging into control)

 

Now enter your hotmail address except do not put @hotmail.com at the end.  Put @abc.com

 

e..g. if you email is abcZZZZ@hotmail.com then enter abcZZZ@abc.com.

 

This is very important because if fools the phone into thinking this is a non hotmail email account. If you do not use this by pass, then when the operating system detects you are doing a hotmail, it simply tell you that it has made you a nice new bookmark for the hotmail web page.

 

Now enter your password - press OK

 

Now enter your correct hotmail address - e.g. abcZZZZ@hotmail.com - press OK (this time you can use the hotmail)

 

Now you will get an error message saying unable to define settings and it will allow you to manually set the POP3 or IMAP. Hotmail is of course POP3 so choose that.

 

OK - to the wizard intro

 

Mailbox POP3

 

Incoming mail server - pop3.live.com

Security - SSL/TLS - very important

 

Outgoing mail server  - smtp.live.com

Security  - Start TLS ----> THIS IS THE NEW SETTING THAT HAS RECENTLY CHANGED. BEFORE SSL/TLS WAS FINE BUT NOW THE MICROSOFT SERVER IS REJECTING SSL/TLS EMAIL WITH AN ERROR 530 MESSAGE/START WITH TLS.

 

SO PLEASE ENSURE THIS OUTMAIL SECURITY IS CORRECT - START TLS.

 

If you hotmail was working fine but suddenly it stopped working for outbound emails, then this is the setting you now need change.

 

Port Number - 25 (which is the default)

 

Some users have reported that it only works if you use Port 587 for outbound. This depends on whether or not not ISP is port blocking or not. I suggest you try 25 and if you still cannot send emails via hotmail, then change to 587.

 

The wizard should now complete the setup and in the list you should now see the new email but now it needs editing further so click options - settings (on the new email you have just added).

 

- Connection settings

 

- Incoming e-mail

 

- change the user name to the hotmail one i.e. change  abcZZZZ@abc.com to abcZZZZ@hotmail.com 

 

leave password correct

 

leave incoming mail server pop3.live.com

 

access point - whatever is your default - I set to always ask

 

mailbox name - change this to abcZZZZ@hotmail.com i.e. your hotmail address

 

leave mailbox type as pop3

 

leave security ports SSL/TLS - this is still okay for incoming mail

 

leave port - default

 

leave APOP as OFF

 

now back to OUTGOING MAIL SERVER

 

change my email address to your correct hotmail one i.e. abcZZZZ@hotmail.com

 

change user name to your correct hotmail one i.e. abcZZZZ@hotmail.com

 

leave password - it should be same as for incoming mail

 

leave outgoing mail server smtp.live.com

 

access point as you wish - mine is always ask

 

security ports should be StartTLS

 

Port - make sure it is 25 or 587 as above.

 

And there you go...it should work now.

 

 

 

 

Please use plain text.
New Member
E71Mailer
Posts: 1

Re: Hotmail Settings on E71 & Symbian 60 3rd Series

Hi appreciate you posted this aons ago, but I have followed it twice, with port 25 and 587 but still get my xxxxxxx@abc.com come up in composed mail as my reply to address. Pls help!
Please use plain text.
Counsellor
Posts: 61

Re: Hotmail Settings on E71 & Symbian 60 3rd Series

Thanks for this. I started having problems only last month and this seems to work. Can't get hotmail folders in though like I used to. Any ideas?

Please use plain text.