Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: Wrong language on E7-00 browser

New Member
jsc1973
Posts: 3

Wrong language on E7-00 browser

Got this E7 in the mail (to upgrade from an E5) from Hong Kong on Thursday and love it. Already resolved a few issues from using these forums. The phone updated to Belle Refresh when I hooked it up, and bonked the Mail program, but I found out from here how to re-install Mail and that fixed it. :thumbsup:

 

This problem only seems to show up on Google's homepage. I set my homepage on the browser to www.google.com, but anytime I go there, it delivers the Spanish version to me by default. It's more of a minor annoyance than anything, since I actually understand a lot of Spanish and the search works fine, but I would like to be able to switch this to English if I can.
I don't know anyone who uses anything other than iPhone or Android, so I hope someone here has an idea about this one.

Please use plain text.
Mobile Overlord
farby
Posts: 18,044

Re: Wrong language on E7-00 browser

try http://www.google.co.uk/ and see if it makes any difference ...

Please use plain text.
New Member
jsc1973
Posts: 3

Re: Wrong language on E7-00 browser

I tried that. Everything on the main page is still in Spanish. But thanks for the suggestion, I actually thought that might work. Did I accidentally get a Spanish version of the browser or something?

Please use plain text.
New Member
jsc1973
Posts: 3

Re: Wrong language on E7-00 browser

Just figured out a way to force it to display English. If I set it to www.google.com/webhp?hl=en, it will display English. Still can't figure out why it displays Spanish by default to me, though. My writing language in the preferences is set to English.

Please use plain text.
Mobile Overlord
farby
Posts: 18,044

Re: Wrong language on E7-00 browser

Good to know..

No idea why it behaved that way !!

Please use plain text.