Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

e63 wlan error!

Registered Member
Posts: 1

e63 wlan error!

Hi all,

 

I would need help on this. I just bought a E63 yesterday and tried to connect to the WLAN at home. The scanning can detect my WLAN but after connecting and selecting the address that I want to go to, my phone shows, WLAN not found. I reckon it has something got to do with the connectivity. However the WLAN connection on my laptop is excellent as I was just sitting right in front of the router when I tried it out.

 

It seems like the reception on my phone is not quite good too as it cannot detect my WLAN when I'm not too far away.

 

Would really appreciate any help! TIA! (:

Please use plain text.
New Member
Posts: 2

Re: e63 wlan error!

 

go to tools- setting - connection-wlan-option-advanced setting-disable-

change tx power level to 100 
Please use plain text.
Registered Member
Posts: 1

Re: e63 wlan error!

I have this problem too. I have no idea what is wrong. I've tried your solution but it seems like it did not work. How is it that I can detect my network and when I attempt to connect, the WLAN doesn't detect any network anymore?
Please use plain text.
Mobile Guru
hadimassa
Posts: 4,790

Re: e63 wlan error!

You better define the accesspoint first. Look at the manual on page 121. Make sure the SSID is set to visible in the router or AP.
‡Thank you for hitting the Blue/Green Star button‡

N8-00 RM 596 V:111.030.0609; E71-1(05) RM 346 V: 500.21.009
Please use plain text.
Registered Member
Dhesikhan90
Posts: 1

Re: e63 wlan error!

[ Edited ]

You need to configure your modem or router to establish wlan connection.

I don't know what type of wireless router you have. If you use password to authenticate and connect your laptop or PC to browse internet ,you may not able to browse through mobile as it is not suitable for entering password for authentication.

Configure your modem/router be in 'always on' mode to connect your phone to internet.

 

If your modem/router supports Mac address filtering enter the the Mac address  of E63 into the modem/router. Mac address is found behind the phone's battery space as 'WLAN'.

Please use plain text.
Registered Member
ninja001
Posts: 2

Re: e63 wlan error!

I have used my phone on the university's protected network for two years without any problems.  

 

This is the message I have been getting: 


"Unable to connect"

"Wlan network not found"

 

I made a note of the settings that worked up until yesterday. It's strange that the phone does not work becuase I reset the phone using *#7370# and it did not help. It was still giving me the same problem. 

Also, I tried to reinstall the firmware through Nokia Suite and it said error 12017. I tried to "repair" the installation but it did not work. 

 

Nokia can really be frustrating to deal with sometimes. 

 

Also the playlists don't transfer properly, only 3 out of 20 will transfer and Nokia Suite says that it could not transfer one of the playlists. It's strange, because in the software it says that all playlists are on the phone and then when I check them in the folder in the phone memory, they are all in the "sound clips" folder, but are not proberly displayed in the music player. Is there any other legit music player that can be used for Nokia E63?

 

Thanks for your help in advance!

 

 

  • Go to Tools > Settings > Connections > Access Points
    • Go Options > New Access Point
    • Type in connection name
    • Data bearer: Wireless LAN
    • Access point: Bucknell.edu
    • Network status: Public
    • WLAN network mode: Infrastructure
    • WLAN security mode: WPA/WPA2
  • Go to WLAN security settings
    • WPA/WPA2: EAP
  • Go to EAP plug-in settings
    • Enable EAP-PEAP only and raise its priority (not a necessary set, but do it nonetheless)
  • Go to EAP-PEAP
    • Personal certificate: Not defined
    • Authority certificate: GeoTurst Global CA
    • User name in use: User defined
    • User name: xxxx
    • Realm in use: User defined
    • Realm: leave it blank
    • Allow  PEAPv0: Yes
    • Allow  PEAPv1: No
    • Allow  PEAPv0: No

    • Enable EAP – MSCHAPv2
Please use plain text.