Cerca sul Forum:
Ricerca avanzata...
Benvenuto sul Forum di supporto Nokia! Qui potrai condividere consigli e suggerimenti in Italiano con migliaia di utenti Nokia in tutto il mondo. Ti preghiamo di controllare le nostre Linee Guida per sapere come funziona il Forum. Chiunque può cercare e leggere i messaggi sul Forum, per pubblicare una domanda o per rispondere ad altri è necessario effettuatre il login con un account Nokia. Se questa è la tua prima volta qui, puoi scegliere un alias per identificarti. Se non hai ancora un account Nokia, registrati qui.
Rispondere

bug nokia lumia 520 e hub giochi

Apprentista smanettone
Novellino
Post: 8
Soluzione accettata

bug nokia lumia 520 e hub giochi

Buongiorno,

ho un problema con il nokia lumia 520 (windows8)

nelle istruzioni dice che bisogna collegare un account microsoft, possibilmente quello di xbox live al primo accesso.

Io ho collegato un account di windows, che ha anche windows games (non ho xbox ma mi regalarono fable 3 e fallout 3 sotto windows games e in quell'account risultano).

Il mio problema consiste in questo:

nel menu start E nel menu applicazioni non compare il pulsante dell' hub giochi.

Risultato:

Il bug terrificante è che mi fa installare i giochi (scaricando e occupando spazio nel telefono) ma poi non li posso lanciare in alcun modo, e non avendo a disposizione l'hub non me li fa neanche disinstallare.

Soluzioni:

C'è un modo di creare questo collegamento all'hub giochi nel menu start?

Quando viene creato esattamente?

Ci stavo provando con TouchDevelop ma non ho idea di come farlo.

C'è un modo di avere l'elenco delle app installate e disinstallarle da li (ovviamente non l'elenco standard visto che da li non si vede l'hub giochi)?

Quando viene creato sto hub giochi? Se ne può forzare la creazione?

 

Avrò installato campo minato, sudoku e altri giochi per provare a farlo comparire ma non li vedo e non riesco a disinstallarli nè lanciarli.

Utilizzare testo normale.
Apprentista smanettone
Novellino
Post: 8

Rif.: bug nokia lumia 520 e hub giochi

ho risolto resettando alle impostazioni di fabbrica e ri-collegando.
però questa cosa non dovrebbe succedere mai.
Utilizzare testo normale.