Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: 'Feature not supported' with maps 3.8 update v...

Professor
childofthewo_mj
Posts: 402

Re: 'Feature not supported' with maps 3.8 update via Nokia suite.

Awesome! ;-)

 

And yet again... Smart Installer is not so Smart... ;-)

 


93tid wrote:

Slightly shorter workaround, which should also help people which cannot see any Maps entries in the Installed Apps list after doing the broken update to v3.8:

 

1. Download and install an old build of Nokia maps 3.08. This is a full installer and not net installer.
Free File Hosting, Online Storage &amp File Upload with FileServe maps 3.08.sis
This means that all the apps will be replaced during installation with an old version of app. Online install doesn’t do this as it finds a newer or same version already available and skips its install.
2. Once you have installed the old version, start “Maps” again. It should work the way it used to.
3. Now, download the officially available Nokia Maps 3.08 latest beta for Symbian Anna from here. Nokia Maps v3.08 with Weather | Nokia Beta Labs

4. Install the latest beta. This will be an online installer and will update all apps.
5. Reboot and everything will work fine. Verify by running all apps, one after the other.


Instead of 3 above you can also uninstall the beta 3.8 following the instructions from the betalabs page and install 3.6 from the Nokia store instead, whatever you prefer.




Please use plain text.
Professor
childofthewo_mj
Posts: 402

Re: 'Feature not supported' with maps 3.8 update via Nokia suite.

[ Edited ]

@khaled506

 

See the solution posted after your post, or read msgs 13, 14, 15 of this post. ;-)

 


khaled506 wrote:

plz nokia inned to fix this , my maps stop working and iget this error .

 




Please use plain text.
Contributor
moudi
Posts: 8

Re: 'Feature not supported' with maps 3.8 update via Nokia suite.

The same problem to my N8. After i updated maps from pc suite i could not open them and new icons appeared. I downloaded maps again from ovi store and it works again both using the new icons and the old one. How can i delete all new icons?

Please use plain text.
Technical Expert
Posts: 462

Re: 'Feature not supported' with maps 3.8 update via Nokia suite.

Sorry for the problems, investigation going on..

Please use plain text.
Professor
childofthewo_mj
Posts: 402

Re: 'Feature not supported' with maps 3.8 update via Nokia suite.

Finally, someone from Nokia. Please remove the offending bugged software update from z Nokia software updater, then give us a fix. prevent more damage.

Thanks
Please use plain text.
Mobile Guru
krizanand
Posts: 1,897

Re: 'Feature not supported' with maps 3.8 update via Nokia suite.


pj98 wrote:

Sorry for the problems, investigation going on..


Thanks for acknowleding it, waiting for a fix by Maps team soon.

If a reply has solved your problem click Accept as solution button, doing it will help others know the solution. Thanks.

Please use plain text.
Contributor
Posts: 8

Re: 'Feature not supported' with maps 3.8 update via Nokia suite.

don't worry , we all do mistakes ... it's not a big issue , but i hope this would not be repeated again whether it was maps application or any software from nokia ... please please you should test any application , before making it available on nokia suite servers. moreover , i hope this bug would be fixed as soon as possibe because i find myself disrupted without my maps ... thank you for your comprehension ... have a nice day !!:smileywink:

Please use plain text.
New Member
dwrycraft
Posts: 2

Re: 'Feature not supported' with maps 3.8 update via Nokia suite.

Please use plain text.
New Member
DrWombat
Posts: 3

Re: 'Feature not supported' with maps 3.8 update via Nokia suite.

Just bought two N8's for the wife and me...after updating via Suite...now she's all lost! :smileyhappy:

 

Please attend and fix this issue in a hurry...she's running around in circles.

Please use plain text.
Counsellor
Posts: 41

Re: 'Feature not supported' with maps 3.8 update via Nokia suite.

[ Edited ]

Uninstall the Application Manager the following apps:

• Check In

• Check In Agent

• Check In Date

• Check In Widget

• Create the Place

• Drive

• Guides

• Headless Map and Navigation

• Map and Navigation

• Map Apps

• Maps Plugin Settings

• ODML Commons Repository

• Nokia (Ovi) Maps

• Nokia (Ovi) MapsEngine

• Nokia (Ovi) Maps Installer

• Nokia (Ovi) Maps ODML

• Weather

After uninstalling all of them, you can install version 3.6 of Nokia Maps available at the Nokia Store. To reinstall the version 3.8 Beta Labs will need to perform a hard reset (* # 7370 #) and then reinstall the device software for the Nokia Suite or Nokia Software Updater. 

 

Please use plain text.
Advisor
lio66
Posts: 23

Re: 'Feature not supported' with maps 3.8 update via Nokia suite.

Same problem after the upgrade (yesterday night) via the NOKIA Suite on the C06-01 of my wife.

 

There are different upgrades :

 

  • main core application
  • service pack Symbian ^3 (Anna)
  • Map application

MAP application "not supported" ...

C6-01 - Belle (ver 111.030.0609.C14.01)
Code Produit : 059C1C7 - Type : RM-718
le portable de ma femme
Please use plain text.
Registered Member
Wortelstok
Posts: 4

Re: 'Feature not supported' with maps 3.8 update via Nokia suite.

Solution in post 39 worked for me!

Please use plain text.
New Member
beliz
Posts: 2

Re: 'Feature not supported' with maps 3.8 update via Nokia suite.

None of them have worked for me.. I guess the only option left is hard reseting...this is really annoying!

Please use plain text.
New Member
giz_zard
Posts: 2

Re: 'Feature not supported' with maps 3.8 update via Nokia suite.

Things now sorted for my N8 using the method described in message 14.

 

Spent ages deleting bits restarting, factory resets.....Its taken me hours!! Wish I had seen this info first!!

 

Considering one of the best reasons for sticking with Nokia smartphones and not taking the "isheep" models is because of free sat-nav you'd think Nokia would have been a bit more careful! Hope its updated soon!

Please use plain text.
Counsellor
Posts: 42

Re: 'Feature not supported' with maps 3.8 update via Nokia suite.


93tid wrote:

Slightly shorter workaround, which should also help people which cannot see any Maps entries in the Installed Apps list after doing the broken update to v3.8:

 

1. Download and install an old build of Nokia maps 3.08. This is a full installer and not net installer.
Free File Hosting, Online Storage &amp File Upload with FileServe maps 3.08.sis


Is there any way to obtain the full installer file directly from Nokia? Or a checksum at least?

 

Btw, I managed to re-install Maps 3.6 from Ovi-store and it appeared to work, but installing the Beta labs 3.8 beta version on top of that gave me a Maps which doesn't load or give any error messages when tapped. Shouldn't the 3.8 beta be quite installable on top of 3.6?

 

Whoever approved that 3.8 update to go live at Nokia shoud get a good spanking.

Please use plain text.
New Member
Posts: 1

Re: 'Feature not supported' with maps 3.8 update via Nokia suite.

Many thanks childofthewo_mj your solution (msgs 14 & 15) worked well for me - Nokia E7

Please use plain text.
New Member
rogerdefl
Posts: 1

Re: 'Feature not supported' with maps 3.8 update via Nokia suite.

First of all sorry for my english, i'm spanish and my english is not so good. And nokia don't have oficial suport forums in spanish....

 

I'm very angry with nokia, on monday i buy my new nokia n8. and yesterday, after updating all MAPS not working.

It's A BIG MISTAKE to release and upgrade without testing...... this is my reward to purchase a nokia phone instead of a Iphone or a Android based Phone?

 

Only 1 reply from nokia support in this tread, and saying "Sorry for the problems, investigation going on..", this is crazy! I'm a IT worker and NEVER my company do it something like this.

 

If the goal is to make me move to another phone manufacturer, good job nokia you doing good

 

 

Please use plain text.
Registered Member
Shnobi
Posts: 1

Re: 'Feature not supported' with maps 3.8 update via Nokia suite.

I found that reinstalling nokia from the ovi (nokia) store directly to my phone (ver 3.0.6) overwrites the newer version and its only a 8.7Mb file. after installing the maps on my device all is back to normal no problems. hope this helps

Please use plain text.
Mobile Guru
Posts: 2,587

Re: 'Feature not supported' with maps 3.8 update via Nokia suite.


rasp wrote:

Is there any way to obtain the full installer file directly from Nokia? Or a checksum at least?

 

Shouldn't the 3.8 beta be quite installable on top of 3.6?

 


I posted what I could find and what I tested successfully myself, if you have your doubts don't use it.

 

It is, if you completely get rid of the rogue 3.8, which it seems you haven't succeeded to do despite overwriting it with 3.6.

Please use plain text.
Mobile Guru
Posts: 2,587

Re: 'Feature not supported' with maps 3.8 update via Nokia suite.


Shnobi wrote:

I found that reinstalling nokia from the ovi (nokia) store directly to my phone (ver 3.0.6) overwrites the newer version and its only a 8.7Mb file. after installing the maps on my device all is back to normal no problems. hope this helps


As long as you do not attempt to install the beta 3.8 now you should be OK.

Please use plain text.