Search Discussions:


Showing results for 
Search instead for 
Do you mean 
Advanced search
Welcome to our community! Here you can share advice and tips with thousands of other Microsoft mobile devices users around the world in English. Please take a moment to read our community guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others you need to sign in first. If this is your first time here, you can choose an alias to represent you. If you don't have an account yet, please register here.

routing problem on OVI MAPS 3.06

Contributor
kostadin
Posts: 3

routing problem on OVI MAPS 3.06

 

I have routing problem with my Nokia C6-00

I run update of maps of Nokia OVI MAPS ver. 3.06

Map version 0.2.47.103 from 17.12.12 (for Bulgaria)

 

The problem is that when I set a route from point to point (or the point of the favorite locations and even location close) shows me an error that it can not find a route to the location.With the previous version I had a problem.Help me fix this problem.

Counsellor
Posts: 17

Re: routing problem on OVI MAPS 3.06

I'm having the same problem with 0.02.47.103 (Malaysia/Singapore/Brunei). Now I have to revert back to previous version.
Counsellor
finn1000
Posts: 36

Re: routing problem on OVI MAPS 3.06

I dont think it has to do with the navigation vers, 3.06 or 3.04.

 

Try to reload the map for your country.

 

Go to Suite plattform and delete the old map version for your country and then reload it again.

 

 

Counsellor
kka69
Posts: 69

Re: routing problem on OVI MAPS 3.06

Problem with routing "OFF LINE" is with map ver. 0.2.47.103.
Routing ON LINE with this maps works , but is not free of charge .
For routing you must switch INTERNET - enable in navigation setings.
I checked this on Nokia 5230 , OVI MAPS 3.06 11wk23 b05 and POLAND map.
With older maps routing work OK.
I suppouse, it is some bugs in all maps ver 0.2.47.103.
Counsellor
varfolomey
Posts: 16

Re: routing problem on OVI MAPS 3.06

[ Edited ]

Symbian^3 users with 3.09 maps app don`t experience such a problem.

I guess new map data isn`t compatible with 3.06 maps app

 

You could have warned at least, Nokia

 

I myself use 3.06 on my N8, cause I didn`t like new maps app, and I also have this issue

now I will have to give 3.09 another chance, because new map data is way better now.

 

Contributor
kostadin
Posts: 3

Re: routing problem on OVI MAPS 3.06

Yes, I try with "Online" and found route, but "OFFLINE" - NO route

 

How can I go back to the previous version of the maps, until Nokia fix the bug.

Counsellor
finn1000
Posts: 36

Re: routing problem on OVI MAPS 3.06

[ Edited ]

kostadin wrote:

Yes, I try with "Online" and found route, but "OFFLINE" - NO route

 

How can I go back to the previous version of the maps, until Nokia fix the bug.


 

I dont think it is a bug, had same issue in France as I had a german data sim card and worked offline.

 

Both nav vers.3.06 and 3.09 works with the latest map version 0.2.46.103. 

 

It can be a probleme for the system to find a adress "offline" because of the huge amount of data. Try to write country, city and street adress, if it works!

 

Does it make the route, if you point out the place on the map itself where to go "offline"?

How much GB do you have on you memorycard?

Contributor
kostadin
Posts: 3

Re: routing problem on OVI MAPS 3.06

I try what you say - finn1000
And also reinstall maps, but the problem continue.
My memorycard is 8GB.
Counsellor
kka69
Posts: 69

Re: routing problem on OVI MAPS 3.06

Find adres "off line" work OK.
Only routing don't work.
And problem is with maps ver 0.2.47.103 , not with 0.2.46.103.
Contributor
esax06
Posts: 6

Re: routing problem on OVI MAPS 3.06

the same problem with the new one. 0.2.47.103 on nokia 5230
Counsellor
finn1000
Posts: 36

Re: routing problem on OVI MAPS 3.06

[ Edited ]

Loaded 3.09 and new maps 0.2.47.103 and turn by turn navigation works well on my Nokia 701 fp2 both on and offline.

 

EDIT: Routing works on short distances, but on longer route not!

 

Right you are guys. There must be a bug on the new maps!

Counsellor
finn1000
Posts: 36

Re: routing problem on OVI MAPS 3.06

Reloaded maps 02.47.103 at 17:00 hour finnish time +2:00 and now routing works again.

Registered Member
krichine
Posts: 2

Re: routing problem on OVI MAPS 3.06

Same problem.

5800 xm

maps program version v3.06 11wk10b01

Map version 0.2.47.103

 

Everything worked until map version update, a few days ago.

Tried reloading maps from ovi suite, but problem persists, with exactly same symptoms (internet online works, offline does not).

 

New Member
michohat
Posts: 2

Re: routing problem on OVI MAPS 3.06

i have the same with my n97 mini a few days ago maps was working good after update not working "route not found" when i choose walk "car navigation cannot start at this location" when i choose drive i am using v 3.06 didnt know how to know maps v.?
Mobile Overlord
farby
Posts: 19,704

Re: routing problem on OVI MAPS 3.06

The issue has been reported to the concerned developement team .. Hope to get the fix soon ...

Counsellor
lbanias
Posts: 56

Re: routing problem on OVI MAPS 3.06

Same routing error I get on Nokia N8 with maps 3.06 after maps update. Reinstall of maps 3.06 or country maps don't fix this. Online it works, offline don't.
Contributor
Luis1974
Posts: 3

Re: routing problem on OVI MAPS 3.06

Same problem here. Using my 5230, Maps 3.06 and after the latest map update, it does not work anymore. Pity. Please Nokia, advise how to get the older map version until problem is fixed.

 

I hate to think this is a tactic to get people to buy a new phone...

Mobile Overlord
farby
Posts: 19,704

Re: routing problem on OVI MAPS 3.06


Luis1974 wrote:

Same problem here. Using my 5230, Maps 3.06 and after the latest map update, it does not work anymore. Pity. Please Nokia, advise how to get the older map version until problem is fixed.

 

I hate to think this is a tactic to get people to buy a new phone...


Temporary work around suggested by a few users Here . 

Contributor
Luis1974
Posts: 3

Re: routing problem on OVI MAPS 3.06

Thnx farby,

 

Tried the workaround, no success. I have no idea where to get the older version of the maps for Europe (Netherlands in particular). Any ideas?

 

+ can you give an estimation when the official repair is going to be available?

 

Cheers, Luis

 

 

Contributor
galaxyleo
Posts: 6

Re: routing problem on OVI MAPS 3.06

same problem on my nokia 5230.Navigation is not working in offline mode after updating to new map version.please farby can u give me link to download older map for india statewise and also when will nokia solve the problem.