Search Discussions:


Showing results for 
Search instead for 
Do you mean 
Advanced search
Welcome to our community! Here you can share advice and tips with thousands of other Microsoft mobile devices users around the world in English. Please take a moment to read our community guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others you need to sign in first. If this is your first time here, you can choose an alias to represent you. If you don't have an account yet, please register here.
Reply

Re: 820 mms not working

Registered Member
faerielies
Posts: 1

820 mms not working

got an 820 a few weeks ago on an orange contract. Not been able to send or recieve mms, what do I do. I tried following instructions on the ee site but there wasn't enough data to input and it was all called wap which isn't on my access point menu. Please help this is driving me mad

Mobile Overlord
aspergerguy
Posts: 10,000

Re: 820 mms not working

@faerielies

 

Have you got the latest "Access point" installed with link here?http://discussions.nokia.com/t5/Pool-of-Knowledge/Nokia-Windows-Phone-8-App-Updates/m-p/1640082/high...

Happy to have helped forum with a Support Ratio = 42.5

Mobile Guru
rayhipkiss
Posts: 3,955

Re: 820 mms not working

  


faerielies wrote:

got an 820 a few weeks ago on an orange contract. Not been able to send or recieve mms, what do I do. I tried following instructions on the ee site but there wasn't enough data to input and it was all called wap which isn't on my access point menu. Please help this is driving me mad


The MMS access point should automatically be added when you insert the SIM by reading the settings from the SIM. 

 With my provider (Virgin UK) I had to send myself a MMS in order to activate the service and of course 3G needs to be switched on. Have a look under Settings > Mobile networks and Highest connection speed set to 3G.

 

Ray.

Mobile Overlord
adrianhughes
Posts: 10,336

Re: 820 mms not working

As Rayhipkiss has stated, might have to get it activated. I remember I had to do that with Vodafone when I switched to them from 3 Mobile. Had to go on their website and activate it that way.
New Member
matty_reynolds
Posts: 3

Re: 820 mms not working

[ Edited ]

I had this exact issue with my Orange pay monthly Nokia 820. Spent ages fiddling with the mms apn settings as per the orange/EE websites to no avail. In the end this is how I solved it -

 

- go to settings>mobile network>edit mms apn

 

- delete any existing apn's (if your phone menu says 'add mms apn' instead of 'edit mms apn' then skip this step)

 

- Go to settings>access point, select EE or Orange. This should automatically set up your phone correctly and away you go... Note: If you don't have access point in your settings menu, use your phone to scan the QR code attached to this message, this will take you to the 'access point' app, which you can download, and then it should appear.

 

If this doesn't work then it might be an issue with your account, in which case you will have to phone Orange