Search Discussions:


Showing results for 
Search instead for 
Do you mean 
Advanced search
Welcome to our community! Here you can share advice and tips with thousands of other Microsoft mobile devices users around the world in English. Please take a moment to read our community guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others you need to sign in first. If this is your first time here, you can choose an alias to represent you. If you don't have an account yet, please register here.
Reply

Re: Lumia 710 WiFi does not find any networks in r...

New Member
pedroVirgilio
Posts: 1

Lumia 710 WiFi does not find any networks in range

Lumia 710 

Windows: 7.10.8773.98  

Firmware: 1600.3030.8773.12120

 

Switch Wifi ON, display says "Searching..." goes on and on but never finds any "findable" networks that I can find with other devices.

 

Any ideas?

 

This is a used phone and I don't know if wifi ever worked... however the phone is almost brand new and everything else works just fine.

 

Ex-Moderator (Retired)
jekiboi20
Posts: 1,733

Re: Lumia 710 WiFi does not find any networks in range

Hi pedroVirgilio,

 

 

Are you connecting to your home Wi-Fi? Try to reset your router and then check again. You can also soft reset your phone by pressing and holding the power button for 10 seconds. Make sure your wifi is visible.


Nokia Lumia 1020 - nothing comes close Nokia Asha 501 - super smart pocket power 

Follow us on Twitter Watch Nokia Support Videos

Registered Member
PedroVirgilio2
Posts: 1

Re: Lumia 710 WiFi does not find any networks in range

Thank you moderator.

 

 We did reset,as a matter of fact we did a Master Reset....  same result.

 

I am wondering if there is a switch that should be on and isn't or off and it is confllictiing with something.

 

Now this is my son's phone and he is at school where they have wifi everywhere but he can't connect. 

 

He hasn't been home since he's got the new (used) phone so that we could't experiment with our router.

 

But we were together this weekend at a restaurant that has wifi and i easily connected with my phone but he couldn't connect with his 710. It just says "searching ..."  forwever.