Search Discussions:


Showing results for 
Search instead for 
Do you mean 
Advanced search
Welcome to our community! Here you can share advice and tips with thousands of other Microsoft mobile devices users around the world in English. Please take a moment to read our community guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others you need to sign in first. If this is your first time here, you can choose an alias to represent you. If you don't have an account yet, please register here.
Reply

Re: Lumia 800 - can't use headphones

New Member
Adel_Blackburn
Posts: 3

Lumia 800 - can't use headphones

Hello here,

 

My name is Adel and I would like to get some support for my Nokia Lumia 800.

 

Basically the problem is that headphones don't work with it, the phone doesn't recognize them.

I checked for dust, nothing.

I resetted it, nothing.

Tried to get to an earlier version of windows phone? Nothing.

Tried to change headphones, nothing.

Sent it to Nokia local store, after two weeks, i got back my phone with headphones finally recognized by the phone, but it was a short glory, one day later, the same problem is back. No headphones can be connected to the phone. And, I used the headphones that were given in the box when i bought the phone.

 

I really have troubles finding a similar solution over the net, feels like I am the only one in the world experiencing this issue

 

So guys, I would really appreciate if you could help me fix it please. 

 

Thanks and regards,

 

Adel Blackburn.

New Member
Adel_Blackburn
Posts: 3

Re: Lumia 800 - can't use headphones

Let me also add that when the headphones are plugged in, the sound comes out from loudspeaker.

Just making sure. thanks :smileyhappy:

New Member
Adel_Blackburn
Posts: 3

Re: Lumia 800 - can't use headphones

I don't want to sound rude, but please i need help. 

 

Thanks for understanding.

Professor
caitlin1759
Posts: 476

Re: Lumia 800 - can't use headphones

Take it back to where you bought it. You have a hardware problem which they didn't fix.