Search Discussions:


Showing results for 
Search instead for 
Do you mean 
Advanced search
Welcome to our community! Here you can share advice and tips with thousands of other Microsoft mobile devices users around the world in English. Please take a moment to read our community guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others you need to sign in first. If this is your first time here, you can choose an alias to represent you. If you don't have an account yet, please register here.
Reply

Lumia 900 Net10 MMS and Data APN problem

Registered Member
Mangolychee
Posts: 1
Accepted Solution

Lumia 900 Net10 MMS and Data APN problem

I have bought an unlocked Nokia Lumia 900 in the US and bought a Net10 SIM card and monthly plan. I have had problems in setting up the APN for the data & MMS. With my current settings I can have data (though it sometimes disappears and there is no connection) but I have never been able to send MMS.

 

My current settings in Nokia's "Network Setup" App:

Internet APN:

APN: wap.cingular

Proxy address: [empty]

Proxy Port: [empty]

Username: [empty]

Password: [empty]

 

MMS APN:

APN: wireless.cingular.com

Proxy address: [empty]

Proxy port: [empty]

Username: [empty]

Password: [empty]

MMSC address: mmsc.cingular.com

 

(I believe that Net10 uses AT&T's network). Net10 gave me these information:

APN: att.mvno

Proxy: proxy.mvno.tracfone.com

Port: 80

MMSC: mmsc.cingular.com

MMS Proxy: 66.209.11.33
MMS Port: 80

 

I have tried to follow Net10's instructions (although it doesnt have MMS APN) and my current settings, but none work. 

 

Please advice on what to write on each setting on my Windows Phone so that I can have both the data connection service and MMS (the software was just updated on the 22nd of Sept 2012, so there shouldnt be problems on that side). 

 

Thanks.

 

 

Ex-Moderator (Retired)
Kosh
Posts: 3,113

Re: Lumia 900 Net10 MMS and Data APN problem

[ Edited ]

Hi Mangolychee,

 

Thanks for your post and welcome!

 

Please download and install the Network Setup App from Nokia Collection on Marketplace using your Lumia Windows Phone.

 

This app will install and activate the proper settings for Internet and MMS apn when available as preset or allow you to set these up manually. Settings for internet can be added manually through Settings>mobile network>add apn as well.

 

Press the 'Accept As Solution' icon if I have solved your problem, click on the Star Icon below if my advice has helped you!

Registered Member
ajaykc1
Posts: 1

Re: Lumia 900 Net10 MMS and Data APN problem

Hi there,

 

I hope you already have "Network setup"  app from Nokia on your phone, if you don't then please download it first.

 

Open "network setup" app then follow these instructions:

 

Internet APN

 

Access Point Name: att.mvno

Proxy add: leave blank

Proxy port: leave blank

user name and password: leave blank

 

MMS APN

 

MMS access point name: att.mvno

Proxy address:  66.209.11.33

Proxy port: 80

User name and password: leave blank

MMSC address: http://mms.cingular.com

 

Then go to settings

Mobile netowork and choose automatic settings

 

It should work.  I had been using internet for quite some time on net10 but had never used mms but today I did these settings and it finally worked.

New Member
21stNow
Posts: 2

Re: Lumia 900 Net10 MMS and Data APN problem


Kosh wrote:

Hi Mangolychee,

 

Thanks for your post and welcome!

 

Please download and install the Network Setup App from Nokia Collection on Marketplace using your Lumia Windows Phone.

 

This app will install and activate the proper settings for Internet and MMS apn when available as preset or allow you to set these up manually. Settings for internet can be added manually through Settings>mobile network>add apn as well.

 


I have the Network Setup App and cannot send/receive MMS on my unlocked AT&T Lumia 900.  I am using a T-Mobile USA SIM card.  The Network Setup app doesn't have all of the fields that are necessary, specifically MCC, MNC and APN Type. 

 

Settings>Mobile Network>Add APN didn't have any MMS APN settings fields.  How can I get MMS on the Nokia Lumia 900?

 

Ex-Moderator (Retired)
Kosh
Posts: 3,113

Re: Lumia 900 Net10 MMS and Data APN problem

 

From personal experience I know the T-Mobile USA settings in Network Setup app are correct and work fine. There is no need to enter anything manually, just start the app and make sure the T-mobile settings are selected in the main screen. You can close the app after this.

 

Make sure you remove any manual entries from both the Network Setup app and from Settings>mobile network>add apn and reboot the Lumia 900 after you then run the Network setup app to install the correct T-mobile settings.

Press the 'Accept As Solution' icon if I have solved your problem, click on the Star Icon below if my advice has helped you!

New Member
21stNow
Posts: 2

Re: Lumia 900 Net10 MMS and Data APN problem

It works for me now, after I did the update to 8773.  However, I'm pretty sure that the MMS messages still failed until I manually put in the MMS settings into the Network Setup app.

New Member
Jkstro
Posts: 2

Re: Lumia 900 Net10 MMS and Data APN problem

I have tried several options. However I have not been able to set the APN correctly because I can't send any MMS. THey just come back with an error. Are there any setting to configure it to T-mobile USA

New Member
Jkstro
Posts: 2

Re: Lumia 900 Net10 MMS and Data APN problem

Do you have the settings for T-mobile USA?
Registered Member
flipso0o0o
Posts: 1

Re: Lumia 900 Net10 MMS and Data APN problem

Thank you so much for the post!  I can now receive MMS but I still cannot send on my Nokia Lumia 900.  Do you have any further tips I might try?

:question:

Registered Member
slaesch
Posts: 1

Re: Lumia 900 Net10 MMS and Data APN problem

I am having the same issues.  I downloaded network setup.  2 providers came up "T-Mobile" and "Simple Mobile."  Neither of them are able to be edited so I can enter an APN.  When I select add APN - I then add "tmobile" as the provider and it gives me all of the boxes to enter things into.  After spending extensive time on the phone with tmobile, I was told that all I need to do is enter "epc.tmobile.com" in the APN line for internet, and for MMS as well as in the "settings" section of the phone.  I did that.  I still can't send/receive picture / video messages.

 

What else needs to be done to fix this?  Someone posted they know for a fact it IS possible with TMobile. 

 

Is it possible that those geniouses at T-mobile gave me the wrong SIM card?

Registered Member
mopara
Posts: 2

Re: Lumia 900 Net10 MMS and Data APN problem

Hey...I'm not sure if you've figured this out already.  This page https://support.t-mobile.com/docs/DOC-3091 provides the T-Mobile APN info.  To set it up on your Lumia 900:

 

1.Open the Network Setup app (install it if you don't have it already)

2. Click the 'plus' button at the bottom to add a new APN setup

3. In the Connection Name field, I guess you can put anything (I called mine T-Mobile Mod)

4. In the Internet APN section, enter epc.tmobile.com in the Access point name field

5. In the MMS APN section, enter epc.tmobile.com as the MMS access point name.  In the last field (MMSC address), enter mms.msg.eng.t-mobile.com/mms/wapenc 


With these new APN settings, begins to work properly. It worked for me, on my unlocked Lumia 900 with T-mobile (AT&T unlocked).

New Member
lildonkee904
Posts: 2

Re: Lumia 900 Net10 MMS and Data APN problem

For all those with the Nokia lumia 900 its official I have the correct settings for apn and internet and text works excellent I'm not a crab and i could charge lmao but I'm true and i hope this works for you i am so excited and i have been at this issue for days net 10 customer service sucks and cankick rocks they thought i was stupid or something anyway for internet apn just put tfdata that's it go to mms settings
tfdata for name
proxy address box mms2.tracfone.com
Proxy port is 80
Username blank
Password blank
mmsc http://mms-tf.net I better get at least 1000 kudos
Registered Member
Thomas4
Posts: 1

Re: Lumia 900 Net10 MMS and Data APN problem

i tyred to go to nokia collection to download the app called network setup but  i couldnt find it in the reason im doing this is because my phone wont let me send or recive picture messeges.

Registered Member
BillyBoBobBrain
Posts: 1

Re: Lumia 900 Net10 MMS and Data APN problem

Awesome,

 

Thank you very much for the info, I couldn't figure it out.

New Member
Crystalabrn
Posts: 1

Re: Lumia 900 Net10 MMS and Data APN problem

I was having a problem both sending and receving MMS. After spending and hour and a half on the phone with Net10 tech support, and trying numerous settings changes, we finally got it working! I tried all of the other suggestions on THIS discussion page and NOTHING worked. Now my MMS is working :smileyhappy:

 

You MUST have the Network Setup app installed before you can manually put in the Internet APN Settings and the MMS APN settings. I have a Nokia Lumia 900, and had the same problem, couldn't find network setup in the nokia collection in my marketplace. Once you have it installed I will walk you through it step by step to manually input your settings.

 

Here's what you do:

 

1) go to marketplace, see the magnifying glass at the bottom center of screen (NOT the one on the lower right corner of your phone), press it.

 

2) type Nokia Network Setup and press ---> in lower right cornerof screen. this should take you right to the app installation screen.

 

3) Select install

 

After you installed the Network Setup go to your home screen. I will take you step by step.

 

Manually entering Internet APN settings & MMS APN settings for Nokia Lumia 900, if your provider is Net10.

 


1) At home screen, swipe left to go to your apps

2) Scroll down until you find the NETWORK SETUP app you just installed, and select.

3) It will probably say somewhere Multiple network operators were found. Don't press any of them.

4) Press + sign at the bottom of screen to add

5) Enter exactly in these fields

 

Connection Name

[ net10 ]

 

Internet APN

Access point name

[ tfdata ]

 

Proxy Address

[ Proxy.mvno.tracfone.com ]

 

Proxy port

[ 80 ]

 

Username

[ leave blank ]

 

Password

[ leave blank ]

 

MMS APN:


MMS access point name

[ tfdata ]

 

Proxy address

[ mms3.tracfone.com ]

 

Proxy port

[ 80 ]

 

Username

[ leave blank ]

 

Password

[ leave blank ]

 

MMSC address

[ http://mms-tf.net ]

 

You have 3 circled options at very bottom of screen make sure you select save on the very left. Looks like a square or memory card. The middle is and X to cancel, and the trash can is to delete.

 

You should be all good to go. Hope this was helpful.

 

Good luck!

 

New Member
deegreen
Posts: 1

Re: Lumia 900 Net10 MMS and Data APN problem

thank you so much Cystalabrn...using your posting I can now send and receive picture messaging.

 

Should my internet work with these setting? Im not sure if I need to turn my wifi connection off or on in my settings-system.

Registered Member
missdmarie
Posts: 2

Re: Lumia 900 Net10 MMS and Data APN problem

KUDOS!!!!! YOU SO ROCK.
Registered Member
missdmarie
Posts: 2

Re: Lumia 900 Net10 MMS and Data APN problem

hours and hours and hours and then YOU....thanks so much!!!!
Registered Member
helpontheway
Posts: 2

Re: Lumia 900 Net10 MMS and Data APN problem

What worked for me: Internet and MMS Working on Net10 t-mobile network for the Lumia 900.

 

Download the Nokia Network setup app from Marketplace

Create a new connection.

 

Internet APN:

Access point name:  net10

Proxy address: wap.tracfone

Leave the remaining boxes blank

 

MMS APN:

MMS access point name:  wap.tracfone

Proxy address:  216.155.165.40

Proxy port: 8080

 

Username:

Password:

 

MMSC address:  http://tracfone.com

 

I used the smartphone settings for the internet and the "all other phones" settings for the MMS. I got these settings from the NET10 website.

 

Hope this helps you out!

Registered Member
helpontheway
Posts: 2

Re: Lumia 900 Net10 MMS and Data APN problem

Update: I used the settings for "all other phones" and it works now.

See the net10 site and just use the "all other phones" settings for the network your sim card is with "tmobile" or "att" and not the smartphone settings. What a headache trying to figure this one out.