Search Discussions:


Showing results for 
Search instead for 
Do you mean 
Advanced search
Welcome to our community! Here you can share advice and tips with thousands of other Microsoft mobile devices users around the world in English. Please take a moment to read our community guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others you need to sign in first. If this is your first time here, you can choose an alias to represent you. If you don't have an account yet, please register here.
Reply

Lumina 822 incoming calls

Contributor
LadyG
Posts: 3

Lumina 822 incoming calls

Could anyone tell me how to turn off the verbal announcement when a call comes in? 

Counsellor
juhian
Posts: 89

Re: Lumina 822 incoming calls

Hi,
Go to Settings>Speech> Text to speech turn it off

Regards
K.R
KR
Contributor
LadyG
Posts: 3

Re: Lumina 822 incoming calls

There's no 'off'. Only options I get are 'male' or 'female'

Contributor
LadyG
Posts: 3

Re: Lumina 822 incoming calls

I just took another look at the settings and unchecked 'Use Speech when the phone is locked'. I hope that works.  :smileyhappy:

New Member
obyk
Posts: 4

Re: Lumina 822 incoming calls

Thta doesn't work and I have the same problem... Nothing in settings to turn it off?? How is that possible?? Might consider returning the phone... don't want my incoming calls announced to everyone! Only Male/Female options.. Someone help!

New Member
obyk
Posts: 4

Re: Lumina 822 incoming calls

Found it... settings>east of access>Speech for phone accessibility>OFF... This will also disable speech for speed dial though... sigh.. such annoying OS..
Registered Member
Murphy319
Posts: 1

Re: Lumina 822 incoming calls

Wow ... finally!!  Thank you very much!!  Isn't it odd that anyone would want their calls announced to the world????