Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Email on N9 - bug!?

New Member
drzuckramm
Posts: 1

Email on N9 - bug!?

I would like to bring to your attention a small bug in the email application. Mail for exchange works fine, but when I add a second email that requires information on the outgoing server the programme does not let me do that without adding a username, i.e. the programme requires that I give a username also for the outgoing server. Annoying problem, since if I add a username emails are not sent .... (at least I think that is why there is an error message when I try to send emails from this other account).

 

Best regards,

 

drz

Please use plain text.
New Member
beerchat
Posts: 1

Re: Email on N9 - bug!?

Same problem. Message is "On tapahtunut virhe" (finnish) and maybe "An error has occurred" (english). Even if I try outgoing server which reguire username and password.
Please use plain text.
New Member
Posts: 4

Re: Email on N9 - bug!?

same problem here with smtp. I can send email from my home network, but as as I try to send email on cellular network or another wireless connection away from home it says 'error occured'. I have contacted my ISP for assistance and have tried many different settings with no luck. I did not have this issue with N900.
Please use plain text.
New Member
visit0r
Posts: 4

Re: Email on N9 - bug!?

I seem to have a variation of this problem: my email provider *requires* an unencrypted login/password to be sent over an SSL encrypted SMTPD connection in order to send emails. However, while I can select this setup in the email account settings, I cannot enter the outgoing password anywhere! I cannot make the email sending work via my employer email servers which is a major nuisance. When trying to send emails it just fails with the similar errors that have been mentioned in this thread... :smileysad:

Please use plain text.
Advisor
EEPA
Posts: 21

Re: Email on N9 - bug!?


visit0r wrote:

I seem to have a variation of this problem: my email provider *requires* an unencrypted login/password to be sent over an SSL encrypted SMTPD connection in order to send emails. However, while I can select this setup in the email account settings, I cannot enter the outgoing password anywhere!


Do you have different password for you incoming mail? I am asking because my service provider uses a single password both for incoming (imap with encryption) and outgoing (encrypted SMTP).

 

After some "hitting my head to wall" I have it now working. My main problem was caused by the fact the a single bad outgoing email (had a mispelled domain name in recipient address) caused the N9 email to send out no emails at all!

 

Also the error message I received was most useless (error has occured or something like that)

 

   Eero

Please use plain text.
New Member
visit0r
Posts: 4

Re: Email on N9 - bug!?


EEPA wrote:

Do you have different password for you incoming mail? I am asking because my service provider uses a single password both for incoming (imap with encryption) and outgoing (encrypted SMTP).

 

After some "hitting my head to wall" I have it now working. My main problem was caused by the fact the a single bad outgoing email (had a mispelled domain name in recipient address) caused the N9 email to send out no emails at all!

 

Also the error message I received was most useless (error has occured or something like that)

 

   Eero


 

No, the same login/password for in+outgoing. How did you workaround the problem in your case? Maybe I have the same issue here and I accidentally typoed the first email address.

 

 

Please use plain text.
Advisor
EEPA
Posts: 21

Re: Email on N9 - bug!?


visit0r wrote:

No, the same login/password for in+outgoing. How did you workaround the problem in your case? Maybe I have the same issue here and I accidentally typoed the first email address.

 

 


 I read the /var/log/syslog file  from the N9 using the QAD Filemanager (and webdav connection) and from that I found out what the real error message was: I was trying to send test email to my_account@gmail.vom (vom not com...).

 

After that I just went to the outgoing message box and fixed the address.

 

 Eero

 

Please use plain text.
New Member
visit0r
Posts: 4

Re: Email on N9 - bug!?

I installed the "Logging" module for the developer tools, logged in to the device with ssh and monitored syslog. This gets printed when the send failure happens, indicating something related with the password afterall:



Nov 6 18:39:11 (2011) signonpluginprocess: ../../../../src/plugins/password/passwordplugin.cpp 64 process

 

Oh well, let's hope there will be a OS upgrade that fixes this (and another WPA WLAN connectivity) issue.

Please use plain text.
Advisor
EEPA
Posts: 21

Re: Email on N9 - bug!?

Just in case.... Check this message thread, at least the sys log messages match.

 

/t5/Maemo-and-MeeGo-Devices/N9-SMTP-with-TLS-and-authentication/td-p/1188227

 

 

 

Please use plain text.
Registered Member
masomc
Posts: 1

Re: Email on N9 - bug!?

i am experiencing the same problem trying to set my gmail account.  Outgoing is not working on my n9.  Is Nokia going to resolve this issue?  What a good phone with no other functions?

Please use plain text.
New Member
Roinikainen
Posts: 2

Re: Email on N9 - bug!?

My outgoing is no longer working.

 

Im using server that does not require authenticating and my n9 simply sais the server is wrong or cannot be found and im 100 000 000% sure its written correct. I have discussed with my isp and they tell me that this is veeery weird.

 

So there is something definately wront with outgoing mail ....

Please use plain text.