Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Nokia Link doesn't work with PR1.1 (EDP_FAILED)

Counsellor
jarnodewit
Posts: 63
Accepted Solution

Nokia Link doesn't work with PR1.1 (EDP_FAILED)

I was having a great time with Nokia Link syncing my photo's and video's to my pc. But after installing PR1.1 on my N9, Nokia Link fails: EDP_FAILED

Reconnecting the phone, restarting the phone and even doing a hard rest on the phone din't bet my N9 to love Nokia Link again.

 

Connecting my phone still works fine and I can browse the phone as well, so that doesn't seem to be the issue.

 

Any other suggestions?

People who say it cannot be done should not interrupt those who are doing it.

Please use plain text.
New Member
GAS_83
Posts: 1

Re: Nokia Link doesn't work with PR1.1 (EDP_FAILED)

Reload your PC.
Please use plain text.
Employee
magovoru
Posts: 345

Re: Nokia Link doesn't work with PR1.1 (EDP_FAILED)

Hi jarnodewit,

 

Could you follow this link http://tiny.cc/k3lwf and create error report ?

We need the log files for the problem investigation.

 

Best regards,

Marina

Nokia Link support team

Cheers,
Marina
Nokia Suite team

Click on the Star Icon below if my advice has helped you!
Please use plain text.
Counsellor
jarnodewit
Posts: 63

Re: Nokia Link doesn't work with PR1.1 (EDP_FAILED)

Thanks for the reply. The error report has been submitted.

People who say it cannot be done should not interrupt those who are doing it.

Please use plain text.
Employee
magovoru
Posts: 345

Re: Nokia Link doesn't work with PR1.1 (EDP_FAILED)

Thank you!

 

We have got your error report.

 

 

Cheers,
Marina
Nokia Suite team

Click on the Star Icon below if my advice has helped you!
Please use plain text.
Advisor
lordjani
Posts: 12

Re: Nokia Link doesn't work with PR1.1 (EDP_FAILED)

Hi,

 

I got the same problem after reflashing and emptying my phone. Sync fails with (EDP_FAILED).

 

Jani

Please use plain text.
Advisor
lordjani
Posts: 12

Re: Nokia Link doesn't work with PR1.1 (EDP_FAILED)

Ok, I reinstalled phones windows drivers and nokia link. Sync works now.
Please use plain text.
Contributor
pketola
Posts: 8

Re: Nokia Link doesn't work with PR1.1 (EDP_FAILED)

Having the similar problem with Mac OsX 10.6.8, "EDP Failed Timeout" with Nokia Link.

Any suggestions?

 

Please use plain text.
Employee
magovoru
Posts: 345

Re: Nokia Link doesn't work with PR1.1 (EDP_FAILED)

Hi pketola,

 

Could you provide detailed description what you have done to get this error?

Could you provide also your sw setup.

 

We can't reproduce it on our side.

 

Thank you!

Cheers,
Marina
Nokia Suite team

Click on the Star Icon below if my advice has helped you!
Please use plain text.
Counsellor
jarnodewit
Posts: 63

Re: Nokia Link doesn't work with PR1.1 (EDP_FAILED)

For me, this issue has been resolved. My solution:

I removed all Nokia software I had on my machine. These were Nokia Suite, Nokia Maps loader and Nokia Link. A reboot and reinstall of Nokia Link solved my issues. I have no idea why.

People who say it cannot be done should not interrupt those who are doing it.

Please use plain text.
Contributor
pketola
Posts: 8

Re: Nokia Link doesn't work with PR1.1 (EDP_FAILED)

1. Remove earlier Nokia software

2. Reboot Mac

3. Install Nokia link

4. Connect N9 with cable (-> Connnection ok)

5. Start back-up -> Error EDP Failed

 

When trying to copy photos, there is also error: EDP not found

 

 

N9, PR 1.1

 

Please use plain text.
New Member
Buckie
Posts: 4

Re: Nokia Link doesn't work with PR1.1 (EDP_FAILED)

Hello. I've just solved this on a Mac by deleting every Nokia file in ~/Library (your home's Library). That involved going into Preferences folder, Application Support and Saved State folders and searching for names that contain Nokia or nokia. If that sounds too hard you can always create a separate user and try running Nokia Link as that new user. I've also deleted and replaced the NokiaLink application in /Applications.

Please use plain text.
New Member
Buckie
Posts: 4

Re: Nokia Link doesn't work with PR1.1 (EDP_FAILED)

Just an update. Actually I don't think deleting files actually fixes anything - I've since run into this problem again and have hopefully finally solved it by restoring firmware using Nokia Software Updater (on Windows none the less even though I'm on a Mac!). Reinstalled/refreshed the PR1.2 firmware and it's been smooth since then. Got the error only once and then it disappeared again without even having to unplug the phone (just tried restoring from backup again straight away). Who knows what the cause may be - leftover Mac files maybe? Or just something corrupt in the system somewhere since I've only done over the air updates since PR1.0.

Please use plain text.
Employee
magovoru
Posts: 345

Re: Nokia Link doesn't work with PR1.1 (EDP_FAILED)

Hello,

Could you try the latest beta version of Nokia Link from: http://betalabs.nokia.com/apps/nokia-link/download_and_installation

To download the installer, you need to log-in with the SAME credentials that you use on this Forum..
Do you face the same problem?
Please reply the result.


Best regards,
Marina
Nokia Link support team

Cheers,
Marina
Nokia Suite team

Click on the Star Icon below if my advice has helped you!
Please use plain text.
New Member
ALIVEIndustries
Posts: 4

Re: Nokia Link doesn't work with PR1.1 (EDP_FAILED)

I have PR1.2 and have had the same problem. Just installed the 1.2.416.4334 NokiaLink beta and restarted, and still have the same problem. Please help. I have never been able to successfully back up my phone, although I can transfer music, photos and videos just fine.

Please use plain text.
Contributor
pketola
Posts: 8

Re: Nokia Link doesn't work with PR1.1 (EDP_FAILED)

Just uploaded the very latest software update to N9 and also Nokia Link.

The backup still doesn't work. Same error message as mentioned above.

 

Could it be that Nokia Link is not able to create the target directory in Mac?

Please use plain text.
Contributor
mberdych
Posts: 8

Re: Nokia Link doesn't work with PR1.1 (EDP_FAILED)

I found a solution for Mac. It is not a problem of the phone, so none of the resets helped. However, what helped is to close the application, then open terminal, go to:

 

/Users/username/Library/Application Support/Nokia/DesktopPlatform/

 

And remove all the files in this directory issuing command: rm *

 

Then reopen the application and everything is working again. Not sure what those file are though.

Please use plain text.