Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: Video playback a tiny bit jerky after PR 1.2 u...

Contributor
lifeintheblitz
Posts: 7

Video playback a tiny bit jerky after PR 1.2 update

I've been posting in other MeeGo/N9 communities and forums, so now that you've officially killed the bug tracker, I still expect the same kind of service and hold you accountable to the continued development of my purchase.

 

I just noticed that my videos are a teeny, tiny bit jerky after updating to PR 1.2. At first, I figured it was because of Smartsearch rebuilding an index of all my files, but it's been 3 days now, and I noticed my videos (H.264, Divx, and even Xvid for crying out loud) are a little bit jerky. It's like it skips a frame or two. They used to play as smooth as butter prior to the update. Yes, all videos are not HD. They all have the resolution of the N9's screen. H.264 files are baseline profiles too.

And for the record, there were no running apps in the background, smartsearch isn't eating up and CPU cycles (confirmed through top in terminal), tried rebooting but still got the same results. It's not really laggy like when you play HD videos on the N9, but it is noticeable to a trained eye.

Was wondering i anyone else experienced this.

Please use plain text.
Contributor
eelis61
Posts: 9

Re: Video playback a tiny bit jerky after PR 1.2 update

Yes I can confirm this, same thing noticed.

Please use plain text.
Contributor
resetsmith
Posts: 9

Re: Video playback a tiny bit jerky after PR 1.2 update

Same here on PR 1.2 64Go model. With the stock video player approximatively every 1 second there is a tiny freeze of the picture or it's like if a frame dropped.

 

It ruins the experience of looking movies on N9. It happens on any kind of video ( low profile, h264, mp4, etc ... even respecting the recommandation of video encoding setting by developer-nokia.com ).

 

Technically i found one thing : if i remove the sound track ( with Handbrake, option "remove" track in "audio" ) of any video and reencode it, the result play fine like this shoud be  ( but without sound like the film "the artist" :squint: )

 

Well... i bought the 64Go model to store my video but i can't play any of them correctly. Realy annoying. Need help.

Please use plain text.
Advisor
kalafu
Posts: 12

Re: Video playback a tiny bit jerky after PR 1.2 update

same as me....i did try many type of video code but also not smooth with the video....it is the PR 1.2 problem>? waste my time to change the video for checking V_V!
Please use plain text.
Advisor
kalafu
Posts: 12

Re: Video playback a tiny bit jerky after PR 1.2 update

i find that not only happen on playing video but also when play game
Please use plain text.
Contributor
lifeintheblitz
Posts: 7

Re: Video playback a tiny bit jerky after PR 1.2 update

I noticed that the problem of jerky video playback disappears when I have earphones plugged in, which I find very, very, very odd. Still, I will not accept this as a solution, and I demand a fix. A Nokia representative could at least reply and acknowledge the problem.

Please use plain text.
Contributor
lifeintheblitz
Posts: 7

Re: Video playback a tiny bit jerky after PR 1.2 update

Third-party video players do not exhibit this problem, so it means that there's something wrong with the built-in video player of the N9 using PR 1.2. Like I said, the problem wasn't there when I was still on PR 1.1.

Please use plain text.
Contributor
resetsmith
Posts: 9

Re: Video playback a tiny bit jerky after PR 1.2 update

[ Edited ]

As third-party video player, the solution i found is to play video with kmplayer and Mplayer.

 

The question is why there are so few people that seem to have this problem ?

 

 

Please use plain text.
Registered Member
Tommeke
Posts: 1

Re: Video playback a tiny bit jerky after PR 1.2 update

I've got exactly the same problem with the stock video player on my PR1.2 N9. Unfortunately, I can't get OVP to work (and it's the first time I install it, only got my N9 a week...) and I don't like KMPlayer very much at the moment.

 

Is there any way to find out whether or not this problem will be adressed by Nokia in PR1.3 or report this bug one way or another?

Please use plain text.
Contributor
lifeintheblitz
Posts: 7

Re: Video playback a tiny bit jerky after PR 1.2 update

Well, at least it's comforting to know that I am not the only one having this problem. Currently, there is no way to file a bug report, since Nokia decided it was not important to keep their MeeGo customers engaged in conversation with them. I mean, we're just paying customers, that's all. /sarcasm

 

Hopefully, a Nokia representative will see this thread and respond. If they closed their bug tracker, and told us that we can still report problems in their official forums, I expect the same kind of interaction we had when the bug tracker was still alive.

Please use plain text.
Contributor
resetsmith
Posts: 9

Re: Video playback a tiny bit jerky after PR 1.2 update

[ Edited ]

Look at this tread, another case...

 

http://talk.maemo.org/showthread.php?t=83279

 

N770-Freak wrote :





"Actually my music videos do play, but video playback is not smooth (looks like frames are skipped). Audio is playing fine. "

Please use plain text.
Advisor
kalafu
Posts: 12

Re: Video playback a tiny bit jerky after PR 1.2 update

I find a way to play not lag,..
turn the anglemeter apps on...
how weird it is,?..
is it the anglemete apps turn something like hardware accelerater on or something?.
Please use plain text.
Advisor
Nejmann
Posts: 21

Re: Video playback a tiny bit jerky after PR 1.2 update

I have the exact same issue and it is annoying as hell - bought the 64 GB model to store most of my music and videos and now the movies are impossible to watch as they all skips frames every other second no matter what video I playback.

 

To me this is something that warrants a quick hotfix from Nokia asap! :smileymad:

Please use plain text.
Contributor
lifeintheblitz
Posts: 7

Re: Video playback a tiny bit jerky after PR 1.2 update

I'm very surprised not a single Nokia representative replied. At the very least, they could come in and say that they are looking into the problem. This is the Support forums, right? We've had more luck with interacting with MeeGo devs in the now-defunct Bug tracker.

Please use plain text.
Contributor
Pipould
Posts: 7

Re: Video playback a tiny bit jerky after PR 1.2 update

I have a 16GB BLUE version (made in finland) and SAME problem !

Please use plain text.
Advisor
Nejmann
Posts: 21

Re: Video playback a tiny bit jerky after PR 1.2 update

Anyone know of a workaround to prevent this issue or any alternative player you can use (that actually works)? :smileyindifferent:

Please use plain text.
Contributor
bitpowers
Posts: 5

Re: Video playback a tiny bit jerky after PR 1.2 update

I have a black version of the N9 16GB (Made in Finland) and the same problem!


Please use plain text.
Mobile Visionary
donofworld
Posts: 1,191

Re: Video playback a tiny bit jerky after PR 1.2 update

My N9 also has same issue but it doesn't affect me because I have found out an encoding setting for xvid4psp software which i use to convert all mkv/mp4 720p or 1080p videos to N9 compatible(100% smooth) 720p avi format
if any one wants that setting then I will post it here
"If I'm helpful in anyway, a click of appreciation on the star button would be considered as thanks.....Current phone Nokia Lumia 920
Please use plain text.
Advisor
Nejmann
Posts: 21

Re: Video playback a tiny bit jerky after PR 1.2 update

I would like to try it even if I have to re-encode all my movies.
Please use plain text.
Mobile Visionary
donofworld
Posts: 1,191

Re: Video playback a tiny bit jerky after PR 1.2 update

First of all let me tell you that you need to have latest pc hardware configuration(minimum req. dual core processor,2gb ram) and it would take long time to encode video file because its very cpu intensive process
Download latest xvid4psp software....its free ware
http://www.videohelp.com/tools/XviD4PSP

then open xvid4psp click on open files and select the video you want to convert
then select AVI in Format settings
then click on Video encoding box and select x264 Q18 Fast....then click on that circle shapped settings icon(edit video encoding settings) and go to AVC profile and select Baseline Profile then click on AVC level and select 3.1 and press ok
Now in audio encoding setting select ac3 192k
thats it....now click on Encode button.
"If I'm helpful in anyway, a click of appreciation on the star button would be considered as thanks.....Current phone Nokia Lumia 920
Please use plain text.