Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: n9 USA

Counsellor
Posts: 62
Accepted Solution

n9 USA

Hi All, Have N9 in USA and get message "wireless net work not allowed"  when  I try to   open hot spot app.that came with phone.  What does this mean? Any fixes..Ardo

Please use plain text.
Mobile Overlord
aspergerguy
Posts: 10,000

Re: n9 USA

@ardo

 

What firmware is your N9 running as was certainly issue in US upon release and you might like to look here:http://forum.meego.com/showthread.php?t=4770&page=4

Happy to have helped forum with a Support Ratio = 42.5

Please use plain text.
Counsellor
Posts: 62

Re: n9 USA

Hi, Thanks for the info. I am not quite knowledgeable enough to know how to enter the correction into the phone but I believe I can find someone who can.Thanks

Please use plain text.
Advisor
imaginaryenemy
Posts: 21

Re: n9 USA

In the US, using your mobile phone as a hot spot is a service you must pay for through your provider (AT&T or T-Mobile).  Download "SpotOn" from the store.  It allows hot spot to work without paying for it through your provider.

Please use plain text.
Counsellor
Posts: 62

Re: n9 USA

thanks much! Have been getting message when attempting a multi media message that some of the stetting are missing. In previous devices there is a way to set them automatically. The "automatic"on N9 does not do the job. Any suggestions
Please use plain text.
Advisor
imaginaryenemy
Posts: 21

Re: n9 USA

For me, on T-Mobile, the automatic setting works. Is your 'Message center number' set correctly?
Please use plain text.