Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Nokia 700 - Message indicator won't stop flashing ...

New Member
Stu3000
Posts: 2
Accepted Solution

Nokia 700 - Message indicator won't stop flashing even though inbox is not full

I've just purchased a new Nokia 700 and despite there only being a couple of messages in my inbox, the message indicator at the top of the screen is flashing and won't stop, suggesting the inbox is full. I can still receive messages, however if anyone knows how to stop this (because it's annoying!), any help would be appreciated!

 

Thanks

Stu

Please use plain text.
Mobile Overlord
aspergerguy
Posts: 10,000

Re: Nokia 700 - Message indicator won't stop flashing even though inbox is not full

@Stu3000

 

As a new device you may just have an unread SMS from your last phone that is still saved on your SIM card. To check, go to Messaging > Options > SIM messages.

Happy to have helped forum with a Support Ratio = 42.5

Please use plain text.
New Member
Stu3000
Posts: 2

Re: Nokia 700 - Message indicator won't stop flashing even though inbox is not full

@aspergerguy

 

Hi mate, thanks for the reply. The Nokia 700 doesn't seem to have an option to read SIM messages - i guess the functionality on the new phones must be slightly different. I've tried putting the SIM back in the old phone but that doesn't help either.

Please use plain text.
Technical Expert
svi78
Posts: 427

Re: Nokia 700 - Message indicator won't stop flashing even though inbox is not full

To delete SIM Messages on Nokia 700 Select Menu > Messaging > Options (bottom right icon) > View folders > Options > SIM Messages > Tap Message > Delete.

Please use plain text.
New Member
sreenivash2003
Posts: 4

Re: Nokia 700 - Message indicator won't stop flashing even though inbox is not full

If all the above solutions failed to solve your problem

--it lies in the group messages (i.e. similar messages are grouped to 1 message. when we open the messages their total messages hightned)

--so open each message and in it if they have some more just open them and close

Please use plain text.
Registered Member
wacco12345
Posts: 1

Re: Nokia 700 - Message indicator won't stop flashing even though inbox is not full

Had the same problem with the 700 flashing envelope tried all the above suggestions but no luck,finally got rid of flashing by removing the chip and putting it in an old nokia 6310 and clearing all the old messages off the chip. who says old phones do not have a use, good luck
Please use plain text.
Registered Member
jimmyblair40
Posts: 1

Re: Nokia 700 - Message indicator won't stop flashing even though inbox is not full

Hi , that worked for me. The flashing icon was very annoying. Now its gone :-)

 

Please use plain text.
Registered Member
Lyphard
Posts: 2

Re: Nokia 700 - Message indicator won't stop flashing even though inbox is not full

ty for helped. i worked to long time, now its ok..
Please use plain text.
Registered Member
Lyphard
Posts: 2

Re: Nokia 700 - Message indicator won't stop flashing even though inbox is not full

 

 

ty to svi78, i haven't  flashing message problem now...:smileyhappy:

Please use plain text.
Registered Member
paachan
Posts: 1

Re: Nokia 700 - Message indicator won't stop flashing even though inbox is not full


Stu3000 wrote:

I've just purchased a new Nokia 700 and despite there only being a couple of messages in my inbox, the message indicator at the top of the screen is flashing and won't stop, suggesting the inbox is full. I can still receive messages, however if anyone knows how to stop this (because it's annoying!), any help would be appreciated!

 

Thanks

Stu


 

Please use plain text.