Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

unreadable code in sent emails

New Member
yuanclfeng
Posts: 1

unreadable code in sent emails

I am using a Lumia 900 in Australia and the OS languge is English. I replied an email in Chinese (via Gmail), and the text shown in "send items" was unreadable code with a note "this is a multi-part message in MIME format" followed by letters and figures. However, when I replied on my PC (still unsing Gmail), there was no problem. This bug happened several times and it's so annoying. Nokia please fix it. PS: I do not want to change the OS languge.

Please use plain text.
Mobile Sensei
adrianhughes
Posts: 8,908

Re: unreadable code in sent emails

hi mate,

perhaps you do not have the Chinese language installed in addition to English on your phone, hence why it is not showing up the Chinese characters. can't quite recall if Windows Phone 7.5 devices are able to get additional languages installed, but i do know that you can't do it manually as you can on WP8 devices, so your best bet in this case is to contact your local Nokia Care directly: http://nokia.com/support
Image and video hosting by TinyPic
Please use plain text.