Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: Internet sharing is not working properly on my...

Contributor
shadowfax92
Posts: 8

Internet sharing is not working properly on my Lumia 800 tango update

Hi,
I recently updated my Nokia Lumia 800 to tango. When I turn on the internet sharing on my phone, the wireless network is created and accessible on my Windows 7 PC. But the internet is not available. When I troubleshoot on Windows 7, its says that "DNS server is not responding". This had happened before and I did a Hard reset and I worked fine for 1 week. PC configuration is as follows:
- Windows 7 64-bit
- Intel i5 processor
- Software version = 7.10.8773.98

 

Please help me solve this problem. I have an active 3G data plan and I have enable data in settings.

Regards,
Shadowfax

Please use plain text.
Ex-Moderator (Retired)
Puigchild
Posts: 1,287

Re: Internet sharing is not working properly on my Lumia 800 tango update

Hi shadowfax92,

 

Thank you for your post and welcome to the forums!

 

On your computer's side, have you checked that the connection is set to use DHCP? Also, have you tested the internet sharing feature on other devices? You can easily do that by using another phone or a laptop. If the connection works, the problem is likely to be in your computer network settings.

 

Please see this thread, it may be also be of some help.

 

Let us know how you get on,

 

Puigchild

If you find this post helpful, a click upon the white star at bottom would always be appreciated.
If it also solves your problem, clicking ACCEPT AS SOLUTION below it will benefit other users!
Please use plain text.
Contributor
shadowfax92
Posts: 8

Re: Internet sharing is not working properly on my Lumia 800 tango update

As metioned in this thread I had resetted my phone and Internet sharing was working fine. But from past one week again the internet sharing is not working. So, I changed the broadcast name and password from default. I guess there are some serious bugs with the "internet sharing". Please solve that problem. Can you suggest me any other method other than Hard resetting my phone....?

Please use plain text.
New Member
DpZzz
Posts: 2

Re: Internet sharing is not working properly on my Lumia 800 tango update

I am also having problem with internet sharing. Everything is working fine but no internet access , please help me because i am frustrating because of this problem..
Please use plain text.
New Member
DpZzz
Posts: 2

Re: Internet sharing is not working properly on my Lumia 800 tango update

Hi,
Today my laptop got connected my lumia 800, internet access was also there, but it ended when an incoming call vanished the internet access.
Please resolve the teathering problem. Its always been my first priority and now its annoying.
Please use plain text.
New Member
somu_
Posts: 6

Re: Internet sharing is not working properly on my Lumia 800 tango update

you should add APN of your network via NETWORK SETUP application available in marketplace...this is working for mine...

Please use plain text.
New Member
Arron25
Posts: 2

Re: Internet sharing is not working properly on my Lumia 800 tango update


somu_ wrote:

 

you should add APN of your network via NETWORK SETUP application available in marketplace...this is working for mine...


Please explain further...I have my (only) carriers APN in there .. What other can I setup  Thanks

Please use plain text.
New Member
Paynenyc
Posts: 1

Re: Internet sharing is not working properly on my Lumia 800 tango update

I am having the same issues with my Lumia 800 and "Internet Sharing".  With a fresh install of Win 7.5 Internet Sharing works fine.  After 1 or 2 days any device that connects cannot access the internet.  With a reset it works again and then fails after 1 or 2 days.  Very frustrating as I am depending on this for my business.  Please advise and include a fix in the next Windows 7.8 release.  Thank you...

Please use plain text.
Registered Member
heixmees
Posts: 1

Re: Internet sharing is not working properly on my Lumia 800 tango update

It`simple :thumbsup:

Open "Network setup" app in your phone menu list.

First box "operator" is empty at default. Now press +(add APN)

Appears EDIT. Choose your oprator name in the first empty box.

Access point name in empty box write "Internet".

Turn on your "internet sharing" switch in phone menu. I hope that you already configured "Internet sharing" earlier.

Problem was that you had noticed "no internet access" in your laptop wifi.

And voilaa it must work. For me it works fine at the moment.

 

 

Please use plain text.
Contributor
sreyans
Posts: 5

Re: Internet sharing is not working properly on my Lumia 800 tango update

It's not working for me too. Tried whatever was posted here but doesn't seem to work. Has someone found a solution to this problem?
Please use plain text.
New Member
Rejoice001
Posts: 1

Re: Internet sharing is not working properly on my Lumia 800 tango update

its works for me .now i can use internet sharing without any problem.

Please use plain text.
Registered Member
catman7
Posts: 1

Re: Internet sharing is not working properly on my Lumia 800 tango update

I also have this kind of problem. When i turn on Internet connection sharing, i can connect my laptop via wifi. Laptop will get IP, gateway correctly and it even resolve names. but no internet connection. I cant browse web pages and i cant ping IP addresses outside.

After phone reset everything works fine until....???

I have similar problem with my old C6-01 (belle) when i cant connect to internet with phone.

Please use plain text.
New Member
angyy10
Posts: 2

Re: Internet sharing is not working properly on my Lumia 800 tango update

this works for me as well on my lumia 610
Please use plain text.
New Member
utkarshrajput
Posts: 2

Re: Internet sharing is not working properly on my Lumia 800 tango update

Hey i also had this problem, i hard reset my device & it gone but soon came back the troubleshoot says DNS server isn't responding but i fix this by the help of my experience. It will also help U all. ••-::smileyfrustrated:OLUTION::-••

First connect your lumia 800 to your pc the pc will show no internet access but don't worry this all IS BECAUSE OF A SETTINGS FAULT IN THE WINDOWS .Fix :- open network & sharing centre right click ur device name (ssid) then click on properties(status) then a dialog box will open click on device properties open second tab in which select your
security ->WPA2-Personal
encryption type -> (don't change it)
Pin -> (type your pin)

Then press ok ,after this wait 1min if problem not solved reconnect your device.
Please use plain text.