Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Lumia 1020 - Transfer My Data, Contacts Not Appear...

Registered Member
BobFCda
Posts: 6

Lumia 1020 - Transfer My Data, Contacts Not Appearing

I used the Transfer My Data option to port contacts from my Android phone to my new 1020.  The process confirmed as successful.  However, when I go into People, none of them show up.  What do I need to do in order to have these contacts appear properly?

 

Thank you.

Please use plain text.
Mobile Sensei
ceroberts75
Posts: 5,069

Re: Lumia 1020 - Transfer My Data, Contacts Not Appearing

I would try to do the transfer again. be sure that you see it is sending your contacts from your google account.

other wise, you can export them from google and import that file to your live account and it should populate on your phone that way.

or, you can just add your google account in settings/email+accounts/add an account/google

and it will sync all your email/calendar/contacts that way.
Kudos are the STAR Below to the RIGHT, Solution is Below to the RIGHT
Please use plain text.
Registered Member
BobFCda
Posts: 6

Re: Lumia 1020 - Transfer My Data, Contacts Not Appearing

Sorry for the delay. I had subscribed to the topic but didn't get a notification.

It's not my Google account that is the issue. It's the contacts on the SIM card of the old phone. Sorry I didn't include that before.

Anyway, I managed to figure it out. The transferred contacts, for whatever reason, show in Hotmail contacts.
Please use plain text.