Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: Lumia 510 roaming (apparently)

New Member
Lone_Gunman
Posts: 4
Accepted Solution

Lumia 510 roaming (apparently)

Hello everybody,

My new Lumia 510 shows a white triangle (which means that roaming is on apparently) continuously even though as per my knowledge I am not in roaming mode. I am in at my home location, The Netherlands and my subscription is also from The Netherlands.

Some details:

I don't have a data subscription yet.

I have been using my own home WIFI network to connect to the internet and this works without any issues.

Even when WIFI is turned off, the triangle stays where it is. At the moment: WIFI is turned off, Bluetooth is turned off, Internet sharing is turned off. Under 'mobile network' it shows my own mobile network provider (TELE 2).

Data roaming option is set on: "Don't roam. 'Network selection' is automatic.

 

Any ideas?

Please use plain text.
Mobile Overlord
jimmyireland
Posts: 17,124

Re: Lumia 510 roaming (apparently)

This often happens when the phone signal drops to low or your not using home network.If you have all the settings set as above you should be fine.
Your sim card may be the issue.
You can also download Counters from Nokia Collection in Marketplace to monitor data.

If  i have helped at all a click on the white star below would be nice thanks.



Now using the Lumia 1520
Please use plain text.
New Member
Lone_Gunman
Posts: 4

Re: Lumia 510 roaming (apparently)

Thanks for your help. I also have downloaded Counters to monitor the data usage. I also think it's my provider that is the cause. For the record, I am using my own provider, in my home location and am NOT roaming.

Please use plain text.
Mobile Overlord
jimmyireland
Posts: 17,124

Re: Lumia 510 roaming (apparently)

Your provider is prob the ultimate cause,suffer the same issue myself quite often with several phones.

If  i have helped at all a click on the white star below would be nice thanks.



Now using the Lumia 1520
Please use plain text.
Mobile Sensei
paulheu
Posts: 5,258

Re: Lumia 510 roaming (apparently)

Operators like Tele2 do not own their own network but offer there services by basically renting space on another companies network. Another possibility is that they have an agreement with other operators that their users may connect to the strongest of the two at their current location. So for all intends and purposes you are roaming which means nothing else then you are a guest on another operators network.

 

While mostly the roaming is 'hidden' in these cases it can show up as such for some phones, especially if the support from the operator is not 100%. It's nothing to worry about.

---


Click on the blue Star Icon below if my advice has helped you or press the 'Accept As Solution' link if I solved your problem..

Please use plain text.
New Member
Lone_Gunman
Posts: 4

Re: Lumia 510 roaming (apparently)

Thanks for the interesting explanation! Nothing to worry about then.

Please use plain text.
Mobile Overlord
jimmyireland
Posts: 17,124

Re: Lumia 510 roaming (apparently)

Nope your fine.

If  i have helped at all a click on the white star below would be nice thanks.



Now using the Lumia 1520
Please use plain text.
New Member
iffiss
Posts: 1

Re: Lumia 510 roaming (apparently)

[ Edited ]

Hi all,

i was having the same problem last week when i changed from the Lumia 900 to the awesome 920. What a fine Phone it is! Anyway.

my 900 is simlock free with a firmware for the Netherlands because I live in the Netherlands. With this phone I did not have that roaming icon being displayed. Except when I went abroad.

the 920 I bought had a firmware for Belgium. For Proximus. The roaming icon showed up from the moment i put my simcard in the phone. When I decided to updated the 920 with the Amber update it still updated with an Amber update for Proximus and I still got the roaming icon displayed.

after this I decided to put an Amber update for the Netherlands on the 920. This I did. And guess what. The icon magically disappeared.

what I don't understand is why the icon never appeared on the Lumia 900 even when I sometimes put a newer firmware on it which was meant for other countries???

so in conclusion. If you use a phone with firmware on it which is not meant for the simcard or the country you live in, the icon will appear. Correct me if I am wrong, Nokia!

 

 

sorry for making this a long story. I hope this will help anyone.

Please use plain text.
New Member
JRJM
Posts: 1

Re: Lumia 510 roaming (apparently)

I just bought a Lumia 1520 in Germany but live in Belgium and I have the same problem. The roaming triangle just won't disappear! So if I install Belgian firmware this problem should be solved? How do I do this? Thanks for any help!
Please use plain text.
Registered Member
Nick_J
Posts: 1

Re: Lumia 510 roaming (apparently)

My girlfriend bought a Lumia 925 in Belgium and is with a Belgium provider; it showed the triangle and it won't disappear just like others are describing.

Her previous phone (samsung) didn't have this issue.

 

I own a Lumia 920 but with another provider and I don't have this problem. :-/

 

It's very confusing because you don't know if it's actually using it or not (although it is turned off)

But as she didn't have it with her previous phone with that same provider; it may be a bug in Windows Phone OS?

Please use plain text.
Mobile Sensei
paulheu
Posts: 5,258

Re: Lumia 510 roaming (apparently)

 

Try the fifth post in this thread..

 

http://discussions.nokia.com/t5/Nokia-Lumia/Lumia-510-roaming-apparently/m-p/1690418#M34773

---


Click on the blue Star Icon below if my advice has helped you or press the 'Accept As Solution' link if I solved your problem..

Please use plain text.