Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: Lumia 820 internet sharing not working

Counsellor
johne_cheah
Posts: 54
Accepted Solution

Lumia 820 internet sharing not working

1.The internet sharing for my Lumia 820 is not working. I'm using the internet sharing for my Lumia 710 with no problem, but Lumia 820 is not working. My pc can connected to Lumia 820, but no internet access. I don't know what is the problem. Can anyone help? Thanks.

 

2. Why still no update for Malaysia device? I saw other country already have new release of update.

 

(Sorry for my poor english)

 

Regards,

Johne Cheah

Malaysia

Please use plain text.
Mobile Overlord
adrianhughes
Posts: 10,209

Re: Lumia 820 internet sharing not working

Windows Phone 8 does not support tethering as it was in WP 7.5. you can set your 820 to be a wireless hotspot, but you cannot connect it to your computer in order for your PC to use the phone as a modem.

are you referring to the Portico update? you will need to contact your network carrier if your phone is branded, and your local Nokia Care if your phone is unbranded, to ascertain the status of the update for your handset.
Image and video hosting by TinyPic
Please use plain text.
Counsellor
johne_cheah
Posts: 54

Re: Lumia 820 internet sharing not working

I don't have modem and internet connection in my house, so that I need to use my Lumia 820 as modem for my PC to access network. Because Lumia 820 supported LTE and can get better speed so I bought it, I though it will better than my Lumia 710. So disappointed. :smileysad:
Please use plain text.
Mobile Overlord
adrianhughes
Posts: 10,209

Re: Lumia 820 internet sharing not working

sorry mate :smileysad:
Image and video hosting by TinyPic
Please use plain text.
New Member
minh_2013
Posts: 3

Re: Lumia 820 internet sharing not working

Dowload "nokia access point" & active profile network in settings/systems/access point
Please use plain text.
Professor
KennyKB
Posts: 371

Re: Lumia 820 internet sharing not working

You can add Wi-Fi capability to your PC by adding a wireless PCI card or USB dongle. This will allow your PC to connect to a Lumia 820 hotspot.

Please use plain text.
Counsellor
johne_cheah
Posts: 54

Re: Lumia 820 internet sharing not working

Nokia access point installed, I can access internet on my phone.

I bought a USB dongle and tried on my company PC win vista 32bit, it's working, but connection speed showed 1mbps only.
I tried on my home PC win 7 64bit, it's connected but no internet access.
Please use plain text.
Counsellor
johne_cheah
Posts: 54

Re: Lumia 820 internet sharing not working

I'm using my lumia 710 hotspot and connected by usb dongle, connected to both pc and speed showed 54mbps.

Lumia 710 Win 7.8 is better than Lumia 820 Win 8.
Please use plain text.
Counsellor
johne_cheah
Posts: 54

Re: Lumia 820 internet sharing not working

Finally I found the problem, issue solved!

That is region problem I think, I change the setting of region for my pc to my current country (wrong setting), then the issue solved. I can access the internet now without any problem.

Please use plain text.
Registered Member
ggriff
Posts: 1

Re: Lumia 820 internet sharing not working

Enable Internet sharing on the Lumia 820

 

If you see the word "Limited" next to the Wifi connection try this:

 

right click the Wifi connection select "View Connection Settings"

Select the "Security" tab

Click the "Advanced settings" button

Check the Enable FIPS tick box.

Disable the internet sharing on the 820

Enable the internet sharing on the 820

 

Connection now has Internet Access :smileyhappy:

 

Got this fix from this thread:

http://forums.wpcentral.com/windows-phone-8/205843-2.htm

Please use plain text.
Registered Member
ravi649we
Posts: 1

Re: Lumia 820 internet sharing not working

My problem can't resolve please help  

Please use plain text.
New Member
bubujsr
Posts: 3

Re: Lumia 820 internet sharing not working

This is what worked for me.
1) First delete or forget the broadcast name on your other device (laptop/ipad/tablet)
2) go to Settings on you Lumia 820 menu, from there go to Access Points.
3) Add a new Access Point, and write www in the apn name.
4) Save the settings and restart the phone.
5) switch on the wifi on the other device followed by internet sharing on your Lumia.
6) Look for the broadcast name of your Lumia 820. Connect.

worked like a dream. It was suggested by Nokia Care Helpline.
Please use plain text.
Registered Member
Rewinew
Posts: 1

Re: Lumia 820 internet sharing not working

internet sharing was working smoothly....... but now it says internet sharing is currently unavilable..... it continued being like this for more then three months..... Everything in my phone works smoothly but this internet sharing dont work... Can anybody help????

 

Please use plain text.
Registered Member
panditavity
Posts: 1

Re: Lumia 820 internet sharing not working

I recently encountered the same problem. Here, i got a solution. Check if it works.
1. Go to settings->access point->add ->create a new APN by adding name(e.g tf ) , add proxy address as 202.139.83.152 , add proxy port as 8070.
2. Save it.
3. Tap this new apn so that it activates and the existing apn of the network deactivates by default.
4. Again tap the existing apn to activate it.
5. Now go to internet sharing option and ON/OFF and then again ON it and see the network is now accessible.

hope it helps.........
Please use plain text.
Registered Member
febinchacko820
Posts: 2

Re: Lumia 820 internet sharing not working

awesome solution. It worked for me.

Please use plain text.
Registered Member
febinchacko820
Posts: 2

Re: Lumia 820 internet sharing not working

This is what worked for me.
1) First delete or forget the broadcast name on your other device (laptop/ipad/tablet)
2) go to Settings on you Lumia 820 menu, from there go to Access Points.
3) Add a new Access Point, and write www in the apn name.
4) Save the settings and restart the phone.
5) switch on the wifi on the other device followed by internet sharing on your Lumia.
6) Look for the broadcast name of your Lumia 820. Connect.

worked like a dream. It was suggested by user
Please use plain text.
New Member
LumiaN9
Posts: 1

Re: Lumia 820 internet sharing not working

For me the AP trick didn't work but instead I had to input a DNS server manually to the connecting device's WIFI settings (Android tablet in my case). I used Google's 8.8.8.8 and then internet connection worked!

So, something fishy in the DNS setup....?
Please use plain text.
Registered Member
sj1002
Posts: 1

Re: Lumia 820 internet sharing not working

Thanks

Please use plain text.
New Member
shubhang
Posts: 3

Re: Lumia 820 internet sharing not working

Hi ,

Lumia 820 internet shearing is not working,
few days back it was working fine. I have checked Apn setting its ok, I hav added new apn also but internet shearing is not working.

Please use plain text.
Registered Member
WindyHen
Posts: 1

Re: Lumia 820 internet sharing not working

Hi,

 
I have the same issue LIMITED connection on internet sharing, been head over heels to find solution after GDR2.
Just sharing what I gathered from few posts; I cant guarantee it will work, at the very least, these are things you can try until the issue resolved permanently. (mine Lumia 720/820/925)
 
Please try each method, and confirm it's working or not, before trying another method.
  1. Change your (laptop/computer) wifi radio type to 802.11g, looks like WP8 is not 802.11n 'fully' ready. --- OR
  2. As suggested above, change to Federation enable --> FIPS --- OR
  3. Some user suggest adding keyboard (one your WP8) other than English -- (as bizzare as it sound, for some it worked) -- OR
  4. Turn OFF Glance entirely, not peek not interval and tick 'Keep Wi-Fi on when the screen times out" --OR
  5. In Windows 7/8, try stop any hosted network by issuing (on elevated mode) netsh wlan stop hostednetwork -- OR
  6. Some reported the carrier blocked internet sharing, please make sure you data mode is ON (inSettings>Cellular) and your carrier allow internet sharing. -- OR
  7. Try demote to lower speed from 4G to 3G (Settings>Cellular>Highest connection speed to 3G)
Hope this help.
 
WH
Please use plain text.