Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.

Re: Lumia 820 no option to add APN

New Member
Posts: 1

Lumia 820 no option to add APN

I recently received a Nokia 820 factory unlocked from a competition, as you may have guessed I was pretty happy to get a brand new phone for no £££ but upon transferring my current sim into it I can only use WiFi and have no options to add APN to resolve i'm with VodafoneUK and they have been absolutely no help and Nokia haven't been able to help me either.


my phone before this one was an iPhone 4s 


i've added all the updates from the post regarding network updates etc. but still nothing.


add to that the volume for my alarm seems to be VERY quiet.


any help would be very appreciated as it stands I have a very expensive nokia 3310...

Please use plain text.
Mobile Overlord
Posts: 17,012

Re: Lumia 820 no option to add APN

My guess is your phone has not received the Access Point update. Yse the link below to download and install the Access Point update. You should then get the option to add an access point which allows you to customise all your apn settings.

Please use plain text.
Mobile Overlord
Posts: 10,000

Re: Lumia 820 no option to add APN

[ Edited ]



There is absolutely no issues with Vodafone (UK)and you shouldn't need to input any APN as reads from SIM. As you have been using microSIM in iPhone 4S, there is no issue of badly trimmed miniSIM:



Happy to have helped forum with a Support Ratio = 42.5

Please use plain text.