Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: Lumia 900 - Unable to use phone when on 4G/LTE

New Member
RRAJ2k12
Posts: 2

Lumia 900 - Unable to use phone when on 4G/LTE

A few days ago my phone would not accept or receive phone calls and not make any data connection either.

I thought maybe there was a TELUS outage in my area. The service seems to be have recovered the next day, only for this issue to come back the next day.

 

After going through a few options and troubleshooting seems to have isolated the issue to 4G/LTE. Any time my phones is on 4G or LTE this issue happens. If the phone gets a 3G signal its fine no issues. The phone also goes into 4G in areas there is LTE coverege even if I set the network to 3G.

 

The only thing I consider as the culprit is the latest version of Network Setup, as the phone was perfectly fine until I installed that. Even if I do a full reset of the phone the issues still persists.

 

Any one else have this problem or can some one point me in the direction of what I can do ?

Also How can I set the Network type to 3G and not make the phone pick a 4G signal ?

 

Firmware Number - 2175.2301.8779.12224

OS Version - 7.10.8858.136

 

Please use plain text.
Mobile Sensei
paulheu
Posts: 5,347

Re: Lumia 900 - Unable to use phone when on 4G/LTE

 

Only the AT&T NAM variant of the Lumia 900 supports 4G/LTE and then only te bands which AT&T uses. The Global variant does not.

---


Click on the blue Star Icon below if my advice has helped you or press the 'Accept As Solution' link if I solved your problem..

Please use plain text.
New Member
RRAJ2k12
Posts: 2

Re: Lumia 900 - Unable to use phone when on 4G/LTE

Hey,

This is the LTE version released by Rogers in Canada. Which was unlocked and being used with TELUS.

As I have mentioned before it was working without any problems with 4G/LTE connectivity until I installed the latest Network Setup App.

Thanks
Please use plain text.