Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Lumia 900 Various Issues

Contributor
koopiskeva
Posts: 8

Lumia 900 Various Issues

[ Edited ]

I recently purchased a white Lumia 900 this past weekend, and just wanted to go over some concerns/issues I've had with it thus far.  I was thinking about doing a return/replace with At&t, but it seems that the issues may vary.  I'm hoping many of these can be resolved with a software update.  Just FYI, I already ran the update that was released on 4/16 and have also reset the phone a few times since then.

 

Display:

 

1.  The display has a purple hue (most noticeable on gray backgrounds) when set to low brightness.  This is mostly an annoynace since my wife has the same phone and hers does not exhibit this behavior.  I'm hoping this is not a hardware issue as it displays fine above the low brightness setting.  Below is at least one thread of people having the same issue.

http://forum.xda-developers.com/showthread.php?t=1599308

 

2.  Screen response is slow.  It seems that that there is a delay between where my finger is and how the screen tracks my movements.  I'm hoping that can be adjusted to be similar to how the Lumia 800 responds as per this video.  The tracking starts at 3:45.

http://www.youtube.com/watch?v=_KBDZrqVW-8

 

3.  Home screen scrolling is slower than other Windows Phones.  On my previous Dell Venue Pro, I could scroll through the home screen much faster.  From reading about the web, it seems that the Lumia 900 is set at a much slower pace, or that the inertia scrolling just isn't set.  I'm hoping that can either be changed or allow us to change the scroll speed.  The combination of the larger screen, the slower screen response, and the slower scrolling just makes the phone feel slower than it should be.

http://forums.wpcentral.com/lumia-900-ace/190309.htm

 

Sound/Notifications:

 

1.  There is a large volume discrepancy between the speaker and the headphone jack.  I try to keep the volume at one setting (around 18) because that is most comfortable for me when listening with headphones, but switching back to the speaker, and it is just clearly too loud at that setting.  I'm hoping this can be changed with an update.

http://forum.xda-developers.com/showthread.php?t=1615986

 

2.  Changing the volume while the screen is off is very inconsistent.  I have to press the volume rocker buttons several times before it makes the incremental change.  It seems others were having issues with the volume rocker not working at all prior to the 4/16 update, so I'm hoping this can be fixed further.

http://forum.xda-developers.com/showthread.php?t=1607937

 

3.  Vibrate function seems to be making a rattling noise.  This one definitely seems to be a hardware issue, though what I have seems to be 'normal' for a Lumia 900.  It's not as bad as others I've seen on the web, where it would be extremely loud, but it is annoying nonetheless.  I'm just hoping a hardware fix can be put in place for the future.  It sounds similar to that of the Lumia 900 at the end of this video.

http://www.youtube.com/watch?v=_KBDZrqVW-8

 

Camera:

 

1.  The camera has issues with white balance and focus.  This is definitely a software issue, since 3rd party camera software are able to take great pictures just fine, such as SophieCam.  I'm hoping this can be addressed soon.

http://forum.xda-developers.com/showthread.php?t=1605444

 

Despite these issues, I really do like the phone.  I hope many of these issues can be addressed soon via software updates.  We broke contract with our previous carrier to obtain these phones, and would really like to keep them, but not at their current state with these various issues.  I'm hoping Nokia will see these issues and provide quick and helpful support for them.

 

Please use plain text.
Ex-Moderator (Retired)
Kosh
Posts: 3,113

Re: Lumia 900 Various Issues

Hi koopiskeva,

 

First off, welcome to the Nokia Discussion Board and thanks for posting!

 

If you experience a difference between yours and another Lumia 900 as far as behaviour of the screen under different brightness levels go I suggest you visit your retailer to have this verified. Alternatively you could go to a Nokia Care Point.

 

As far as the difference between levels when using headphones or speakers go this could well be related to the impedance of your headphones. If these are high impedance they would require a higher volume setting to achieve the same soundlevel as you would by using the speaker thus explaining the difference. In general a 32 Ohm  or higher is considered to be high impedance and this will affect the perceived soundlevel.

 

Currently we are investigating the vibrate rattle, volume rocker responsiveness and camera behaviour which has been reported on this forum in a number of threads. We hope to have more information on this soon.

 

Again, thanks for the feedback and enjoy your Lumia 900!

Kosh

 

Press the 'Accept As Solution' icon if I have solved your problem, click on the Star Icon below if my advice has helped you!

Please use plain text.
New Member
Blckdmnd
Posts: 4

Re: Lumia 900 Various Issues

Hi Kosh, I got my 900 yesterday and also share the headphone volume issue mentioned above. I have Bose in ear headphones which have sounded fantastic on all the devices that I've owned (Asus Transformer Prime, iPad, Panasonic Toughbooks, iPod Classic, Atrix 2) and have also used these devices in my car via the headphone jack without complaint. The Lumia doesn't really come close to any of these devices in sound quality through the headphones (although both external speakers absolutely ROCK); while the clarity of the audio is fairly good, it is incredibly flat and very quiet even at 30/30. Side by side with my HTC Vivid, there's no comparison at all--I'd choose the Vivid for music every single time. 70% of my phone use is for music and the rest for calls, texts, and emails. This is my first Windows phone since Winmo 6.5 so I'm unsure how the 900 compares to other 7.5 devices. I don't know if an equalizer can be included in an update, but it sure needs one.
Please use plain text.
Ex-Moderator (Retired)
Kosh
Posts: 3,113

Re: Lumia 900 Various Issues

Hi Blckdmnd,

 

What is the model of your headphones and do you know their impedance?

 

Kosh

Press the 'Accept As Solution' icon if I have solved your problem, click on the Star Icon below if my advice has helped you!

Please use plain text.
Registered Member
incendy
Posts: 1

Re: Lumia 900 Various Issues

I am also experiencing many of these same issues. Colors are inaccurate "pinkish", scrolling is slow compared to other windows phones, vibration rattle is terrible, pictures especially in low light have a pink center and touch response is off. Also had the lock screen freeze up, this is my second Lumia 900 and it has the latest updates. I also own a Lumia 800 that has none of these issues except for the pink center in images. Please fix these issues.

Please use plain text.
Contributor
koopiskeva
Posts: 8

Re: Lumia 900 Various Issues

Hi Kosh,

 

Thank you for the reply.

 

As far as the purple hue on the screen, if you don't believe this is a software issue, then I shall go ahead and try to have it replaced at the retailer.

About the (delayed) response and (slower) scrolling though, it seems that is just by current design?  Any possibility of having those changed in a future update?

 

Regarding the levels between headphones and the speaker, it's not necesarily that the volume is too low for the headphones (I've tried 4 different headphones with varying imepedance 32, 24, 23), but rather that the speaker is very loud so the discrepance between them is large.  I'll probably just workaround this though by loading in my own ringtones/alarms with a lower set volume.  So, not too big of a deal to me.

 

I'm glad to hear the other issues are being looked into.  Thank you again for the response.

 

Jay

Please use plain text.
New Member
Blckdmnd
Posts: 4

Re: Lumia 900 Various Issues

[ Edited ]

Kosh, I don't know what the ohms rating is. (mod edit: they are model IE2)

 

I think it's probably around 32, but I don't think that should really matter? 

 

Moderators note: removed 3rd party link, under the forum guidelines this is not allowed

Please use plain text.
Registered Member
WayCoolKennel
Posts: 1

Re: Lumia 900 Various Issues

I will concur that my Lumia 900 has unusual relative audio levels between ...   Notifications, Headphones and external speaker (music).  In that if I place the audio on say  5  it is just barely audible via headphones as one would expect. If I uplug the headphones and get a notification/play music the external speaker very loud.

 

Definitely a noticeable difference in scroll/sensitivity rate  compared to other Windows Phones on the home screen.. Not so much in apps.

 

I also experienced a lock up.. where the current screen froze displayed.  The capcitive buttons were still offering haptic feedback but the screen did not change.   I assume under the covers the OS was fine since I just held the power button until the device turned off.   I never ..  EVER saw this in 18 mos with another WP7 device fwiw.


Yes.. I noticed the rattle/buzz whatnot on vibrate.. I assume its related to the autofocus lens the vibration mechanism must be relatively close to the lens .. not a show stopper.

 

Thanks for looking into these issues..  My camera works quite well.. although the auto white balance could be tweaked a bit :smileyhappy:

 

Thanks for listening.

Please use plain text.
New Member
marcham93
Posts: 4

Re: Lumia 900 Various Issues

I also love the device, but am having the following issues:

 

  • The capacitive touch buttons seem to stick
  • The camera doesn't focus correctly on "macro" objects
  • The camera doesn't always launch via the camera button when the phone is in sleep mode.

It would be great if we could get the status of these problems.

 

In my user experience they seem to be all software/firmware problems.

 

Hoping to hear something from NOKIA soon as I love this phone and would hate to return it.

 

The biggest issue for me is the capacitive touch button issue.

Please use plain text.
New Member
Blckdmnd
Posts: 4

Re: Lumia 900 Various Issues

Sorry about the posted link...but the headphones I have are NOT the IE2 model, they're the previous version. 

 

Anyway, the headphones I have shouldn't matter. I have to crank the volume in my car about 20% higher than normal just to hear music at a decent volume...overall not a great experience with the headphone jack output. My wife got a 900 as well and is not any better, so I'm guessing this isn't simply a matter of defective equipment.

 

I'm not sure if anything can be done about it, and it's fine if that's the way Nokia's going to leave it. I just think it won't satisfy audiophiles or get much marketshare as a really great phone for media experience, and I'll exchange mine for a certain new white phone coming out in a couple weeks. 

Please use plain text.
Advisor
alekdavis
Posts: 10

Re: Lumia 900 Various Issues

I also noticed an issue with the audio volume. It's not as upsetting as the camera performance, but annoying nonetheless.

 

Can't say anything about vibration (don't use it to save battery).

 

And the phone froze once when I was using the Nokia Drive app (ironically about a mile before I had to make turn, which I missed, of course). The screen got locked (on the same map picture with my car's position) and did not respond to anything, including pressing the power button. I had to press and hold the power button for about 10 seconds to have it reboot. This happened only once, but at he most unappropriate time (it took me about 15 miles and 20 minutes to get back on track).

 

I also noticed that to launch camera from the locked phone state, I often need to press and hold the camera button a couple of times. I suspect that it is supposed to respond to the first one (this one is pretty minor on the relative scale of issues).

 

Thanks to Kosh for mentioning that Nokia investigating some of these issues. Gives us a bit of hope. :-)

Please use plain text.
New Member
kitron
Posts: 3

Re: Lumia 900 Various Issues

I am seeing quite a few issues with my device.

 

1. At least once a day my device will get warm and battery will start draining quickly. The On-Device diagnostic tool \ battery status is showing current(discharging ) at over 500 mA.  I can't figure out what is causing this. I turned off Wireless, Data, location, background services and nothing helps except restarting the device.Both myself and my coworker has the same issue.  Once this happens things become slower as well: scrolling is not as smooth, the music hup tiles take a long time to appear(3-4 seconds).

 

2. No matter what I do I am unable to take a clear picture with the built in camera app. I tried various light conditions and settings for both indor/outdoor pictures and was unable to take a good picture. If I use Sophie Cam i can take great picture so I can tell it is a software issue.

 

3. 50% of the time the camera won't launch when I press the dedicated camera button. (i have to press the power button first and then camera

 

4. Every once in a while the back button will not take me back but put me in the fast switfch mode.

 

Disclosure: This is my 4th Windows Phone after LG900, Samsung Focus, HTC Titan.  I have never seen that many issues with any of my previous windows phones.  I also now have to reset my phone multiple times every day due to issue #1.

 

 

Please use plain text.
Contributor
blessthejon
Posts: 5

Re: Lumia 900 Various Issues

Please may y'all also check why the Lumia 900 laggs randomly.
Please use plain text.
Contributor
blessthejon
Posts: 5

Re: Lumia 900 Various Issues

I also experienced the issue withe the volume being very low. It happened when I was listening to music with the built in speakerphone and then I plugged in my earphones. I restarted my phone and the problem dissapeared. Have not had the problem since, but the volume when using the headphone jack is low compared to my ex Samsung Focus.

Ialso experience the issue with the phone lagging randomly. Also, when i plug in my charger, it takes a while before it makes the plug in sound and starts charging and also takes a while for the charging icon to dissapear once I unplug my charger. The physical buttons are also rarely responsive (not including the touch buttons and power button) when the phone is locked. The camera on the phone is also very blurry, unbalanced, and unfocused. I love this phone, but there are MANY problems. Thank God all of them are fixable. Please Nokia, look into these problems and fix them soon. Despite all the problems, i'm keeping this phone. If y'all fix all these problems, This phone will be the best phone in the world. :smileyhappy:

Please use plain text.
New Member
Blckdmnd
Posts: 4

Re: Lumia 900 Various Issues

I feel I should update my comments about music playback through headphones:

 

I keep all of my music on a server and stream it using the Subsonic client and have used the Subsonic app on various Android and iOS devices without problems whatsoever. On my 900, I purchased the only Subsonic app available on the marketplace and was experiencing subpar volume levels (which I described above), both when streaming directly from the server and while listening to cached songs on the phone. I also tried various Skydrive streaming apps, which produced even worse results, so I decided to actually put music on the phone through the Zune software and listen from the built-in Zune/music app. There was definitely a HUGE, noticeable improvement in volume and music quality, and the problems I was experiencing *seem* to be not Nokia's fault, but the apps being used. 

Please use plain text.
Ex-Moderator (Retired)
Kosh
Posts: 3,113

Re: Lumia 900 Various Issues

Hi Blckdmnd,

 

If you are running a personal server like a ReadyNAS or PC I would like to suggest you try Plex which I personally use to stream media to my Lumia and I find this to be a very good app well worth the asking price.

 

Visit the Plex website for more information. They also have a very good and supportive forum for the app which is receiving regular updates.

 

Hope this helps. Let us know how you get on!

Kosh

Press the 'Accept As Solution' icon if I have solved your problem, click on the Star Icon below if my advice has helped you!

Please use plain text.
Advisor
gahbmwm5
Posts: 24

Re: Lumia 900 Various Issues

@koopiskeva:

 

Excellent write-up....as I'm having the same issues on my newly purchased Lumia 900-White device. It was purchased from an AT&T Corp store in US...the purplish hue when on Low Brightness Settings...was quite annoying.

 

Just exchanged it today....and I happily no longer have this issue...even after updating to the latest firmware update.

As I did in the AT&T Corp store will run the unit through very thorough testing parameters...

 

Kosh- once again thanks for your valued 'input- and being involved'....:smileywink:

Nokia Lumia 920 Glossy Red
Please use plain text.
New Member
thewrightstuff
Posts: 3

Re: Lumia 900 Various Issues

I am seeing all of these issues also, and they enfuriate me.  I've had a mid level Trophy and Radar before getting this "flagship" Lumia and both were seamless, fluid operation ALWAYS.  I only had to restart my Radar like 2 times for random inssues the entire time I owned it.  I've already had to restart my Lumia 4 times and I've only had it 3 days!  Not a good way to re-introduce yourselves to the US, Nokia.

 

I had a pretty trouble free day yesterday and was SO happy with the phone.  Battery life was great, fast, smooth, great LTE speeds, etc.  Then today I used bluetooth audio on my way to work, battery drained 25% in that time, got to work, texts wouldn't send, phone was hot, pictures hub was LAGGY taking 14 - 20 seconds to adjust resolution after zooming in on a photo in my albums.  I feel like I'm using my old Omnia 2.


Restarted the phone...no problems now.  

 

If I wanted to restart every day I'd get an Android.

 

Please fix these issues!  I still brag about the phone to everybody I know, but eventually I'll get sick of the glitches and tell everybody to avoid Nokia and get a good Windows Phone.

Please use plain text.
New Member
thewrightstuff
Posts: 3

Re: Lumia 900 Various Issues

OK, so I've calmed down a bit and now realize some detailed explanation of the issue could help to identify it more than ranting.  So, here are the usage conditions and symptoms I noticed when I got into this battry drain, laggy, warm phone situation.

 

1st time:

Where:  At work which is outside of Phoenix in a spotty reception area.  I had maybe 1-2bars of 4G showing

What: Drove to work using bluetooth audio all the way. When I got to work I was trying to download an App, but the download failed.  I tried again, and the download started, then just froze at 15%.  I cancelled the download and tried again.  It started to download and froze again at 15%.  I attributed this to the weak coverage (but since then I've been able to complete a download from the same location with the same service)

 

Then the battery seemed to drain as fast as I could charge it...literally.  I had the phone plugged into a USB charger and the state of charge barely changed after hours of charging.  I never thought to re-start.  I got home and my battery was basically dead after bluetooth audio all the way home (almost 1 hr).  I finally restarted and had no more issues.  Didn't really think anything of it...just thought my new phone had a **bleep** battery life

 

2nd time (following day):

Where: At home with strong LTE coverage in Tempe

What:  Woke up, paired up with my portable bluetooth stereo at home.  Let the music play while I hung out in the pool for a few hours.  I was simultaneously taking pictures throughout the afternoon.  Battery charge quickly fell to about 25%.  I started to notice that when I would zoom into the pictures I had just taken, it would take about 15sec for the resolution to re-sharpen after zooming in.  About 20min later my battery critically low warning came on.  So, I plugged into my wall charger.  Can't remember at what point I re-started.

 

That was Saturday.  I had no issues and great battery life on Sunday.  No bluetooth audio usage.  Used Nokia Drive, the phone, internet, and various apps, but no BTA.

 

3rd time:

Where:  Driving from Tempe to work, passing in and out of coverage along the way

What: Streamed Bluetooth audio the entire drive with a few phone calls mixed in.  Got to work and the phone was warm, but I assumed this was normal after an hour of usage.  Got into work and noticed it being laggy in general.  Turned off data and BT  Gave it a few minutes to recover and for the phone to cool off with no usage.  Phone didn't cool off and remained laggy, so I figured something was up.  I re-started, all issues disappeared, and phone cooled off.  It has been fine since.

 

Please use plain text.
Registered Member
iSoar
Posts: 1

Re: Lumia 900 Various Issues

Yes.  I am having all of these problems too.  Very annoying.  Replaced my black one with the white and received the new problems of purple hue and cracking sound when it vibrates.  Screen does seem to get sluggish.  Audio through the $100 monster headphones sounds ok, but if someone could point me to the eq, that would be great.  The camera looks terrible in low light. The black phone created a pink spot in the middle of the photos.  I went to a concert and with all the lighting, etc. many of my pictures did not produce good results.  I saw pictures taken near me with iPhones that looked far better.  I took video and the audio was completely unlistenable distorted. 

 

I'm frustrated.  Waited a long time for the right smartphone to jump in to and thought the combo of Nokia and Win Phone would be it.  It's really getting annoying watching the commercials about beta testing when I am looking at my purple hued grey text, can't take good pictures unless outside (which any camera can do), and it sounds like the phone cracks when it vibrates.

 

This is on top of the fact that both phones can not keep the data signal while I am at work. Called tech support.  I work downtown with lots of cell towers (as the ATT tech people explained), I did the update on both phones through zune (starting to think the issue started after I did this update), turned off WiFi so the phone would only be connecting to data (this **bleep** me off because ATT has capped data plans so now if I forget to turn on my wifi I am still using data which creates a lot of possible overages), phone says I have 3 to 5 bars and 4G.  Search, search, "cannot find network".

 

I just can't believe that Nokia and ATT went to market with these problems and the arrogant commercials making fun of other phone's issues without being darn sure they didn't have any themselves.

Please use plain text.