Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Lumia Data Connection troubles

Registered Member
Magicthize
Posts: 1

Lumia Data Connection troubles

I've been noticing a recurring problem with my much beloved Lumia. Alot of the time the phone loses, or is unable to reestablish its data connection even though the phone reports up to a full signal. The only way I've found to solve it is to restart the phone.

 

I bought the handset outright and it's running on a sim-only contract on Tesco Mobile. I've installed and run the Network Setup app to ensure my APN and so forth are set correctly and yet the problem persists.

 

As you can imagine it's pretty annoying having to restart the phone alot when there's clearly a signal available.

 

Has anyone else come across this issue and if so is there a fix?

 

Thanks

Please use plain text.
Advisor
Neelendu
Posts: 24

Re: Lumia Data Connection troubles

hi, To be honest I use Lumia 710, but I havent experienced anything of that sort. Have been sncying exchange, gmail, facebook without any issues. Not sure about your part.

Have only experienced once with my exchange connection. I haven't setup anything extra like network setup or something, by default it is working for me.
Please use plain text.
New Member
surezzh
Posts: 2

Re: Lumia Data Connection troubles

Hi I am using lumia 710 in India and am facing the same problem
Please use plain text.
Registered Member
TheJones
Posts: 2

Re: Lumia Data Connection troubles

Have you tried taking your sim card out, ensuring it is fitted really well to the sim card holder and putting it back in?

 

I have had a few issues when I recently changed SIM card and doing that helped.

Please use plain text.