Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: MMS not working since last update

Professor
caitlin1759
Posts: 476

MMS not working since last update

My Lumia 800 has been relegated to status of spare phone but out of curiosity did the update to see what difference there is and now can't send MMS.

I'm on T-Mobile UK.All worked perfectly before. Have tried their "we'll send you the setting"automated help which didn't work as their message to me didn't get through.

Don't know if I care enough to call their customer care.
Please use plain text.
Professor
caitlin1759
Posts: 476

Re: MMS not working since last update

And internet has gone too. It's a t-mobile payg card which I keep for whatever is the spare phone. The contract Sim which came with the Lumia is in another phone but until the upgrade the payg card worked in the Lumia. The payg card also still works for everything when put back into E72.

I see in settings all Internet and MMS settings have dusappeared.No idea what should go in.
Please use plain text.
Mobile Overlord
cjlim
Posts: 16,896

Re: MMS not working since last update

Download the Network Setup app from the Marketplace. It should reset your MMS settings for you.

Please use plain text.
Mobile Overlord
aspergerguy
Posts: 10,000

Re: MMS not working since last update


cjlim wrote:

Download the Network Setup app from the Marketplace. It should reset your MMS settings for you.


Is it available again within Nokia collection or pre-installed in Tango updates?

Happy to have helped forum with a Support Ratio = 42.5

Please use plain text.
Mobile Overlord
cjlim
Posts: 16,896

Re: MMS not working since last update

I was presented with an update for Network Setup  after updating to Tango so I would have thought it is available in Marketplace as well.

Please use plain text.
Mobile Overlord
aspergerguy
Posts: 10,000

Re: MMS not working since last update

@caitlin1759

 

What happens if you go to Settings > about > reset your phone - to factory defaults so takes settings from your PAYG SIM?

Happy to have helped forum with a Support Ratio = 42.5

Please use plain text.
Professor
caitlin1759
Posts: 476

Re: MMS not working since last update

I have the network set up app. Running it does nothing as the stupid phone thinks it's already set up. It had t Mobile apn but internet and mms settings were blank but fields were not editable.
Taking the Sim out and putting it back restored internet but not mms.
Attempting to set up new apn to manually insert t Mobile apn only worked if I called it Mobile 2. Tbis restored mms but then internet disappeared. Doing something else which I can't now remembe but could well have involved a sacrificial animal now has both working.
Why the bleep(there mods I've done it for you) should a software upgrade wipe pbone settings which worked perfectly before? I'm in the UK using a t Mobile Sim which has worked on other t Mobile and unlocked phones including Lumia. Any way thanks for reading,it sorts of works but means that Lumia likely to be relegated to spare spare phone not just spare.
Please use plain text.
Mobile Overlord
cjlim
Posts: 16,896

Re: MMS not working since last update

Good to hear you got it sorted, even if you had to resort to unethical means. :smileywink:

 

Just to let you know that none of my settings were affected when updated my phone. The update wnet smoothly and I didn't need to do anything afterwards. Perhaps something went wrong during your update. Main thing is you got it sorted. If yo don't mind me asking, what are you main and spare phones then?

Please use plain text.
Professor
caitlin1759
Posts: 476

Re: MMS not working since last update

There may well have been a glitch in the update. I do recall it freezing at one point which I'd guess was my laptop rather than the phone.

Main phone now is Motorola Razr Maxx which blows every other phone I've had out of the water and spare will be the E72 which I'm fond of despite it being now very slow.
Please use plain text.