Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Marketplace error c00cee4f

New Member
lawnless
Posts: 2

Marketplace error c00cee4f

I've been trying to update apps, and get this error each time I try using marketplace. I've turned the phone off in the hopes that might help, but no luck. Does anyone know what causes this error, and how to resolve it?

Please use plain text.
Registered Member
ZAYNLOVER3
Posts: 1

Re: Marketplace error c00cee4f

Try factory resseting the phone but make sure to put everything from your phone on the zune software so you dont lose everything.

Please use plain text.
Ex-Moderator (Retired)
Pfrancoise
Posts: 402

Re: Marketplace error c00cee4f

Hello lawnless,

 

Thank you for visiting the forum.

 

Did you see the Microsoft explanation about this error code?  Have a look on  this link

 

I hope it will help you to solve this issue.

 

Pfrancoise.

If this post has helped you to solve this issue, please press the "accept as solution" icon. Kudos would always be appreciated.
Please use plain text.
Registered Member
dougalana
Posts: 1

Re: Marketplace error c00cee4f

I have the same problem trying to get apps I get error code c00cee4f and I have already factory reset my phone and it didn't help. Can anyone help please?
Please use plain text.
Advisor
JamieUK1984
Posts: 29

Re: Marketplace error c00cee4f

i am sure (but not positive) that this is caused my a time and date error..i got this error and i'm sure i was told to take off auto time in the settings and set it manually... this error rings a bell for some reason

 

no promises though (just a hunch)

Please use plain text.