Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: :::::URGENT:::::LUMIA 900 HAS NO CARRIER'S DAT...

New Member
AZNDUDENYC
Posts: 2
Accepted Solution

:::::URGENT:::::LUMIA 900 HAS NO CARRIER'S DATA CONNECTION (AT&T) !

hi guys,

 

title says it all.

 

got my new lumia 900 yesterday from at&t, everything's fine EXCEPT THE WEB.

 

data plan is perfectly added which is $30/3GB 4g LTE, software is up-to date.

 

contacted at&t and nokia a few times without getting the problem resolved.

 

any 1 has the same issue?

 

Please use plain text.
Registered Member
goeman
Posts: 1

Re: :::::URGENT:::::LUMIA 900 HAS NO CARRIER'S DATA CONNECTION (AT&T) !

yup had same issue.

 

simple fix for me was the following:

 

Follow the troubleshooting steps below to resolve data connection issues:

  1. Remove the SIM card and leave the SIM card out for the next three steps.
  2. Perform a Master Reset (Settings > About).
  3. Let the product boot up without a SIM card.
  4. Turn off the device.
  5. Verify that the SIM card is LTE enabled. 
  6. Insert SIM card and boot up.
Please use plain text.
New Member
Geckoss
Posts: 1

Re: :::::URGENT:::::LUMIA 900 HAS NO CARRIER'S DATA CONNECTION (AT&T) !

I just tried those steps (after spending several hours on the phone with AT&T), but it still didn't work.
Please use plain text.
New Member
AZNDUDENYC
Posts: 2

Re: :::::URGENT:::::LUMIA 900 HAS NO CARRIER'S DATA CONNECTION (AT&T) !

unfortunately,  it didn't work on mine either.

Please use plain text.
New Member
Lumia_900_Cyan
Posts: 4

Re: :::::URGENT:::::LUMIA 900 HAS NO CARRIER'S DATA CONNECTION (AT&T) !

[ Edited ]

Had the same problem, tried the suggestion from goeman, that worked!  Have data connection now.  Thanks goeman!

 

More than a little disappointed with AT&T's service not ready for the device being in the wild on Friday from the pre-orders...  e.g., their website didn't recognize the device until Sunday.  Think that had something to do with the problem?

 

Subsequently though I found that the phone wasn't recognized as a Nokia device - couldn't install Nokia Drive, etc...  So did another reset, this time with the SIM card in and now all seems to be OK.

Please use plain text.
Registered Member
NauticalStrong
Posts: 1

Re: :::::URGENT:::::LUMIA 900 HAS NO CARRIER'S DATA CONNECTION (AT&T) !

I tried the fix twice and it worked the 2nd time.  Maybe I did the sequence wrong the 1st time I tried.  The bad news is that it has stopped working and I can no longer get data/internet except through wi-fi.  Very frustrating.  The fact that it worked for a few hours may be a clue? 

Please use plain text.
New Member
bate119
Posts: 3

Re: :::::URGENT:::::LUMIA 900 HAS NO CARRIER'S DATA CONNECTION (AT&T) !

Same problem fo rme too...boy, is AT&T's Tech Support in for a slam fest tomorrow or what?!?  I tried goeman's suggestion and finally gave up after the 5th attempt.

 

Calls and WIFI work great; Data Connection is dead...help!?!?!

Please use plain text.
Registered Member
hbg1
Posts: 2

Re: :::::URGENT:::::LUMIA 900 HAS NO CARRIER'S DATA CONNECTION (AT&T) !

Count me in with the same problem. The "fixes" noted here only work for a day or so, then bam, again no data except on wifi.    

Please use plain text.
Ex-Moderator (Retired)
Kosh
Posts: 3,113

Re: :::::URGENT:::::LUMIA 900 HAS NO CARRIER'S DATA CONNECTION (AT&T) !

Hi all,

 

Did any of you try and setup an apn manually? You can do this from either 'Settings>Cellular>add apn' or use the Network Setup app which is in the Nokia Collection in Marketplace (only accessible through the phone).

 

It is possible the settings which should be on the SIM are wrong or not there but you can always setup the apn manually. Check with AT&T for the correct settings.

 

Hope this helps,

Kosh

Press the 'Accept As Solution' icon if I have solved your problem, click on the Star Icon below if my advice has helped you!

Please use plain text.
New Member
Scot
Posts: 3

Re: :::::URGENT:::::LUMIA 900 HAS NO CARRIER'S DATA CONNECTION (AT&T) !

Kosh -

 

I do not see a Network Setup app in the Nokia Collection in Marketplace.  I even did a search of Marketplace and found no Network Setup app.

 

Scot

Please use plain text.
Registered Member
techy46
Posts: 1

Re: :::::URGENT:::::LUMIA 900 HAS NO CARRIER'S DATA CONNECTION (AT&T) !

I had same issue and gound that the APN setting was blank

 

ADD APN

 

APN = wap.cingular

USER - wap@cingulargprs.com

PASSWORD = cingular1

 

seemed to fix it. I'm going to visit local AT&T store this AM to verify

 

PFM

 

Please use plain text.
Registered Member
properbostonian
Posts: 1

Re: :::::URGENT:::::LUMIA 900 HAS NO CARRIER'S DATA CONNECTION (AT&T) !

I assume those of you who have data connection issues have checked your cellular settings to make certain the data connection is turned on?

 

It doesn't make sense that y'all need to add an apn.

Please use plain text.
Registered Member
romster522
Posts: 3

Re: :::::URGENT:::::LUMIA 900 HAS NO CARRIER'S DATA CONNECTION (AT&T) !

im having the same issue, i really dont want to do the master reset and lose my texts and picture messages

 

anyone verify the apn thing works? will try when i get home, stuck using my lame iphone for the moment

Please use plain text.
Registered Member
romster522
Posts: 3

Re: :::::URGENT:::::LUMIA 900 HAS NO CARRIER'S DATA CONNECTION (AT&T) !

Went to att store and got a new sim card, started phone up with sim in it then turned off and on again and now things are working
Please use plain text.
New Member
XenonTrinity
Posts: 1

Re: :::::URGENT:::::LUMIA 900 HAS NO CARRIER'S DATA CONNECTION (AT&T) !

I am having this same issue.  I replaced the sim on Saturday @ AT&T store and had things working for about 24 hours.  Unfortunately my data connection is dead again.

Please use plain text.
Registered Member
Haklong
Posts: 2

Re: :::::URGENT:::::LUMIA 900 HAS NO CARRIER'S DATA CONNECTION (AT&T) !

I'm having the data connection issue also. Weirdest thing is, if I have the 900 connected to my PC via USB with Zune open the LTE connection works. If I disconnect it from my PC, it no longer works. Can someone else try this to see if they can replicate it?

Please use plain text.
New Member
BeefyDragon
Posts: 3

Re: :::::URGENT:::::LUMIA 900 HAS NO CARRIER'S DATA CONNECTION (AT&T) !

Curious. Does everyone have a model made in Mexico? This is the rumor I'm hearing. Mine has been working fine. On the bottom of my phone, it's printed "Made in Korea". Just curious. Thanks.
Please use plain text.
Registered Member
Haklong
Posts: 2

Re: :::::URGENT:::::LUMIA 900 HAS NO CARRIER'S DATA CONNECTION (AT&T) !

Mine is made in Korea and I have data connection problems.

Please use plain text.
New Member
pearlina
Posts: 1

Re: :::::URGENT:::::LUMIA 900 HAS NO CARRIER'S DATA CONNECTION (AT&T) !

Been dealing with this issue since Friday..ATT support totally useless.

Workaround doesn't have much to do with pulling sim cards out, it has to do with rebooting the device multiple times, each with turning off and on data service (or put device in airplane mode), eventually it will work again, until next reboot, then you have to rinse and repeat. Something is definitely wrong with the device and how it's been configured...

You can try the manual APN as well, but it doesn't really solve the not working again after reboot problem.
Please use plain text.
Advisor
seinman
Posts: 19

Re: :::::URGENT:::::LUMIA 900 HAS NO CARRIER'S DATA CONNECTION (AT&T) !

As my link has been removed....

 

Engadget is reporting this issue and a possible solution.

Please use plain text.