Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Yahoo Mail not working

Contributor
maglez435
Posts: 8

Yahoo Mail not working

Hi there I hope any of you have some suggestions about this.

 

I got a Nokia Lumia 900 and I can't connect to my Yahoo Mail service.

I go to Settings>email+accounts>add a new account>Yahoo! Mail

...then I input my email address and password, press sign in and I get the following error message...

'We couldn't find the settings for the account information you entered. Make sure the email address is correct, then select Try Again.'

I have tried many times hopping it could be something temporally but I believe it is the operating system issue.

 

I wonder if any of you has experienced the same issue and how you resolved it.

 

I will appreciate any suggestion you may have?

 

TGhank you very much in advance.

Please use plain text.
Professor
caitlin1759
Posts: 476

Re: Yahoo Mail not working

This won't be the most helpful reply but my experience of Yahoo is that it can be finicky to set up and settings that work on one device don't necessarily work on others and that the automatic account creation doesn't always work.I have a BT Yahoo account and an ovi account which is also Yahoo and I recall to get them working on Lumia and my Android phone I had to use advanced settings and insert server names and ports, which itself involved a fair amount of googling to get the settings, There is a Yahoo app for Android but not as far as I know for Windows. If you get it working you may randomly get it asking you to insert your password. The ovi account does this occasionally for no obvious reason on Lumia and Motorola phone.
Please use plain text.
Contributor
maglez435
Posts: 8

Re: Yahoo Mail not working

Mine is a BT Yahoo account too. I tried the advanced options but couldn't make it work. I used mail.btinternet.com for both pop and smtp but still it shows a message saying synchronising but it never ends, it has been like that for hours. I set it to synch only seven days and there are not so many emails that it will take it that long. Could you send me the details you used for setting your BT account? The server settings, in case I'm using the wrong one. Thank you for your reply. I really appreciate it.
Please use plain text.
Professor
caitlin1759
Posts: 476

Re: Yahoo Mail not working

Firstly have you tried logging on to your account on a PC?I discovered one night when no mobile device would connect that the bt server was down

Have you tried any of the support suggestions on the bt site?

My Lumia settings are.
Username me@btinternet.com
Server mail.btinternet.com
Outgoing is the same. No SSL for either and I can't now find where the port settings are stored.
On 1 Android the server names are the same but incoming port is 110, auto for SSL/TLS not secure and outgoing is port 465.
On a Symbian phone same server names but incoming port is default with no security outgoing is port 587 no security.

On another Android incoming server is Android.imap.mail.yahoo.com not a pop account with port 993 SSL and outgoing is Android.smtp.mail.Yahoo.com port 465 SSL
Please use plain text.
Professor
caitlin1759
Posts: 476

Re: Yahoo Mail not working

Also I think when I added the yahoo account I didn't use the"yahoo mail" set up option but used the add another pop /imap option.

Please use plain text.
Contributor
maglez435
Posts: 8

Re: Yahoo Mail not working

Thank you very much for your suggestions. Yes, I tried all that and still not working although the error message now is different.

 

I tested the account on my PC and it works fine so it is not a problem with my account.

 

When making the connection I first tried through the provided Yahoo utility which didn't work.

 

Later I tried with the advance options. When I set the account, it automatically tries to synh showing a message that says...'Downloading messages. This might take a few minutes...'

 

And after a minute or so it shows an error that says... 'Not updated. We're having a problem downloading messages. Make sure you have a connection and your account information is correct, then try again. Last tried 2 seconds ago. Error code: 80072FA8'

 

I am sure I have a connection since I am able to recive text messages and able to browse the Internet. I tried connecting through a WiFi connection but still the same result.

 

I have desided to return the phone and get a different brand. Thank you all very much, I really appreciate it.

 

 

 

Please use plain text.
Professor
caitlin1759
Posts: 476

Re: Yahoo Mail not working

I take it mail is working from your live.com account? . If you don't use it you might try checking if it works or set up a new gmail account just to see if problem is Yahoo specific or email generally.
Please use plain text.
Contributor
maglez435
Posts: 8

Re: Yahoo Mail not working

Thanks a lot for the help and suggestions guys.

 

Finally I made it work, I went to my email account on my desktop computer and I moved all my emails, around 5,000 for the last three years, to an archiving folder. Only then the Lumia was able to sync.

 

I think that's bad, the settings on the Lumia was set to sync only the last seven days of emails, it seems like it was going through the entire list and that produced a timeout and never finish sync. Too bad.

 

Again, thank you very much to you all for your help and time.

Please use plain text.