Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

nokia lumia 920 access point is missing from setti...

Advisor
zuzelu
Posts: 11

nokia lumia 920 access point is missing from setting

Hy..ago 2 days i bought lumia 920 and today ( 22.11.2012) i activated internet from the operatore mobile (WIND which im using) and when i tryied to connect said ,,server dns etc,,i call the operatore and they said  is not configurate ,so to configurate the phone need to go ,,ACCESS POINT,, which is missing.....when i bought phone was with sim card by operatore VODAFONE here in Italy all phones are free to use which operator you want all phones are unlocked.

Its work to call recive etc.(WIND mine operator).the only thing is this with access point..Can be locked by VODAFONE ( which should not be )or is software error ?

Already did the hard disk reset and still nothing same ...

Please use plain text.
Mobile Overlord
aspergerguy
Posts: 10,000

Re: nokia lumia 920 access point is missing from setting

@zuzelu

 

Presumably these are absent from your 920?

Screen shot 2012 11 22 at 23 06 18

Happy to have helped forum with a Support Ratio = 42.5

Please use plain text.
Advisor
zuzelu
Posts: 11

Re: nokia lumia 920 access point is missing from setting

yup,between feedback and accessory should be ,,acces point,,but isnt , is missing

Please use plain text.
Mobile Overlord
farby
Posts: 19,316

Re: nokia lumia 920 access point is missing from setting

On my Nokia Lumia 920 'access point' is between 'extras+info' and 'network+' at extreme bottom ...

Please use plain text.
Contributor
lumia920virgin
Posts: 8

Re: nokia lumia 920 access point is missing from setting

The Access Point menu under Settings is also missing on my new Lumia 920. Bought sim free and unlocked from Phones4u in the UK, but MMS refuses to send or receive. I've reported to Nokia Care and they have referred it to second line support as a software bug. The problem appears to be, not so much that Access Point is missing (although a problem in itself) but that Virgin Mobile UK'S MMSC Url setting uses a colon and four numbers at the end of the url instead of a forward slash. So, if you try to add/edit the mms apn under "mobile network" in Settings, with the correct MMSC url like this:

 

http://mms.virginmobile.co.uk:8002

 

the phone saves it incorrectly like this instead:

 

http://mms.virginmobile.co.uk/

 

(please note, the MMSC Port is correctly saved as 8080).

 

The difference above, is what won't allow mms to be sent or received, while all other settings in the APN are being saved correctly. Virgin Mobile UK insist this is a software bug, which must be rectified by Nokia/Microsoft.

 

Can anyone here, help replicate this bug (even if your on another network), by just editing your apn's MMSC url, with the digits in the first example above, and then try to save it?

 

 

thanks very much!

Please use plain text.
New Member
wmpro
Posts: 4

Re: nokia lumia 920 access point is missing from setting

And here's the fix .... finally !

 

 

1) Delete any existing Internet & MMS APN profiles stored in the handset, by tapping: Start, Settings, Mobile Settings, and scroll to the bottom of the screen and remove each apn manually by tapping edit, then tap the delete icon (looks like a waste bin) at the bottom right of the screen (you might need to tap "..." to reveal the option.)
 
2)Once all Apn's are removed, make sure the phone is connected via wifi,  and open the following URL in Internet Explorer in the handset: (it may be easier to email yourself these links so you can simply open them on the handset).
 
 
Follow the instructions on screen to install the Nokia update.  This will add a new settings menu to the handset "Access Point", which is missing on phones bought from Phones4u or the EE companies in the UK (like mine!).
 
3) Following the above instructions again, but this time for the following app - "network+".  Again, this is a Nokia settings update downloaded through the handset's Windows App Store/Marketplace:
 
 
4) And the final step is to download the app called "extras+info" :
 
 
Once all the above are done, the phone must be rebooted.
 
5) Now go to the settings menu, and scroll to the bottom. You should now see a new menu called: "Access Point". Tap it and you'll end up with a screen listing any APN's the phone has already found from the sim card (or previous sim cards inserted).  Crucially, Virgin won't be listed at first, and even if it is, you'll need to amend the apn details.. because if you try adding a new apn named "Virgin", you'll get a message saying "Virgin already exists", even though it's not showing in the list of apn's. So the workaround here, is to name it virgin with a small v. Then enter the APN settings for both internet and MMS found here:
 
 
(on that link:  References to "Wap Gateway Address" and "Wap Gateway Port" means "Proxy address" and "Proxy Port" as shown in the handset!)
 
6) Once done entering the details, make sure to tap on the tick icon at the bottom.
 
7) Now "virgin" should be displayed in the list of access points. If not already showing as "active", simply tap and hold on "virgin", and select "activate" from the pop up menu.  It should now say "active" in red.
 
8) Hit Start button, then reboot, and then send yourself a picture message (this is required in order to activate/provision MMS on your Virgin Mobile UK account.  Enjoy!
Please use plain text.
Registered Member
PeteK68
Posts: 1

Re: nokia lumia 920 access point is missing from setting

I recently followed the instructions provided in the thread. Everything worked great... For a little while.

 

To resolve the problem, I simply created a new profile in 'access point', switched to that new profile, and switched back to the real profile, and it all started to work again.

 

The new temporary profile need not be complete, as long as it can be saved.

 

I just thought I'd share in case it saves someone some trouble.

 

P

Please use plain text.
Counsellor
Posts: 33

Re: nokia lumia 920 access point is missing from setting

This worked for me. Thank you so much for posting a very helpful answer.

Please use plain text.
Registered Member
rishm
Posts: 1

Re: nokia lumia 920 access point is missing from setting

Thanks WMPRO,

it helped resolve the internet sharing issue on unlocked AT&T 920 that has a Vodafone India SIM.
I don't care about MMS.
Please use plain text.
Registered Member
KennedyBose
Posts: 1

Re: nokia lumia 920 access point is missing from setting

Thanks dude....you really made my life easy...this worked for me.

Please use plain text.
New Member
KevenD
Posts: 8

Re: nokia lumia 920 access point is missing from setting

Please use plain text.
New Member
Pachuttamani
Posts: 1

Re: nokia lumia 920 access point is missing from setting

Thank you very much Sir for your kind assistance. Neither the dealer nor the local service provider was able to help.
Please use plain text.
Registered Member
meltingambers
Posts: 1

Re: nokia lumia 920 access point is missing from setting

I din't had the Access Point option in my settings menu. I download it, update the others... and nothing. Is says on Access Point "Select you operation to get the correct settings so you can get online and send MMS messages." I taught it would pick the APN from the sim itself but is not doing so. My carrier is "Lycamobile", could be because of these? If so what can I do. Thanks for the help :smileywink:

Please use plain text.
Registered Member
kevasia
Posts: 1

Re: nokia lumia 920 access point is missing from setting

Phew! finally. Thank you very much. Spent hours in the Vodafone shops with the helpful but not knowledgable staff and they were all unable to sort this stupid MMS problem out. They told me that the phone was faulty and would need to be sent off for repair!

Now working after following all the steps above except the virgin stuff.

please accept my praise

K

Please use plain text.