Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Connecting to internet with OVI Suite

Contributor
Posts: 5

Connecting to internet with OVI Suite

I received the message that the Ovi Suite was available to download.  After replacing PC Suite with Ovi, everything seems to work well, except one crucial thing: I can no longer connect to internet using my mobile.  This worked perfectly with PC Suite.

 

The instructions reads that in the main page, I should be able find a internet-connection at the right side.  Well, I don't find this option.

 

The other option is to go to tools -> connect to internet.  Well, this option is in the menu, but it is greyed out and not possible to select, even if my computer is not connected to the internet.

 

The phone model is N82.

 

Can anybody help with this?

Please use plain text.
Employee
Posts: 370

Re: Connecting to internet with OVI Suite

Are you using Bluetooth or USB connection? You should be able to do connection from "Tools" menu, can you try that again with USB and Bluetooth?

 

Connect to internet becomes visible in Nokia Ovi Suite home view, if you are not connected to any wired or wireless network. 

 

Cheers, Samuli

Please use plain text.
Contributor
Posts: 5

Re: Connecting to internet with OVI Suite

I'm connected via bluetooth.  Even if the PC is not connected to the internet, it is not possible select the "Connect to internet" option in the tools menu.  It is greyed out, not possible to select. 

 

This worked perfectly with the Nokia PC Suite, and I have not done any other configuration changes than uninstalling PC suite, and installing OVI suite.

Please use plain text.
Mobile Guru
cricfancy
Posts: 2,267

Re: Connecting to internet with OVI Suite

Hi,

 

Your PC details could help our experts to reply :smileyhappy:

Please use plain text.
Contributor
Posts: 5

Re: Connecting to internet with OVI Suite

Hello,

 

my laptop is a Lenovo T500 with Windows XP professional (version 5.1 with service pack 3).  Let me know if there are other things you need to know.

 

Thanks!

 

Kjetil.

Please use plain text.
Contributor
Posts: 9

Re: Connecting to internet with OVI Suite

Hello!

Got the same problem.

Been using BT GPRS connection for several years (both the PCSuite and NSeries suite) - no problems.
With current OVI Suite, BT GPRS doesn't work anymore. Phone is recognized, data synch. works just fine, BT GPRS internet connection tries to open until fails (Finland/DNA in this case).

Same phone works with older computer + PC Suite + NSeries suite.

HP EliteBook 8730w and bluetooth dongle - don't have make and model, but same dongle used to work with this computer and works with other having PCSuite/NSeries.

Nokia Ovi Suite 2.0.1.35

PC Connectivity Solution 9.39.0.0

Connectivity Cable Driver 7.1.20.0

Nokia Ovi Suite Software Updater 2009.40.0.60128

Maps Service API 3.0.35.0

Nokia mPlatform 2.5.195

Ovi Desktop Sync Engine 1.0.0.684

Operating system:
Microsoft Windows XP 32-bit Edition, Service Pack 3
Language: English

Detected Bluetooth stacks:
- Microsoft (Version: 5.1.2600, Build: 5512)
Please use plain text.
Employee
Posts: 370

Re: Connecting to internet with OVI Suite

Hi marjakan2, which phone model do you have?

 

How about USB, does USB GPRS connection work for you?

 

Cheers, Samuli

Please use plain text.
Contributor
Posts: 9

Re: Connecting to internet with OVI Suite

Hello!

 

N78 is the phone model.

 

I do not have USB cable (here with me so cannot test it).

I can open BT serial port to the phone:

 

at&v
ACTIVE PROFILE:
E1 Q0 V1 X5 &C1 &D2 &S0 &Y0
+CMEE=0 +CSTA=129 +CBST=0,0,1 +CRLP=61,61,48,6 +CR=0 +CRC=0 +CLIP=0,2
+CLIR=0,2 +CSNS=0 +CVHU=1 +DS=0,0,2048,32 +DR=0 +ILRR=0
+CHSN=0,0,0,0 +CHSR=0
S00:000 S01:000 S02:043 S03:013 S04:010 S05:008 S07:075 S08:002
S10:100 S12:050 S25:000

OK
ati2
V ICPR71_09w12.2
14-04-09
RM-235
(c) Nokia

30.011

OK
ati3
Nokia N78

So serial communication works. I can also open the PDP context  via default APN internet (three seconds before NO CARRIER issued +++, so that is me, not connection failure :-) So I can connect outside, but not via OVI Suite.

 

OK
atdt*99#
CONNECT
~ÿ}#À!}!} } }2}#}$À#}!}$}%Ü}"}&} }*} } g}%~~ÿ}#À!}!} } }2}#}$À#}!}$}%Ü}"}&} }*} } g}%~~ÿ}#À!}!} } }2}#}$À#}!}$}%Ü}"}&} }*} } g}%~~ÿ}#À!}!} } }2}#}$À#}!}$}%Ü}"}&} }*} } g}%~~ÿ}#À!}!} } }2}#}$À#}!}$}%Ü}"}&} }*} } g}%~
NO CARRIER
 

Please use plain text.
Contributor
Posts: 9

Re: Connecting to internet with OVI Suite

Funny thing!

 

I did get it working momentarily. I connected the dongle to laptop cradle. Via OVI suite I got connection to the operator.

Yesterday when it did not work, I had laptop with me (roaming) .

 

I switched dongle to a laptop USB port (one which I did not try yesterday). It could not connect.

Network panel shows"Standard Modem over Bluetooth link #5 (Nokia Ovi Suite)", but device name is laptops internal modem "Agere Systems HDA Modem".

 

I switched the dongle back to the port in cradle where it just worked, doen't work anymore. Same thing, Device name "Agere Systems HDA Modem".

 

Alas I didn't check what the device name was when it did work briefly.

 

 Device sync & all work all the time.

 

Please use plain text.
Contributor
Posts: 9

Re: Connecting to internet with OVI Suite

Update to the matter.

 

Booted the machine with dongle in place. OVI Suite gets internet connection opened okay. The device name (the name of the "modem" in this case is  the "Standard modem over bluetooth link #2"

 

Reinstering the dongle selects the internal modem driver somehow...

 

So it appears that pluggin in and out the dongle confuses the OVI Suite (presumably, since this did work with PC Suite/NSeries) and it somehow selects the wrong modem driver??

 

 

Please use plain text.
Contributor
Posts: 5

Re: Connecting to internet with OVI Suite

I still have the same problem with connecting.  I uninstalled OVI, reinstalled PC Suite, and with PC Suite it works again.  Then I uninstalled PC Suite, reinstaled OVI, and now it does not work. 

 

I have not tested with cable, only bluetooth.  Since it has always worked prefectly with bluetooth, I though I would never need the cable, so I don't think I have it anymore.

 

Everything else in OVI works perfectly, but the most useful thing is not working.

Please use plain text.
New Member
Posts: 3

Re: Connecting to internet with OVI Suite

Dear Nokia,

 

Just installed the update of Ovi

This is the Sys info:-

 

Nokia Ovi Suite 2.0.1.35

 

Nokia PC Suite 7.1.40.1

 

PC Connectivity Solution 9.44.0.3

 

Connectivity Cable Driver 7.1.22.0

 

Nokia Ovi Suite Software Updater 2009.40.0.60128

 

Maps Service API 3.0.35.0

 

Nokia mPlatform 2.5.195

 

Ovi Desktop Sync Engine 1.0.0.684

 

Operating system:
Microsoft Windows XP 32-bit Edition, Service Pack 3
Language: English

 

Detected internet browsers:
- Microsoft Internet Explorer 8.0.6001.18702

 

Detected Bluetooth stacks:
- Microsoft (Version: 5.1.2600, Build: 5512)

 

There is no option for Telstra in the connection wizard of Ovi :smileysad:

 

Please fix.

 

Please use plain text.
New Member
Posts: 2

Re: Connecting to internet with OVI Suite

Hi Guys has there been any solution to this problem? I'm using a N97 connected via USB cable, below is my system information and when I try to use the Ovi suite i just get the greyed out option for connect to internet.. Shouldn't is just pick up my PC's connection?

 

Nokia Ovi Suite 2.0.2.42

 

PC Connectivity Solution 9.45.0.0

 

Connectivity Cable Driver 7.1.23.0

 

Nokia Ovi Suite Software Updater 2009.40.0.60128

 

Maps Service API 3.0.38.0

 

Nokia mPlatform 2.6.40

 

Ovi Desktop Sync Engine 1.1.0.77

 

Operating system:
Microsoft Windows XP 32-bit Edition, Service Pack 3
Language: English

 

Detected internet browsers:
- Microsoft Internet Explorer 8.0.6001.18702

 

Detected Bluetooth stacks:
- Microsoft (Version: 5.1.2600, Build: 5512)

 

I'm really hoping there is some kind of solution to this issue as it makes using the Ovi suite pretty annoying

 

Please use plain text.
Contributor
Posts: 5

Re: Connecting to internet with OVI Suite

I have not received any solution to this.  OVI is nice, but I use my phone to connect to the internet.  So I have simply uninstalled OVI Suite and replaced it with the PC Suite.  PC Suite is not as nice as OVI suite, but you can conect to the internet with it, which makes it better than OVI even if it is more cumbersome to use in other areas.
Please use plain text.
Registered Member
blackthunder
Posts: 1

Re: Connecting to internet with OVI Suite

This worked fine with the Ovi Suite beta, which 'expired' and I had to download the final build. This is about all I use Ovi Suite for which is irritating. Suppose I'll have to go back to PC Suite until they sort this out.

Please use plain text.
Contributor
SirAguilera
Posts: 5

Re: Connecting to internet with OVI Suite

I found  a solution that worked for me. ever since OVI Suite was release, since beta, I was never able to connect to internet using OVI. Today I finally made it work. Turn outs that for some reason, OVI PC suite doesn't work well if you use an USB extender or USB dongle as I was. Just connect the nokia cable directly to a single USB port. no hubs, and it will work. Give it a try.

Please use plain text.
Registered Member
atuliisc
Posts: 1

Re: Connecting to internet with OVI Suite

This still does not work for me.

 

I am using Ovi Suite ver 2.2.  My Laptop is a Dell Inspiron 8600 with Windows XP Service Pack 3 installed.

 

I am planning to shift back to Nokia PC Suite.

Please use plain text.
New Member
Dillzio
Posts: 3

Re: Connecting to internet with OVI Suite

I found a solution that works for me. This is on my HP Pavillion running win7

 

Connecting to the net through your phone (even with bluetooth) is really easy when the button comes up for you to click on, but as noted above, sometimes the it doesn't appear.

 

I found it worked after I disabled my wireless networking device. I couldn't just click the wireless button on my laptop, because that disconnected the wireless and the bluetooth, but by going into the HP wireless assistant I could disable just the WLAN. I suppose you could also do it through the device manager.

 

Hope this helps.

Please use plain text.