Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: Nokia Suite Copy to Device's Sent Items Sends ...

Counsellor
oreo27
Posts: 28

Nokia Suite Copy to Device's Sent Items Sends Them Again

[ Edited ]

Hi,

 

I'd like to report a bug with Nokia Suite. Here is my current setup -

 

Nokia Suite 3.6.36

Nokia PC Suite 7.1.180.94

PC Connectivity Solution 12.0.48.0

Connectivity Cable Driver 7.1.92.0

Nokia nPlatform 3.6.36.0

Desktop Sync Engine 1.9.33.992

Operating system:
Microsoft Windows 7 64-bit Edition, Service Pack 1
Language: English

Detected internet browsers:
- Microsoft Internet Explorer 9.0.8112.16421
- Mozilla Firefox 17.0 (Default browser)

Detected Bluetooth stacks:
- Microsoft (Version: 6.1.7600, Build: 16385), Active

Detected USB drivers:
- Default Hub Driver for USB 6.1.7600.16385
- USB Modem Driver 6.1.7601.17514
- EHCI eUSB Miniport Driver 6.1.7601.17586

Nokia 701 on Belle FP2.

 

I utilize the sync feature on my phone to gather all my messages from my device to Noka Suite. I then sort it out and keep the ones I need for reference. I copy them to my device using the following method:

 

I go to the Inbox tab on Nokia suite and select all the messages wth Ctrl + A. I then proceed with a dragging motion using my mouse to transfer the messages to my device's Inbox folder.

 

I then do the same thing with the Sent items.

 

Here is where the bug comes in:

 

Most of the messages that will be copied to the sent items folder will actually be sent again. This was not the behaviour in previous Nokia Suite versions.

 

I hope this issue will be seen and rectified. Otherwise, can anyone tell me how to accomplish this without sending those messages again?

Nokia 701 Dark Steel on Belle FP2
Please use plain text.
Mobile Overlord
farby
Posts: 19,486

Re: Nokia Suite Copy to Device's Sent Items Sends Them Again

Just checked and no such issues with my Nokia X3-00 and Nokia 5800xm. 

You may report this at Betalabs under the Nokia Suite feedback section. Need to log-in using the SAME credentials that you use on this forum .. 

Please use plain text.
Counsellor
oreo27
Posts: 28

Re: Nokia Suite Copy to Device's Sent Items Sends Them Again

I'll have to admit, I didn't do a thorough enough test to say it's a recreatable bug but it's quite evident in the last few days. I wish I had more time to test this out but that's a commodity I don't have as of the moment. I hope within the next couple of days I'll be able to test this out. Once I do, I'll follow your advice and report it there. Although I am using a non beta version. Perhaps I will start using the Beta version by then.

Nokia 701 Dark Steel on Belle FP2
Please use plain text.
Counsellor
oreo27
Posts: 28

Re: Nokia Suite Copy to Device's Sent Items Sends Them Again

Well, after trying to post in the Beta labs discussions, I've failed with the connection being reset. Perhaps the length of my post had something to do with it. So I'll just report here. If anyone has suggestions on how I can send this bug report properly, please enlighten me.

 

Hi everyone,

After a quick discussion over at the Nokia Support Discussions forum which can be found here:

http://discussions.nokia.com/t5/Nokia-Suite/Nokia-Suite-Copy-to-Device-s-Sent-Items-Sends-Them-Again...

I've decided to officially report this bug.

First, let's start off with what I'm using:

Nokia Suite 3.6.36

Nokia PC Suite 7.1.180.94

PC Connectivity Solution 12.0.48.0

Connectivity Cable Driver 7.1.92.0

Nokia nPlatform 3.6.36.0

Desktop Sync Engine 1.9.33.992

Operating system:
Microsoft Windows 7 64-bit Edition, Service Pack 1
Language: English

Detected internet browsers:
- Microsoft Internet Explorer 9.0.8112.16421
- Mozilla Firefox 17.0.1 (Default browser)

Detected Bluetooth stacks:
- Microsoft (Version: 6.1.7600, Build: 16385), Active

Detected USB drivers:
- Default Hub Driver for USB 6.1.7600.16385
- USB Modem Driver 6.1.7601.17514
- EHCI eUSB Miniport Driver 6.1.7601.17586

Nokia 701 Belle FP2 v113.010.1506

Now, on to the problem at hand. I have a particular way of handling messages on my device as follows:

1. I sync all the messages from my device to NS - Messaging Tab>Sync messages
2. I sort through the messages, deleting the ones I don't need.
3. I used to copy the messages by going to the appropriate folder in NS, hitting Ctrl+A(Select all) then dragging the messages on the same folder on the device connected (below)

This yielded in some of my sent items being sent again rather than just copied to the device Sent folder for reference.

I decided to look further into it.

1. I've discovered that instead of doing it folder by folder, I can actually just drag the entire conversations in NS to the image of my device(below the folders). This should theoretically produce the same result of copying each folder manually. It puts the Conversations in the correct folders automatically.

2. It still produced the same outcome. It actually sent out some of items again instead of just copying them to the Sent Items folder.

3. I've managed to prove this by doing the following:

a.) I'm on a prepaid SIM so I simply zeroed my credit remaining which hinders me from sending any form of SMS.
b.) I've deleted all my messages from the device's folders.
c.) I then proceeded to drag the entire conversations (85 messages total) in NS to the image of my device(below the folders).
d.) The result is 5 messages stuck on the Outbox.

***Supplementary notes

This has happened with more than one conversation
I've backed-up (exported to CSV) then deleted the entire messages list. This yielded no results.
This did not occur on my Nokia E5-00 on the version of NS and Windows on the same PC/Data cable.

I've tried to be as extensive as I can. If I missed anything, please let me know. I hope this bug gets resolved soon.

Nokia 701 Dark Steel on Belle FP2
Please use plain text.
Mobile Overlord
farby
Posts: 19,486

Re: Nokia Suite Copy to Device's Sent Items Sends Them Again

[ Edited ]

You may send this as an Attachment over here ..

You may first Log-in at Beta Labs and then click on the above link ...

Please use plain text.
Counsellor
oreo27
Posts: 28

Re: Nokia Suite Copy to Device's Sent Items Sends Them Again

[ Edited ]

Will Well, that still yielded in me getting an error on my browser:

 

"The connection to the server was reset while the page was loading."

 

All other websites are working just fine.

 

Can I report a bug being caused when reporting a bug? Lol.

 

Thanks for your patience in this.

Nokia 701 Dark Steel on Belle FP2
Please use plain text.
Mobile Overlord
farby
Posts: 19,486

Re: Nokia Suite Copy to Device's Sent Items Sends Them Again

Check THIS .. You can also send the Log File ..

Please use plain text.
Counsellor
oreo27
Posts: 28

Re: Nokia Suite Copy to Device's Sent Items Sends Them Again

Finally. I was able to send a detailed report with the instructions given. Thanks for all the patience. I hope this will help the team out with v3.7. Kudos to you mate!

Nokia 701 Dark Steel on Belle FP2
Please use plain text.