Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Nokia Suite completely Unresponsive

Counsellor
Posts: 141
Accepted Solution

Nokia Suite completely Unresponsive

Since being forced to upgrade last year because the old version wouldn't connect suddenly, I've never been able to get one working. I've tried beta versions & I have the latest version now. It basically just sits there being unresponsive.

 

Help please because now I have no way of backing up my contacts etc. I've tried setting up mail for exchange but no luck with that either. Never had these problems before & getting a bit fed up with it.

Nokia N8 on Belle
Please use plain text.
Employee
magovoru
Posts: 345

Re: Nokia Suite completely Unresponsive

Hi davej65,

 

Could you describe in more details what kind of problems you have?

Cheers,
Marina
Nokia Suite team

Click on the Star Icon below if my advice has helped you!
Please use plain text.
Counsellor
Posts: 141

Re: Nokia Suite completely Unresponsive

I mean that the Nokia suite app will open ok but I am unable to do anything with it i.e. select any options etc. I have just realised that this is only the case when my laptop is connected to the internet i.e. it works ok if my laptop is offline.

Nokia N8 on Belle
Please use plain text.
Registered Member
frakson
Posts: 2

Re: Nokia Suite completely Unresponsive

- Can not download maps at all. The only possibility is throughWLAN, you is not Dada, these suites!
- Even though I have all returned to the factory default formatted soit is impossible to download a map!

I tried absolutely everything. 

Please use plain text.
Mobile Overlord
farby
Posts: 19,044

Re: Nokia Suite completely Unresponsive


davej65 wrote:

I mean that the Nokia suite app will open ok but I am unable to do anything with it i.e. select any options etc. I have just realised that this is only the case when my laptop is connected to the internet i.e. it works ok if my laptop is offline.



Turn off any Firewalls and then try again...

Please use plain text.
Counsellor
Posts: 141

Re: Nokia Suite completely Unresponsive

[ Edited ]

I not prepared to turn my firewall off, but I have added Nokia suite in as an exception, & seems ok now. Why on earth did I have to go through that rigmarole? all other applications work ok. Thanks anyway

Nokia N8 on Belle
Please use plain text.
Employee
magovoru
Posts: 345

Re: Nokia Suite completely Unresponsive

@frakson

 

We didn't notice this strange problem before.

We will check this issue. Could you provide us log files via http://tiny.cc/ja40z ?

 

Thank you in advance for cooperation!

Cheers,
Marina
Nokia Suite team

Click on the Star Icon below if my advice has helped you!
Please use plain text.
Counsellor
Posts: 141

Re: Nokia Suite completely Unresponsive

[ Edited ]

thanks @frakson, just done that. sorry for the late reply

 

unfornately i was unable to get any logs, i followed the instructions but the 'zip logs' button (or whatever) wasn't there.

Nokia N8 on Belle
Please use plain text.
Employee
magovoru
Posts: 345

Re: Nokia Suite completely Unresponsive

Thank you davej65 for the error report!

 

I just sent you a message how to get the log files without ZIP button.

Cheers,
Marina
Nokia Suite team

Click on the Star Icon below if my advice has helped you!
Please use plain text.
Registered Member
theHelmet
Posts: 1

Re: Nokia Suite completely Unresponsive

Hi davej65

 

Are you using a proxy server to connect to the Internet?

 

If not, try disabling

"[x] Automatically detect settings"

 

in Internet Explorer -> Tools -> Internet Options -> Connections -> LAN Settings

 

and see if it helps.

 

Thanks!

Please use plain text.