Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: OVI Suite not connecting to map server

New Member
wpabon
Posts: 4
Accepted Solution

OVI Suite not connecting to map server

After installing the latest NOKIA software updater, the OVI Suite is not connecting  to the map server. It stays: "Wait while retreiving the available maps..." for ever. I unistalled the updater, but the problem is still there. Any ideas to solve this?

Please use plain text.
Registered Member
rans007
Posts: 1

Re: OVI Suite not connecting to map server

im having the same problem 5230... how long does it usually take to 'connect to map server' ??

 

please help..many thanks...


wpabon wrote:

After installing the latest NOKIA software updater, the OVI Suite is not connecting  to the map server. It stays: "Wait while retreiving the available maps..." for ever. I unistalled the updater, but the problem is still there. Any ideas to solve this?


 

Please use plain text.
Registered Member
hokal12
Posts: 1

Re: OVI Suite not connecting to map server

I have the same problem. Not only the cell phones hardware getting worse (N86 8MB 3 times speaker defect), also this service is ridiculous.

Please use plain text.
New Member
hasu5230
Posts: 3

Re: OVI Suite not connecting to map server

Yeah, same problem here with my 5230. Latest software and Ovi Suite versions.Windows Vista.

 

It does not connect to map server. I bought this device because I need free navigation and now its worthless. I need to download maps before I go to abroad.

Please use plain text.
New Member
wpabon
Posts: 4

Re: OVI Suite not connecting to map server

Apparently, it looks like a server problem. Just a few minutes ago, I was able to connect to the map server. Go ahead and try .
Please use plain text.
New Member
hasu5230
Posts: 3

Re: OVI Suite not connecting to map server

Still not working.. Ovi suite is trying to connect to map server, but nothing happens.

Please use plain text.
New Member
TyrCadarn
Posts: 1

Re: OVI Suite not connecting to map server

same problem here. does Nokia actually even read this tread or...?

Please use plain text.
New Member
hasu5230
Posts: 3

Re: OVI Suite not connecting to map server

I've solved my problem. Both PC Suite and Ovi Suite must be running. Why do we need two  programs for one phone? In Ovi Suite maps is hidden behind menus and in PC Suite maps is there but doesn't do anything :smileyhappy:

Please use plain text.
New Member
wpabon
Posts: 4

Re: OVI Suite not connecting to map server

According to Nokia when you use the OVI Suite, the PC Suite is not necessary. Just for kicks, I installed the PC Suite and ran both and I still can't connect to the map server. It waits for ever. I sent an email to the support people at OVI a few days ago, but still no answer. Who can help us?

Please use plain text.
New Member
wpabon
Posts: 4

Re: OVI Suite not connecting to map server

Marking this topic as solved was a mistake!! I'm still experiencing the problem I described in my original post. Still waiting for help.

Please use plain text.
New Member
schoko431
Posts: 1

Re: OVI Suite not connecting to map server

Same problem here - no download of maps possible. This is **bleep**.
Please use plain text.
Contributor
mokrypes
Posts: 6

Re: OVI Suite not connecting to map server

Same problem here, Nokia are you listening? Using Nokia 5230 and Win Vista.

Please use plain text.
Registered Member
jazzbug
Posts: 1

Re: OVI Suite not connecting to map server

I have been trying to download free map for 2 days, but everytime it says "Connecting Server Time Out" and ask me to try again, then the same happens again.

Whats wrong with the map server?

Please use plain text.
Registered Member
nab33l
Posts: 1

Re: OVI Suite not connecting to map server

try running the ovi suite as administrator and connect ur mobile later. then tell whether it works??

Please use plain text.
Contributor
t_tenev
Posts: 8

Re: OVI Suite not connecting to map server

Same problem with my Nokia X6 - "The connection to the Ovi Maps timed out". Now I have no maps :smileysad:

Nokia, give us the old version of Ovi Suite - this one is a piece of **bleep**. I tested on 3 different computers and the problem appeared on each of them regardless that 1 of the computers was with Ovi Suite and PC Suite already installed, the other had only Ovi Suite installed and the third had nothing of the above installed.

Please use plain text.
Contributor
t_tenev
Posts: 8

Re: OVI Suite not connecting to map server

It is not the maps server because I downloaded the voice guidance files via the phone and it worked like a charm, while at the same time Ovi Suite couldn't connect to the server.

Please use plain text.
New Member
piratedsailor
Posts: 2

Re: OVI Suite not connecting to map server

im having the same problems.. the OVI Suite showed me that there are some updates available for the maps that i already have and when i started updating it deleted all the maps and then couldnt connect to the server... ive been trying to load the maps since last two days but when i click on download it shows 'connection to OVI Maps server timed out' after a few seconds... i bought a nokia for the free maps and now they screwed up..

Please use plain text.
New Member
piratedsailor
Posts: 2

Re: OVI Suite not connecting to map server

i am able to download voice guidance files and also the maps for small countries (less than 1mb) from the OVI Suite but when u go for the bigger countries (even more than 2mb), it shows connection timed out... **bleep**...

Please use plain text.
Registered Member
upside423
Posts: 1

Re: OVI Suite not connecting to map server

same thing here with an E71. I use the newsest versions of Ovi Suite and ovi maps on the phone ! I installed both a few days ago and since then i'm having those problems. If you guys have any solution please post it here!

Please use plain text.
Contributor
mokrypes
Posts: 6

Re: OVI Suite not connecting to map server

Ok guys, I think I have found a solution. Just install an older version of th Ovi Suite. Its obviously the new version causing the problem. You can donwload an older version for example here http://hotfile.com/dl/32371434/5bb190a/Nokia_Ovi_Suite_2.1.1.1.rar.html

Please use plain text.